Dasar-dasar Mac: Menggunakan pemindai

Pelajari mengenai cara menggunakan pemindai di OS X sehingga Anda dapat memindai dokumen teks, foto, dan lain-lain menjadi file di Mac.

Catatan: Pemindai dapat merupakan bagian dari pencetak multifungsi; baca Pencetakan untuk lebih jelasnya mengenai cara mengelola pencetak.

Kiat untuk memindai di OS X

  • Lihat daftar pemindai yang didukung untuk model pemindai yang akan disambungkan ke Mac.
  • Gunakan Pembaruan Perangkat Lunak untuk menginstal secara otomatis pembaruan perangkat lunak pencetak/pemindai pihak ketiga.
  • Sambungkan pemindai USB untuk membuat antrean pemindai/pencetak secara otomatis.
  • Anda dapat membagikan pemindai USB yang tersambung ke Mac lainnya di jaringan utama.
  • Anda dapat memindai dari berbagai aplikasi:
    • Image Capture (Pengambilan Gambar)
    • Preview (Pratinjau)
    • Preferensi Print & Fax (Cetak & Faks) di System Preferences (Preferensi Sistem)
    • Antrean Scanner (Pemindai)/Printer (Pencetak)
    • Beberapa aplikasi pihak ketiga

Penting: Jika driver pemindai mendukung fungsi panel kontrol di OS X, dengan menekan tombol pindai pada perangkat, proses pemindaian tidak akan dapat dimulai. Gunakan salah satu aplikasi di atas untuk mengontrol pemindai.

Lihat di bawah untuk mengetahui detail lebih lanjut mengenai fitur-fitur ini.

Sebelum Anda menyambungkan pemindai

  • Pastikan pemindai dinyalakan dan tidak memiliki peringatan yang ditampilkan di panel kontrolnya.
  • Pastikan Anda mengetahui nama dan kata sandi akun administrator untuk Mac.

Menyambungkan pemindai

Cukup sambungkan pencetak atau pemindai multifungsi melalui kabel USB.  Jika pencetak multifungsi menggunakan jaringan Ethernet atau nirkabel, pastikan printer tersebut dikonfigurasi untuk menggunakan jaringan lokal yang sama seperti Mac.  Selanjutnya, pilih Apple () > System Preferences (Preferensi Sistem) … dan kemudian pilih View (Lihat) > Print & Scan (Cetak & Pindai). Klik dan tahan ikon + (tambah) di bawah panel Pencetak di sebelah kiri dan pilih pencetak yang ingin Anda tambahkan.

Setelah menyambungkan pemindai, jalankan Pembaruan Perangkat Lunak untuk memeriksa pembaruan perangkat lunak terbaru dari pencetak/pemindai pihak ketiga.

Catatan: Jangan instal perangkat lunak yang disertakan dengan pemindai karena mungkin sudah kedaluwarsa. OS X dan Pembaruan Perangkat Lunak terdiri dari perangkat lunak pemindai versi terbaru. Anda akan menerima pembaruan yang akan datang setelah tersedia melalui Software Update (Pembaruan Perangkat Lunak).

Cara memindai

Catatan: Artikel ini membahas pemindaian melalui aplikasi Image Capture (Pengambilan Gambar) (terletak di folder Applications (Aplikasi)). Pemindaian dengan aplikasi lainnya seperti Preview (Pratinjau) melalui proses yang sangat mirip.

Mode pemindaian sederhana

Di antarmuka pemindai "simplified" (sederhana), ikuti langkah-langkah ini:

  1. Letakkan item yang akan dipindai di alas pemindai.
  2. Buka Image Capture (Pengambilan Gambar) dengan mengeklik Launchpad di Dock dan mengetik Image Capture (Pengambilan Gambar) di bidang pencarian.


     
  3. OS X Mountain Lion: Jika pemindai memiliki pengumpan dokumen, Anda dapat mencentang "Use Document Feeder" (Gunakan Pengumpan Dokumen) untuk memindai melalui pengumpan tersebut sebagai pengganti alas datar.
    OS X Lion dan versi sebelumnya: Jika pemindai mendukung berbagai mode, Anda akan melihat menu pop-up "Mode:" di Image Capture (Pengambilan Gambar). Mode terdiri dari Flatbed (Alas Datar), Transparency Positive (Transparansi Positif), Transparency Negative (Transparansi Negatif), dan banyak lagi.
  4. OS X Mountain Lion: Secara default, Image Capture (Pengambilan Gambar) akan memindai ukuran halaman default sistem seperti "US Letter" (Letter AS), dan memindai seluruh halaman. Klik pilihan lainnya seperti "Detect Enclosing Box" (Deteksi Kotak yang Terlampir) atau "Detect Separate Items" (Deteksi Item Terpisah).

    OS X Lion dan versi sebelumnya: Pilih "Detect Separate Items" (Deteksi Item Terpisah) dari menu pop-up "Auto selection" (Pilihan otomatis) agar objek yang dipindai dipilih dan dibetulkan secara otomatis. Setiap item juga akan disimpan di file terpisah. Kiat: Objek bergaris tepi dengan kontras tinggi akan menambah keakuratan pilihan otomatis. "Detect Enclosing Box" (Deteksi Kotak yang Terlampir) dari menu pop-up "Auto selection" (Pilihan otomatis) untuk memasukkan semua item di alas pemindai dalam satu gambar.
  5. Pilih tempat menyimpan gambar yang dipindai dari menu pop-up "Scan To:" (Pindai Ke:):
    • Folder yang Anda pilih. Jumlah folder sudah dikonfigurasi sebelumnya atau pilih "Other…" (Lainnya…) untuk memilih folder yang Anda inginkan.
    • Aplikasi seperti iPhoto, Aperture, atau Preview (Pratinjau).
    • Aplikasi Mail, agar setiap gambar yang dipindai dimasukkan ke pesan emailnya sendiri.
  6. Klik "Scan" (Pindai) untuk memindainya.

Catatan: Item yang dipindai tersebut akan menjadi gambar JPEG yang diberi nama secara berurutan: scan1.jpeg, scan2.jpeg, dan seterusnya.

Pilihan pemindaian lebih lanjut

Klik "Show Details" (Tampilkan Detail) jika Anda ingin memasukkan mode pemindaian mendetail dengan pilihan lebih lanjut. Di antarmuka pemindai "Details" (Detail) Anda dapat memilih pilihan berikut secara manual:

  1. Jika pemindai mendukung berbagai mode, Anda akan menerima menu pop-up "Mode:". Mode dapat terdiri dari: Flatbed (Alas Datar), Transparency Positive (Transparansi Positif), Transparency Negative (Transparansi Negatif), dan lain-lain.
  2. Dengan menu pop-up "Kind:" (Jenis:) Anda dapat memilih jenis pemindaian yang diinginkan.
    • Pilih "Color" (Warna) untuk memindai objek dalam warna.
    • Pilih "Black & White" (Hitam & Putih) untuk memindai dalam Grayscale (Skala Abu-abu) (256 atau Thousands of grays (Ribuan abu-abu)).
    • Pilih "Text" (Teks) untuk memindai di dokumen teks.
  3. Dengan menu pop-up "Resolution" (Resolusi), Anda dapat memilih dpi (dot per inci) dari gambar yang dipindai.  Biasanya, yang Anda perlukan adalah 300 dpi.  Resolusi yang terlalu tinggi dapat menyebabkan masalah kinerja pencetakan.
  4. Pilih kotak centang Use Custom Size (Gunakan Ukuran Khusus) untuk mengaktifkan bidang "Size:" (Ukuran:) (jika ini belum dipilih) untuk menentukan lebar dan tinggi yang diinginkan untuk memindai. Pilih pixels (piksel), inches (inci), atau cm (sentimeter). 
  5. Di bidang "Rotation Angle:" (Sudut Rotasi:), Anda dapat mengatur sudut rotasi searah jarum jam untuk gambar yang dipindai.
  6. Pilih salah satu pilihan berikut dari menu pop-up "Auto selection" (Pilihan otomatis):
    • "Detect Separate Items" (Deteksi Item Terpisah) untuk secara otomatis memilih dan membetulkan objek yang Anda pindai.  Kiat: Garis tepi objek berkontras tinggi akan menambah keakuratan pilihan otomatis.
    • "Detect Enclosing Box" (Deteksi Kotak yang Terlampir) untuk memasukkan semua item di alas pemindai dalam satu gambar.
  7. Gunakan menu pop-up "Scan To:" (Pindai Ke:) untuk memilih tujuan "Scan To:" (Pindai Ke:).  Tujuannya dapat terdiri dari:
    • Folder yang Anda pilih. Jumlah folder sudah dikonfigurasi sebelumnya atau pilih "Other…" (Lainnya…) untuk memilih folder yang Anda inginkan.
    • Aplikasi seperti iPhoto, Aperture, atau Preview (Pratinjau).
    • Aplikasi Mail, agar setiap gambar yang dipindai dimasukkan ke pesan emailnya sendiri.
  8. Dengan bidang "Name:" (Nama:), Anda dapat memasukkan nama gambar atau beberapa gambar yang dipindai. Untuk beberapa pemindaian, nama yang dimasukkan akan menjadi bagian dari pemindaian yang diberi nama secara bertahap. Misalnya, scan1.jpeg, scan2.jpeg, dan seterusnya.
  9. "Format:" – Pilih format gambar dari pemindaian: JPEG, TIFF, PNG, JPEG 2000, atau PDF.
  10. "Image Correction:" (Pembetulan Gambar:) – Jika Anda memilih "Manual", Anda memiliki pilihan berikut dengan histogram dari pilihan pemindaian yang diklik. Pilihan berikut akan tersedia jika pop-up "Kind:" (Jenis:) diatur menjadi "Color" (Warna).
    • "Brightness:" (Kecerahan:)
    • "Tint:" (Gradasi Warna:)
    • "Temperature:" (Suhu:)
    • "Saturation:" (Kecerahan:)
      Kiat: klik "Restore Defaults" (Pulihkan Default) untuk mengatur ulang pengaturan.
       
  11. Setelah Image Correction (Pembetulan Gambar), Anda akan melihat sejumlah pilihan khusus pemindai yang didukung model pemindai tertentu.

Memilih area yang akan dipindai

Jika Anda ingin memilih area khusus yang akan dipindai (atau jika Anda menghapus centang "Detect Separate Items" (Deteksi Item Terpisah)), ikuti langkah-langkah ini. Catatan: Tombol "Scan" (Pindai) akan redup hingga area pemindaian dipilih.

  1. Batalkan pilihan untuk semua area pemindaian yang dipilih dengan mengeklik area kosong yang belum dipilih (area yang dipilih akan diberi kerangka dengan tepi yang memiliki garis setrip).
  2. Untuk menentukan area pemindaian, klik dan seret untuk menutupi area yang ingin dipindai.
  3. Untuk mengubah ukuran area pilihan, klik di dalam tepi dari area yang dipilih.  Titik abu-abu akan muncul di tepi. Saat kursor diarahkan di pengendali, kursor akan berubah menjadi merah. Klik dan seret pengendali merah tersebut untuk mengubah ukuran area pemindaian. Kiat: Anda dapat Shift (Ganti)-klik area lain untuk memilih lebih dari satu.
  4. Jika Anda ingin menghapus pilihannya, tekan Delete (Hapus).
  5. Jika Anda ingin memutar pilihannya, klik pengendali rotasinya hanya di akhir garis yang dimulai di bagian tengah pilihannya. Saat kursor mendekati pengendali ini, kursor akan berubah merah dan gambar transparan dari seseorang akan muncul di dalam area tersebut. Klik pengendali merah tersebut dan sesuaikan rotasinya sesuai dengan keinginan Anda. Catatan: Mungkin terdapat pengendali tepi untuk mengubah ukuran pilihan di dekat pengendali ini; pastikan Anda mengeklik pengendali yang benar.



  6. Untuk membuat area pilihan baru, cukup klik dan seret di area yang bukan bagian dari pilihan.

Cara membagikan pemindai USB yang tersambung di jaringan

  1. Dari menu Apple (), pilih Preferensi Sistem.
  2. Dari menu View (Lihat), pilih Sharing (Berbagi).
  3. Aktifkan (centang) "Scanner Sharing" (Berbagi Pemindai).
  4. Pilih pemindai yang tersambung yang ingin Anda bagikan.

Cara menyambung ke pemindai jaringan bersama

   

Image Capture (Pengambilan Gambar) dan Print & Scan (Cetak & Pindai)

  1. Buka preferensi Image Capture (Pengambilan Gambar) atau Print & Scan (Cetak & Pindai).
  2. Pilih Scanner (Pemindai) dari grup "SHARED" (BERSAMA) di bar samping.

Preview (Pratinjau) dan aplikasi lainnya

  1. Buka Preview (Pratinjau) dengan mengeklik Launchpad di Dock dan mengetik Preview (Pratinjau) di bidang pencarian.
  2. Pertama-tama aktifkan Networked devices (Perangkat jaringan). Pilih File > Import from Scanner (Impor dari Pemindai)> Include Networked Devices (Masukkan Perangkat Jaringan).
  3. Pilih pemindai. Pilih File > Import from Scanner (Impor dari Pemindai) > (pemindai di bagian "Network Devices" (Perangkat Jaringan)).

Jika Anda tidak dapat memindai

Pastikan pemindai memiliki daya dan dinyalakan. Matikan pemindai kemudian nyalakan kembali.

Informasi tentang produk yang tidak diproduksi oleh Apple, atau situs web independen tidak dikendalikan atau diuji oleh Apple, disediakan tanpa rekomendasi atau persetujuan. Apple tidak bertanggung jawab terkait pemilihan, kinerja, atau penggunaan situs web atau produk pihak ketiga. Apple tidak memberikan pendapat terkait akurasi atau keandalan situs web pihak ketiga. Risiko adalah hal tak terpisahkan dari penggunaan Internet. Hubungi vendor untuk informasi selengkapnya.

Tanggal Dipublikasikan: