Mac-användarhandbok
- Välkommen
- Nyheter i macOS 27
-
- Skapa originalbilder med Image Playground
- Skapa en egen emoji med Genmoji
- Använd Skrivverktyg till att skriva, förbättra och sammanfatta innehåll
- Slå på ChatGPT
- Sammanfatta notiser och minska störningar
- Apple Intelligence och integritet
- Stäng av och begränsa åtkomst till Apple Intelligence-funktioner
-
- Introduktion till Kontinuitet
- Använd AirDrop till att skicka objekt till enheter i närheten
- Lämna över uppgifter mellan enheter
- Styr iPhone från datorn
- Kopiera och klistra in mellan enheter
- Strömma video och ljud med AirPlay
- Ringa och ta emot samtal och textmeddelanden på datorn
- Använda internetanslutningen på iPhone med datorn
- Dela Wi‑Fi-lösenordet med en annan enhet
- Använda iPhone som en webbkamera
- Infoga skisser, bilder och skanningar från iPhone eller iPad
- Lås upp datorn med Apple Watch
- Använd iPad som en andra skärm
- Använd ett tangentbord och en mus till att styra en Mac och iPad
- Synkronisera musik, böcker med mera mellan enheter
-
- Komma igång
-
- Hjälpmedelsfunktioner för syn
- Komma igång med VoiceOver
- Zooma in på det som finns i omgivningen
- Zooma in på skärmen på datorn
- Öka storleken på typsnitt och symboler
- Justera visningsfärgerna
- Håll pekaren över text och färger för att zooma in
- Lyssna på eller ändra hur text visas i appar
- Anpassa rörelse på skärmen
- Öka storleken på skärminnehållet
- Göra pekaren enklare att se
- Låta datorn läsa upp text på skärmen
- Resurser för din Mac
- Copyright och varumärken
- Resurser för dina Apple-enheter
Anpassa utseendet på mappar och filer på datorn
Du kan anpassa hur mappsymboler ser ut med färger, symboler eller emojier eller välja en anpassad symbol för valfria filer och mappar med dina egna bilder, symboler som hämtats från internet eller symbolen från en annan fil eller mapp.
Anpassa en mapp
Markera en mapp på datorn och klicka sedan på
.
Välj Anpassa mapp.
Gör något av följande:
Ändra mappfärg: Klicka på en färgad cirkel.
Lägg till en symbol: Markera en symbol från listan.
Lägg till en emoji: Klicka på Emojier och välj sedan en emoji.
Obs! Även om du kan anpassa hemmappen kan du inte anpassa andra mappar som följer med datorn, till exempel Appar, Bibliotek, System och Användare.
Ändra symbolen för en fil eller mapp
Dubbelklicka på en bildfil på datorn som du vill öppna i appen Förhandsvisning
.
Välj Redigera > Kopiera i menyraden för att kopiera bilden till urklipp.
Markera filen eller mappen vars symbol du vill ersätta.
Välj Arkiv > Visa info i menyraden.
Klicka på den lilla symbolen högst upp i infofönstret nedanför titelfältet.
Välj Redigera > Klistra in i menyraden.
Om det inte går att välja Redigera > Klistra in kan det bero på att du klickade på den stora symbolen nedanför Förhandsvisning.
Återskapa den ursprungliga symbolen för en fil eller mapp
Markera filen eller mappen på datorn.
Välj Arkiv > Visa info i menyraden.
Markera den lilla symbolen högst upp i infofönstret nedanför titelfältet.
Välj Redigera > Klipp ut i menyraden.