Manual de Uso do Mac
- Boas-vindas
- Novidades do macOS 27
-
- Crie imagens originais com o Image Playground
- Criar o seu emoji com o Genmoji
- Use as Ferramentas de Escrita para escrever, melhorar e resumir conteúdo
- Ative o ChatGPT
- Resuma notificações e reduza interrupções
- Apple Intelligence e privacidade
- Desative e restrinja o acesso aos recursos da Apple Intelligence
-
- Introdução à Continuidade
- Use o AirDrop para enviar itens para dispositivos por perto
- Passe tarefas entre dispositivos
- Controle o iPhone pelo Mac
- Copie e cole entre dispositivos
- Reproduza vídeo e áudio com o AirPlay
- Faça e receba chamadas e mensagens de texto no Mac
- Use a conexão à internet do iPhone com o Mac
- Compartilhe sua senha de Wi-Fi com outro dispositivo
- Use o iPhone como câmera web
- Insira desenhos, fotos e escaneamentos do iPhone ou iPad
- Desbloqueie o Mac com o Apple Watch
- Use o iPad como segunda tela
- Use um teclado e um mouse para controlar o Mac e o iPad
- Sincronize músicas, livros e muito mais entre dispositivos
-
- Configure o Compartilhamento Familiar
- Obtenha recomendações de Compartilhamento Familiar
- Adicionar membros da família a um grupo de Compartilhamento Familiar
- Remover membros da família de um grupo de Compartilhamento Familiar
- Compartilhe uma Fototeca
- Colabore em projetos
- Encontre conteúdos compartilhados com você
- Encontre a sua família e os seus amigos
-
- Introdução
-
- Recursos de acessibilidade para visão
- Comece a usar o VoiceOver
- Amplie o que você está vendo
- Amplie a tela do Mac
- Aumente o tamanho da fonte e dos ícones
- Ajuste as cores da tela
- Passe o cursor sobre o texto e as cores para ampliá-los
- Ouça ou mude a aparência do texto em apps
- Personalize o movimento na tela
- Aumente o tamanho do que está na tela
- Facilite a visualização do cursor
- Faça com que o Mac leia o texto que está na tela
- Recursos para o Mac
-
- Controle o que você compartilha
- Configure o Mac para protegê-lo
- Permita que apps vejam a localização do Mac
- Use a navegação privada
- Mantenha seus dados seguros
- Entenda senhas
- Altere senhas fracas ou comprometidas
- Proteja a privacidade do e‑mail no Mail
- Use o recurso Iniciar Sessão com a Apple para apps e sites
- Localize um dispositivo perdido
- Copyright e marcas comerciais
- Recursos para seus dispositivos Apple
Personalize a aparência de pastas e arquivos no Mac
Você pode personalizar a aparência dos ícones de pasta com cores, símbolos ou emojis, ou escolher um ícone personalizado para qualquer arquivo ou pasta usando suas próprias imagens, ícones transferidos da internet ou ícones de outro arquivo ou pasta.
Personalize uma pasta
No Mac, selecione uma pasta e clique em
.
Escolha Personalizar Pasta.
Realize uma destas ações:
Alterar a cor da pasta: Clique em um círculo colorido.
Adicionar um símbolo: Selecione um símbolo da lista.
Adicionar um emoji: Clique em Emoji e selecione um emoji.
Observação: embora você possa personalizar a pasta Pessoal, não é possível personalizar outras pastas que vêm com o Mac, como Aplicativos, Biblioteca, Sistema e Usuários.
Altere o ícone de um arquivo ou pasta
No Mac, clique duas vezes em um arquivo de imagem para abri-lo no app Pré‑visualização
.
Escolha Editar > Copiar na barra de menus para copiar a imagem para a Área de Transferência.
Selecione o arquivo ou pasta cujo ícone deseja substituir.
Escolha Arquivo > Obter Informações na barra de menus.
Na janela de Informações, clique no ícone pequeno na parte superior da janela, abaixo da barra de título.
Escolha Editar > Colar na barra de menus.
Caso Editar > Colar não esteja disponível, talvez você tenha clicado no ícone grande abaixo de Pré-visualização.
Restaure o ícone original de um arquivo ou pasta
No Mac, selecione o arquivo ou pasta.
Escolha Arquivo > Obter Informações na barra de menus.
Na janela de Informações, selecione o ícone pequeno na parte superior da janela, abaixo da barra de título.
Escolha Editar > Cortar na barra de menus.