Requisiti di sistema per Continuity su Mac, iPhone, iPad, iPod touch e Apple Watch

Ecco tutto ciò che ti serve per usare Handoff, Appunti condivisi, Instant Hotspot, lo sblocco automatico, le chiamate cellulare iPhone e i messaggi SMS/MMS.

Se i tuoi dispositivi soddisfano i requisiti per una funzione di Continuity, puoi configurare e usare tale funzione per passare da un dispositivo all'altro senza problemi.

Handoff

Handoff funziona con i seguenti dispositivi e sistemi operativi:

iOS 8 o versioni successive OS X Yosemite o versioni successive  watchOS 1.0 o versioni successive
  • iPhone 5 o versioni successive
  • iPad Pro
  • iPad (4a generazione)
  • iPad Air o versioni successive
  • iPad mini o versioni successive
  • iPod touch (5a generazione) o versioni successive
  • MacBook (inizio 2015 o versioni successive)
  • MacBook Pro (2012 o versioni successive)
  • MacBook Air (2012 o versioni successive)
  • Mac mini (2012 o versioni successive)
  • iMac (2012 o versioni successive)
  • iMac Pro
  • Mac Pro (fine 2013)
  • Apple Watch (1a generazione)
  • Apple Watch Series 1
  • Apple Watch Series 2
  • Apple Watch Series 3

Appunti condivisi

Appunti condivisi funziona con questi dispositivi e sistemi operativi per la copia di testi, immagini, foto e video da un dispositivo Apple a un altro.

iOS 10 o versioni successive macOS Sierra o versioni successive
  • iPhone 5 o versioni successive
  • iPad Pro
  • iPad (4a generazione)
  • iPad Air o versioni successive
  • iPad mini 2 o versioni successive
  • iPod touch (6a generazione) o versioni successive
  • MacBook (inizio 2015 o versioni successive)
  • MacBook Pro (2012 o versioni successive)
  • MacBook Air (2012 o versioni successive)
  • Mac mini (2012 o versioni successive)
  • iMac (2012 o versioni successive)
  • iMac Pro
  • Mac Pro (fine 2013)

 Appunti condivisi è inoltre in grado di copiare interi file da un Mac a un altro. Ogni Mac richiede macOS High Sierra. 

Instant Hotspot

Instant Hotspot richiede uno dei seguenti dispositivi e sistemi operativi:

iOS 8.1 o versioni successive

Il dispositivo deve inoltre disporre di un piano tariffario attivo che offra il servizio di hotspot personale.

  • iPhone 5 o versioni successive
  • iPad Pro
  • iPad (4a generazione)
  • iPad Air o versioni successive
  • iPad mini o versioni successive

Puoi quindi usare Instant Hotspot per connetterti al tuo hotspot personale dai seguenti dispositivi:

iOS 8 o versioni successive OS X Yosemite o versioni successive 
  • iPhone 5 o versioni più recenti
  • iPad Pro
  • iPad (4a generazione)
  • iPad Air o versioni successive
  • iPad mini o versioni successive
  • iPod touch (5a generazione) o versioni successive
  • MacBook (inizio 2015 o versioni successive)
  • MacBook Pro (2012 o versioni successive)
  • MacBook Air (2012 o versioni successive)
  • Mac mini (2012 o versioni successive)
  • iMac (2012 o versioni successive)
  • iMac Pro
  • Mac Pro (fine 2013)

Sblocco automatico

Lo sblocco automatico funziona con i seguenti dispositivi e sistemi operativi:

watchOS 3 o versioni successive macOS Sierra o versioni successive*
  • Apple Watch (1a generazione)
  • Apple Watch Series 1
  • Apple Watch Series 2
  • Apple Watch Series 3*
  • MacBook (inizio 2015 o versioni successive)
  • MacBook Pro (fine 2013 o versioni successive)
  • MacBook Air (metà 2013 o versioni successive)
  • Mac mini (fine 2014 o versioni successive)
  • iMac (fine 2013 o versioni successive)
  • iMac Pro
  • Mac Pro (fine 2013 o versioni successive)

Puoi anche utilizzare Informazioni di sistema per determinare se un Mac supporta Sblocco automatico. Per i dettagli, consulta l'articolo Come sbloccare il Mac con l'Apple Watch.

* L'uso di Sblocco automatico con Apple Watch Series 3 richiede macOS High Sierra. 

Chiamate cellulare iPhone

Chiamate cellulare iPhone richiede un iPhone con iOS 8.1 o versioni successive e un piano tariffario attivo. Puoi quindi trasferire le chiamate a e da tale iPhone usando i seguenti dispositivi:

  • Qualsiasi Mac con OS X Yosemite o versioni successive. Mac mini e Mac Pro richiedono un microfono esterno o degli auricolari.
  • Qualsiasi iPhone, iPad o iPod touch con iOS 8 o versioni successive.

Messaggi SMS e MMS

I messaggi SMS e MMS richiedono un piano tariffario attivo su qualsiasi iPhone con iOS 8.1 o versioni successive. Puoi quindi inviare e ricevere messaggi SMS e MMS dai seguenti dispositivi:

  • Qualsiasi Mac con OS X Yosemite o versioni successive. 
  • Qualsiasi iPhone, iPad o iPod touch con iOS 8 o versioni successive.
Data di pubblicazione: