Manuale utente del Mac
- Ciao
- Novità di macOS 27
-
- Modificare Impostazioni di Sistema
- Scegliere l’immagine della scrivania
- Aggiungi e personalizza i widget
- Usare un salvaschermo
- Aggiungere un utente o un gruppo
- Aggiungere l’email e altri account
- Automatizzare le attività con Comandi Rapidi
- Creare Memoji
- Modificare l’immagine di login
- Cambiare la lingua del sistema
-
- Creare immagini originali con Image Playground
- Creare emoji personalizzate con Genmoji
- Usare gli strumenti di scrittura per scrivere, migliorare e riassumere i contenuti
- Attivare ChatGPT
- Riepilogare le notifiche e ridurre le interruzioni
- Apple Intelligence e privacy
- Disattivare e limitare l’accesso alle funzionalità di Apple Intelligence
-
- Panoramica di Continuity
- Usare AirDrop per inviare elementi ai dispositivi nelle vicinanze
- Utilizzare Handoff per lavorare su più dispositivi
- Controllare iPhone dal Mac
- Copiare e incollare sui diversi dispositivi
- Effettuare lo streaming di video e audio con AirPlay
- Effettuare e ricevere chiamate e messaggi di testo sul Mac
- Utilizzare la connessione a internet di iPhone con il Mac
- Condividere la password Wi-Fi con un altro dispositivo
- Usare iPhone come webcam
- Inserire disegni, foto e scansioni da iPhone o iPad
- Sbloccare il Mac con Apple Watch
- Utilizzare iPad come secondo monitor
- Utilizzare una tastiera e un mouse per controllare il Mac e iPad
- Sincronizzare musica, libri e altro tra dispositivi
-
- Configurare “In famiglia”
- Ottenere suggerimenti di “In famiglia”
- Aggiungere membri della famiglia a un gruppo di “In famiglia”
- Rimuovere membri della famiglia da un gruppo di “In famiglia”
- Condividere una libreria di foto
- Collaborare sui progetti
- Trovare contenuti condivisi con te
- Trovare amici e familiari
-
- Per iniziare
-
- Funzionalità di accessibilità per la vista
- Introduzione a VoiceOver
- Ingrandisci l’ambiente circostante
- Ridimensionare i contenuti sullo schermo del Mac
- Aumentare le dimensioni del font e delle icone
- Regola i colori sullo schermo
- Passa il puntatore sopra il testo e i colori per ingrandirli
- Ascoltare o cambiare l’aspetto del testo nelle app
- Personalizzare il movimento sullo schermo
- Aumentare le dimensioni dei contenuti sullo schermo
- Facilitare la visualizzazione del puntatore
- Fare in modo che il Mac legga il testo presente sullo schermo
-
- Funzionalità di accessibilità per l’udito
- Ottieni trascrizioni del parlato e dell’audio del computer
- Usa sottotitoli e sottotitoli per non udenti (CC)
- Configurare e usare le chiamate RTT
- Ricevere una notifica quando viene chiamato il tuo nome
- Usare un apparecchio acustico con il Mac
- Riprodurre suoni di sottofondo
- Risorse per il Mac
-
- Controllare i contenuti che condividi
- Imposta il Mac in modo sicuro
- Consenti alle app di visualizzare la posizione del Mac
- Utilizzare la navigazione privata
- Proteggi i tuoi dati
- Capire le password
- Modificare password non sicure o compromesse
- Proteggere la privacy delle email in Mail
- Usa Accedi con Apple per app e siti web
- Trovare un dispositivo smarrito
- Copyright e marchi registrati
- Risorse per i tuoi dispositivi Apple
Personalizzare l’aspetto di cartelle e file sul Mac
Puoi personalizzare l’aspetto delle icone delle cartelle con colori, simboli o emoji, ma anche scegliere un’icona personalizzata per qualsiasi file o cartella utilizzando immagini personali, icone scaricate dal web o l’icona di un altro file o cartella.
Personalizzare una cartella
Sul Mac, seleziona una cartella, quindi fai clic su
.
Scegli “Personalizza cartella”.
Esegui una delle seguenti azioni:
Cambiare il colore della cartella: fai clic su un cerchio colorato.
Aggiungere un simbolo: seleziona un simbolo dall’elenco.
Aggiungere un’emoji: fai clic su Emoji, quindi selezionane una.
Nota: Sebbene sia possibile personalizzare la cartella Inizio, non è possibile personalizzare altre cartelle native sul Mac, come Applicazioni, Libreria, Sistema e Utenti.
Modificare l’icona di un file o una cartella
Sul Mac, fai doppio clic sul file di un’immagine per aprirla nell’app Anteprima
.
Nella barra dei menu, scegli Modifica > Copia per copiare l’immagine negli appunti.
Seleziona il file o cartella di cui vuoi sostituire l’icona.
Scegli File > Ottieni informazioni nella barra dei menu.
Nella parte superiore della finestra Informazioni, fai clic sulla piccola icona, sotto la barra del titolo.
Scegli Modifica > Incolla nella barra dei menu.
Se l’opzione Modifica > Incolla non è disponibile, potresti aver fatto clic per errore sull’icona grande sotto Anteprima.
Ripristinare l’icona originale di un file o di una cartella
Sul Mac, seleziona il file o la cartella.
Scegli File > Ottieni informazioni nella barra dei menu.
Nella parte superiore della finestra Informazioni, seleziona la piccola icona, sotto la barra del titolo.
Scegli Modifica > Taglia nella barra dei menu.