Mac-alapismeretek: Szkenner használata

Ebből a cikkből megtudhatja, hogyan használhat szkennert az OS X rendszerben, amellyel beszkennelheti egy fájlba a szöveges dokumentumokat, a fényképeket stb. Mac számítógépén.

Megjegyzés: Előfordulhat, hogy a szkenner egy többfunkciós nyomtató részét képezi; a Nyomtatás című cikkben olvashat részletesen a nyomtatók kezeléséről.

Tippek az OS X rendszerben történő szkenneléshez

  • Ellenőrizze, hogy a támogatott szkennerek listájában megtalálható-e a Machez csatlakoztatni kívánt szkenner.
  • A Szoftverfrissítés segítségével automatikusan telepíthetők a külső gyártók szkennereinek/nyomtatóinak működését biztosító szoftverfrissítések.
  • USB-csatlakozású csatlakoztatásakor automatikusan létrejön a szkenner/nyomtató várakozási sora.
  • Megoszthatja az USB-szkennert az otthoni hálózatán lévő többi Mac számítógéppel.
  • Több alkalmazásból is végezhet szkennelést:
    • Képletöltő
    • Megtekintő
    • A Rendszerbeállítások Nyomtatás és fax ablaktáblájáról
    • A szkenner/nyomtató várakozási sorából
    • Néhány külső gyártó alkalmazásából

Fontos: Ha a szkenner-illesztőprogram támogatja az OS X vezérlőpult-funkcióit, akkor előfordulhat, hogy nem indul el a szkennelés a készülék szkennelés indítására szolgáló gombjának megnyomására. Ebben az esetben használja a fenti alkalmazások egyikét a szkenner vezérlésére.

A funkciókról az alábbiakban olvashat részletesen.

A szkenner csatlakoztatása előtti teendők

  • Győződjön meg arról, hogy a szkenner be van kapcsolva, és nem látható semmilyen figyelmeztető üzenet a vezérlőpultján.
  • Győződjön meg arról, hogy tudja a Mac rendszergazdai nevét és jelszavát.

A szkenner csatlakoztatása

Csatlakoztassa USB-kábellel a többfunkciós nyomtatót vagy szkennert.  Ha a többfunkciós nyomtató Ethernet- vagy vezeték nélküli hálózatot használ, ellenőrizze, hogy ugyanannak a hálózatnak a használatára van-e beállítva, mint a Mac.  Ezután válassza ki az Apple menü () > Rendszerbeállítások… menüpontot, majd a Nézet > Nyomtatás és szkennelés menüpontot. Kattintson a Nyomtatók ablaktábla bal oldalán található + (plusz) ikonra, és válassza ki a hozzáadni kívánt nyomtatót.

A szkenner csatlakoztatását követően futtassa a Szoftverfrissítés alkalmazást a külső gyártók legfrissebb nyomtató-/szkennelőszoftvereinek és a frissítések beszerzéséhez.

Megjegyzés: Ne telepítse a szkennerhez kapott szoftvert, mert előfordulhat, hogy már elavult. Az OS X és a Szoftverfrissítés tartalmazza a szkennelőszoftverek legújabb verzióját. A később elérhetővé váló frissítésekről a Szoftverfrissítés ablakában értesülhet.

A szkennelés menete

Megjegyzés: Ez a cikk a Képletöltő alkalmazás segítségével történő szkennelést ismerteti (amely az Alkalmazások mappában található).A többi alkalmazás, például a Megtekintő használata esetén nagyban megegyezik a szkennelési folyamat.

Egyszerűsített szkennelési mód

Az „egyszerűsített” szkennelési felületen hajtsa végre az alábbi műveleteket:

  1. Helyezze a beszkennelni kívánt elemeket a szkenner olvasófelületére.
  2. A Dockon a Launchpadre kattintva, és a Képletöltő szót a keresőmezőbe írva nyissa meg a Képletöltő alkalmazást.


     
  3. OS X Mountain Lion: Ha a szkenner dokumentumadagolóval rendelkezik, a „Lapadagoló használata” jelölőnégyzet bejelölésével a síkágy helyett az adagoló segítségével szkennelhet.
    OS X Lion és korábbi verziók: Ha a szkenner támogatja a különböző módokat, a Képletöltő alkalmazásban megjelenik a „Mode:” (Mód) előugró menü. A következő módok használatára van lehetőség: Flatbed (Síkágyas), Transparency Positive (Diapozitív), Transparency Negative (Dianegatív) stb.
  4. OS X Mountain Lion: Alapértelmezés szerint a Képletöltő a rendszer alapértelmezett lapméretében végzi a szkennelést (például „US levél”), és beszkenneli a teljes lapot. Kattintással kiválaszthat egyéb lehetőségeket is, például a következőket: „Befoglaló doboz észlelése” vagy „Különálló elemek észlelése”.

    OS X Lion és korábbi verziók: Válassza ki a „Detect Separate Items” (Különálló elemek észlelése) menüpontot az „Auto selection” (Automatikus kijelölés) előugró menüből, ha automatikusan szeretné kiválasztani és kiigazítani a beszkennelt dokumentumokat. Mindegyik elem külön fájlban kap helyet. Tipp: A kontrasztos szélű dokumentumok esetén pontosabb az automatikus kijelölés. Akkor válassza ki a „Detect Enclosing Box” (Befoglaló doboz észlelése) menüpontot az „Auto selection” (Automatikus kijelölés) előugró menüből, ha a szkenner síkágyán található összes elemet egy képbe szeretné menteni.
  5. Válassza ki a beszkennelt képek mentési helyét a „Szkennelés ide:” előugró menüből:
    • Egy tetszőleges mappát: válasszon az előre konfigurált mappák közül, vagy válassza ki az „Egyéb...” menüpontot, ha egy másik mappát szeretne használni.
    • Egy alkalmazást; például iPhoto, Aperture vagy Megtekintő.
    • A Mail alkalmazást, ha az egyes beszkennelt képeket egy külön e-mail üzenetbe szeretné helyezni.
  6. A szkennelés indításához kattintson a „Szkennelés” gombra.

Megjegyzés: A beszkennelt elemek JPEG formátumú képek, amelyeknek a neve tartalmazza a sorszámukat növekvő sorrendben: szkennelés1.jpeg, szkennelés2.jpeg stb.

Haladó szkennelési beállítások

Kattintson a „Részletek megjelenítése” gombra, ha a haladó beállításokat lehetővé tevő szkennelési módba szeretne belépni. A „Részletek” szkennelési felületen a következő beállítások manuális megadására van lehetőség:

  1. Ha a szkenner támogatja a különböző módokat, megjelenik a „Mód:” előugró menü. Többek között a következő módok használatára van lehetőség: Síkágyas, Diapozitív, Dianegatív stb.
  2. A „Fajta” előugró menüben a szkennelés típusát választhatja ki.
    • A „Szín” menüpont kiválasztásával színesben szkennelheti be a dokumentumot.
    • A „Fekete-fehér” beállítás kiválasztásával szürkeárnyalatos módban szkennelheti be a dokumentumot (256 vagy Több ezer szürkeárnyalat).
    • Szöveges dokumentum szkennelése esetén a „Szöveg” menüpontot válassza ki.
  3. A „Felbontás:” előugró menüben a beszkennelt kép dpi értékét (képpont hüvelyenként) adhatja meg.  Általában kielégítő a 300 dpi beállítás.  Túl magas felbontás esetén problémák léphetnek fel a teljesítménnyel a nyomtatás során.
  4. Jelölje be az Egyéni méret alkalmazása jelölőnégyzetet a „Méret:” mezők aktiválásához (ha még nincs bejelölve), ha meg szeretné adni a szkennelési szélességet és magasságot. Válassza ki a „képpont”, a „hüvelyk” vagy a „cm” (centiméter) lehetőséget. 
  5. A „Forgatási szög:” mezőben megadhatja, hogy az óramutató járásával megegyező irányban hány fokot forduljon el a beszkennelt kép.
  6. Az „Automatikus kijelölés:” előugró menüből válassza ki az alábbiak egyikét:
    • A „Különálló elemek észlelése” menüpontot a beszkennelni kívánt dokumentumok automatikus kiválasztásához és kiigazításához.  Tipp: A kontrasztos szélű dokumentumok esetén pontosabb az automatikus kijelölés.
    • A „Befoglaló doboz észlelése” menüpontot, ha a szkenner síkágyán található összes elemet egy képbe szeretné menteni.
  7. A „Szkennelés ide:” előugró menüből válassza ki a szkennelés célhelyét.  Az alábbi célhelyek közül választhat:
    • Tetszőleges mappa: válasszon az előre konfigurált mappák közül, vagy válassza ki az „Egyéb...” menüpontot, ha egy másik mappát szeretne használni.
    • Egy alkalmazást; például iPhoto, Aperture vagy Megtekintő.
    • A Mail alkalmazás, ha az egyes beszkennelt képeket egy külön e-mail üzenetbe szeretné helyezni.
  8. A „Név:” mezőben megadhat egy nevet a beszkennelt képnek vagy képeknek. Több szkennelés esetén a megadott név mellett megjelenik a beszkennelt képek sorszáma; például szkennelés1.jpeg, szkennelés2.jpeg stb.
  9. „Formátum:” – Válassza ki a képformátumot: JPEG, TIFF, PNG, JPEG 2000 vagy PDF.
  10. „Képkorrekció” – Ha a „Kézi” menüpontot választja ki, az alábbi lehetőségek közül választhat, és egy hisztogramon megtekintheti a kiválasztott szkennelési területet. Az alábbi beállításokat választhatja ki, ha a „Fajta:” előugró menüben a „Szín” menüpontra kattintott.
    • „Fényerő:”
    • „Tónus:”
    • „Hőmérséklet:”
    • „Telítettség:”
      Tipp: Az „Alapértékre állás” gombra kattintva alaphelyzetbe állíthatja a beállításokat.
       
  11. A képkorrekció beállítása után megtekintheti a szkenner által támogatott beállításokat.

A beszkennelni kívánt területek kijelölése

Ha ki szeretne jelölni bizonyos területeket a szkennelésre (vagy ha törölte a jelet a „Különálló elemek észlelése” jelölőnégyzetből), kövesse az alábbi lépéseket. Megjegyzés: A „Szkennelés” gomb halvány a szkennelési terület kijelölése során.

  1. Ha meg szeretné szüntetni a szkennelési területek aktuális kijelölését, kattintson egy üres területre (amely nincs kijelölve; a kijelölt területeket egy szaggatott vonal határolja).
  2. A szkennelési terület megadásához húzással jelölje ki a beszkennelni kívánt területet.
  3. Ha módosítani szeretné a kijelölt terület méretét, kattintson a kijelölt terület szegélyére.  Szürke pontok jelennek meg a szegélyen.  Ha a kurzort az egyik fogantyú fölé viszi, a fogantyú piros színre vált. A piros fogantyú húzásával méretezze át a szkennelési területet. Tipp: Több területet is kijelölhet úgy, hogy a Shift billentyűt lenyomva tartja, és közben egy másik területre kattint.
  4. Ha törölni szeretné a kijelölést, nyomja le a Delete billentyűt.
  5. Ha el szeretné forgatni a kijelölést, kattintson a forgatási fogantyúra annak a vonalnak a végén, amely a kijelölés közepéből indul ki. Amikor a kurzor már a közelében van ennek a fogantyúnak, a fogantyú piros színre vált, és a területen megjelenik egy átlátszó, emberi alakot ábrázoló ikon. Kattintson a piros fogantyúra, és tetszés szerint állítsa be a forgatást. Megjegyzés: Előfordulhat, hogy a fogantyú közelében, a szegélyen is van egy fogantyú, amellyel átméretezhető a kijelölés; ügyeljen arra, hogy a megfelelő fogantyúra kattintson.



  6. Ha új területet szeretne kijelölni, kattintson egy olyan területre, amely nem képezi részét a kijelölésnek, és húzással jelölje ki a kívánt területet.

USB-csatlakozású szkenner megosztása a hálózaton

  1. Az Apple () menüben kattintson a Rendszerbeállítások menüpontra.
  2. Válassza ki a Nézet menüben a Megosztás menüpontot.
  3. Jelölje be a „Szkennermegosztás” jelölőnégyzetet.
  4. Válassza ki a csatlakoztatott és megosztani kívánt szkennert.

Csatlakozás a hálózaton megosztott szkennerhez

   

A Képletöltő és a Nyomtatás és szkennelés

  1. Nyissa meg a Képletöltő alkalmazást vagy a Nyomtatás és szkennelés beállítási ablaktáblát.
  2. Jelölje ki a Szkenner elemet az oldalsáv „MEGOSZTOTT” csoportjából.

A Megtekintő és az egyéb alkalmazások

  1. Nyissa meg a Megtekintő alkalmazást: a Dockban kattintson a Launchpadre, majd írja be a Megtekintő szót a keresőmezőbe.
  2. Először engedélyezze a hálózati eszközöket. Válassza ki a Fájl > Importálás szkennerről > Hálózati eszközökkel együtt menüpontot.
  3. Válassza ki a szkennert. Válassza ki a Fájl > Importálás szkennerről > (a „Hálózati eszközök” szakaszban látható szkenner) menüpontot.

Ha nem sikerül a szkennelés

Ellenőrizze, hogy a szkenner kap-e áramot, és be van-e kapcsolva. Kapcsolja be, majd ki a szkennert.

A nem az Apple által gyártott termékekre, illetve az Apple ellenőrzésén kívül eső vagy általa nem tesztelt független webhelyekre vonatkozó információk nem tekinthetők javaslatoknak vagy ajánlásoknak. Az Apple nem vállal felelősséget a harmadik felek webhelyeinek és termékeinek kiválasztására, teljesítményére, illetve használatára vonatkozólag. Az Apple nem garantálja, hogy a harmadik felek webhelyei pontosak vagy megbízhatóak. Az internet használata kockázatokkal jár. Forduljon a gyártóhoz további információkért. A többi vállalat- és terméknév tulajdonosának védjegye lehet.

Közzététel dátuma: