המדריך למשתמש ב-Mac
- ברוכים הבאים
- מה חדש ב-macOS 27
-
- מבוא להמשכיות
- שימוש ב‑AirDrop לשליחת פריטים למכשירים קרובים
- העברת משימות בין מכשירים עם Handoff
- שליטה ב-iPhone מה-Mac
- העתקה והדבקה בין מכשירים
- הזרמת וידאו ושמע באמצעות AirPlay
- ביצוע וקבלה של שיחות והודעות טקסט ב-Mac
- שימוש בחיבור לאינטרנט של ה-iPhone עם ה-Mac
- שיתוף סיסמת הרשת האלחוטית עם מכשיר אחר
- שימוש ב‑iPhone כמצלמת רשת
- הוספת איורים, תמונות וסריקות מה-iPhone או מה-iPad
- ביטול הנעילה של ה‑Mac עם Apple Watch
- שימוש ב‑iPad כצג שני
- שימוש במקלדת אחת ועכבר אחד כדי לשלוט ב-Mac וב-iPad
- סנכרון מוזיקה, ספרים ועוד בין מכשירים
-
- תחילת העבודה
-
- מאפייני נגישות לראייה
- תחילת השימוש ב‑VoiceOver
- רוצה להסתכל מקרוב על דברים בסביבה?
- הגדלת פריטים במסך ה-Mac
- הגדלת גודל הגופן והאייקונים
- כוונון צבעי התצוגה
- ניתן להגדיל מלל וצבעים באמצעות ריחוף עליהם
- האזנה למלל או שינוי המראה שלו ביישומים
- התאמה אישית של תנועות במסך
- הגדלת תצוגת הפריטים במסך
- כך הופכים את המצביע לקל יותר לראות
- לאפשר ל-Mac להקריא מלל שמופיע במסך
- משאבים בשביל ה‑Mac
- זכויות יוצרים וסימנים מסחריים
- משאבים עבור מכשירי Apple שלך
התאמה אישית של המראה של תיקיות וקבצים ב-Mac
ניתן להתאים אישית את המראה של אייקונים של תיקיות עם צבעים, סמלים או סמלי אמוג׳י, או לבחור אייקון מותאם אישית לכל קובץ או תיקיה עם תמונות משלך, אייקונים שהורדת מהאינטרנט או אייקון של קובץ אחר או של תיקיה אחרת.
התאמה אישית של תיקיה
ב-Mac, יש לבחור תיקיה וללחוץ על
.
יש לבחור ״התאמה אישית של התיקיה״.
יש לבצע אחת מהפעולות הבאות:
שינוי צבע התיקיה: יש ללחוץ על עיגול עם צבע.
הוספת סמל: יש לבחור סמל מהרשימה.
הוספת אמוג׳י: יש ללחוץ על ״אמוג׳י״ ולבחור אמוג׳י.
הערה: למרות שניתן להתאים אישית את התיקיה ״בית״, לא ניתן להתאים אישית תיקיות אחרות שמגיעות עם ה-Mac, כגון ״יישומים״, ״ספריה״, ״מערכת״ ו״משתמשים״.
שינוי האייקון של קובץ או תיקיה
ב‑Mac, יש ללחוץ פעמיים על קובץ תמונה כדי לפתוח אותו ביישום ״תצוגה מקדימה״
.
בחר/י ״עריכה״ > ״העתק״ בשורת התפריטים כדי להעתיק את התמונה ללוח.
בחר/י בקובץ או בתיקיה שאת הצלמית שלהם ברצונך להחליף.
בחר/י ב״קובץ״ > ״הצג פרטים״ בשורת התפריטים.
בחלון ״פרטים״, לחץ/י על האייקון הקטן שבחלק העליון של החלון, מתחת לשורת הכותרת.
בחר/י ״עריכה״ > ״הדבק״ בשורת התפריטים.
אם האפשרות ״הדבק” בתפריט “עריכה״ לא זמינה, ייתכן שלחצת על האייקון הגדול מתחת ל״תצוגה מקדימה״.
שחזור הצלמית המקורית עבור קובץ או תיקיה
ב‑Mac, בחר/י בקובץ או בתיקיה.
בחר/י ב״קובץ״ > ״הצג פרטים״ בשורת התפריטים.
בחלון ״פרטים״, בחר/י את האייקון הקטן שבחלק העליון של החלון, מתחת לשורת הכותרת.
בחר/י ״עריכה״ > ״גזור״ בשורת התפריטים.