Systemkrav til Kontinuitet på Mac, iPhone, iPad, iPod touch og Apple Watch

Du skal have følgende for at bruge Automatisk lås op, Kontinuitetskamera, Handoff, Instant Hotspot, iPhone-mobilopkald, sms-/mms-beskeder og Universel udklipsholder, Kontinuitetsskitse og Kontinuitetsmarkering.

Automatisk lås op

Automatisk lås op fungerer sammen med disse enheder og operativsystemer:

watchOS 3 eller en nyere version macOS Sierra eller nyere
  • Apple Watch (1. generation)
  • Apple Watch Series 1
  • Apple Watch Series 2
  • Apple Watch Series 3
  • Apple Watch Series 4
  • Apple Watch Series 5
  • MacBook fra 2015 eller en nyere model
  • MacBook Pro fra ultimo 2013 eller en nyere model
  • MacBook Air fra 2013 eller en nyere model
  • Mac mini fra 2014 eller en nyere model
  • iMac fra 2013 eller en nyere model
  • iMac Pro (alle modeller)
  • Mac Pro fra 2013 eller en nyere model
  • Hvis du vil bruge Automatisk lås op med Apple Watch Series 3 eller en nyere model, skal din Mac køre macOS High Sierra eller en nyere version.
  • Hvis du vil bruge Automatisk lås op til at godkende anmodninger om din Mac-administratoradgangskode, skal dit Apple Watch køre watchOS 6 og din Mac køre macOS Catalina.

  

Kontinuitetskamera

Kontinuitetskamera fungerer sammen med disse enheder og operativsystemer:

iOS 12 eller en nyere version macOS Mojave eller en nyere version
  • iPhone
  • iPad
  • iPod touch
  • MacBook fra 2015 eller en nyere model
  • MacBook Pro fra 2012 eller en nyere model
  • MacBook Air fra 2012 eller en nyere model
  • Mac mini fra 2012 eller en nyere model
  • iMac fra 2012 eller en nyere model
  • iMac Pro (alle modeller)
  • Mac Pro fra 2013 eller en nyere model

  

Handoff

Handoff fungerer sammen med disse enheder og operativsystemer:

iOS 8 eller en nyere version OS X Yosemite eller en nyere version  watchOS 1.0 eller en nyere version
  • iPhone 5 eller en nyere model
  • iPad Pro (alle modeller)
  • iPad (4. generation) eller en nyere model
  • iPad Air eller en nyere model
  • iPad mini eller en nyere model
  • iPod touch (5. generation) eller en nyere model
  • MacBook fra 2015 eller en nyere model
  • MacBook Pro fra 2012 eller en nyere model
  • MacBook Air fra 2012 eller en nyere model
  • Mac mini fra 2012 eller en nyere model
  • iMac fra 2012 eller en nyere model
  • iMac Pro (alle modeller)
  • Mac Pro fra 2013 eller en nyere model
  • Apple Watch (1. generation)
  • Apple Watch Series 1
  • Apple Watch Series 2
  • Apple Watch Series 3
  • Apple Watch Series 4
  • Apple Watch Series 5

  

Instant Hotspot

Instant Hotspot forudsætter, at der bruges én af disse enheder og ét af disse operativsystemer:

iOS 8.1 eller en nyere version

Enheden skal også have et aktivt mobilabonnement, der leverer internetdelingsservice.

  • iPhone 5 eller en nyere model
  • iPad Pro (alle modeller)
  • iPad (4. generation) eller en nyere model
  • iPad Air eller en nyere model
  • iPad mini eller en nyere model

Du kan derefter bruge Instant Hotspot til at oprette forbindelse til internetdeling fra disse enheder:

iOS 8 eller en nyere version OS X Yosemite eller en nyere version 
  • iPhone 5 eller en nyere model
  • iPad Pro (alle modeller)
  • iPad (4. generation) eller en nyere model
  • iPad Air eller en nyere model
  • iPad mini eller en nyere model
  • iPod touch (5. generation) eller en nyere model
  • MacBook fra 2015 eller en nyere model
  • MacBook Pro fra 2012 eller en nyere model
  • MacBook Air fra 2012 eller en nyere model
  • Mac mini fra 2012 eller en nyere model
  • iMac fra 2012 eller en nyere model
  • iMac Pro (alle modeller)
  • Mac Pro fra 2013 eller en nyere model

  

iPhone-mobilopkald

iPhone-mobilopkald forudsætter, at der bruges en iPhone med iOS 8.1 eller nyere med et aktivt mobilabonnement. Du kan derefter viderestille opkald til og fra den pågældende iPhone fra disse enheder:

  • Enhver Mac, der bruger OS X Yosemite eller en nyere version. Mac mini og Mac Pro kræver en ekstern mikrofon eller et eksternt headset.
  • En hvilken som helst iPhone, iPad eller iPod touch, der bruger iOS 8 eller en nyere version.

  

Sms- og mms-beskeder

Sms- og mms-beskeder forudsætter, at der bruges en iPhone med iOS 8.1 eller nyere med et aktivt mobilabonnement. Du kan derefter sende og modtage sms- og mms-beskeder fra disse enheder:

  • Enhver Mac der bruger OS X Yosemite eller nyere. 
  • En hvilken som helst iPhone, iPad eller iPod touch, der bruger iOS 8 eller en nyere version.

  

Universel udklipsholder

Universel udklipsholder forudsætter, at følgende enheder og operativsystemer bruges, hvis der skal kunne kopieres tekst, billeder, fotos og videoer fra én Apple-enhed til en anden.

iOS 10 eller nyere macOS Sierra eller nyere
  • iPhone 5 eller en nyere model
  • iPad Pro (alle modeller)
  • iPad (4. generation) eller en nyere model
  • iPad Air eller en nyere model
  • iPad mini 2 eller en nyere model
  • iPod touch (6. generation) eller en nyere model
  • MacBook fra 2015 eller en nyere model
  • MacBook Pro fra 2012 eller en nyere model
  • MacBook Air fra 2012 eller en nyere model
  • Mac mini fra 2012 eller en nyere model
  • iMac fra 2012 eller en nyere model
  • iMac Pro (alle modeller)
  • Mac Pro fra 2013 eller en nyere model

Universal Clipboard kan også kopiere hele filer fra en Mac til en anden. Hver Mac kræver macOS High Sierra eller en nyere version. 

  

Kontinuitetsskitse og Kontinuitetsmarkering

Kontinuitetsskitse og Kontinuitetsmarkering fungerer sammen med disse enheder og operativsystemer.

iOS 13 iPadOS macOS Catalina
  • iPhone 6s eller en nyere model
  • iPhone SE
  • iPod touch (7. generation) eller en nyere model
  • iPad Pro (alle modeller)
  • iPad (5. generation) eller en nyere model
  • iPad Air 2 eller en nyere model
  • iPad mini 4 eller en nyere model
  • MacBook fra 2015 eller en nyere model
  • MacBook Air fra 2012 eller en nyere model
  • MacBook Pro fra 2012 eller en nyere model
  • Mac mini fra 2012 eller en nyere model
  • iMac fra 2012 eller en nyere model
  • iMac Pro (alle modeller)
  • Mac Pro fra 2013 eller en nyere model
Udgivelsesdato: