Visualize arquivos 3D no app Pré‑Visualização do Mac
Você pode visualizar arquivos 3D no app Pré‑Visualização e alterar a forma como eles aparecem na área de visualização, onde é possível visualizá-los, navegar por eles e interagir com eles. Um arquivo 3D pode conter uma cena ou um objeto. Ao visualizar uma cena, é como se você estivesse nela e pudesse olhar ao redor. Quando você visualiza um objeto, pode girá-lo em qualquer direção.
Nota: alguns recursos de visualização e edição 3D não estão disponíveis para arquivos SceneKit (.scn) e Collada (.dae).
Abra o app Pré‑Visualização para mim
Abra um arquivo 3D
Abra o app Pré‑Visualização
no Mac.
Escolha Arquivo > Abrir.
Navegue até a pasta que contém o arquivo e clique duas vezes nele.
Nota: os arquivos USD podem ser autônomos, mas com frequência se referem a outros arquivos necessários para exibição da cena ou do recurso. Não mova um arquivo USD para fora da pasta original. Se você fizer isso, talvez não consiga ver a cena. Uma pasta também pode conter mais de um arquivo USD.
Explore uma cena 3D
Você pode navegar por uma cena orbitando, deslocando e ampliando a visualização.
Abra o app Pré‑Visualização
no Mac.
Abra um arquivo 3D e execute uma das seguintes ações:
Orbitar: arraste em qualquer lugar da área de visualização para se mover pela cena.
Deslocar: arraste com dois dedos no trackpad, ou arraste com o botão central do mouse.
Zoom: faça o movimento de pinça no trackpad, role com o mouse ou arraste com o botão direito do mouse.
Ampliar para a Seleção: escolha Visualizar > Ampliar para a Seleção ou pressione Shift + Command + 8. Se nada estiver selecionado, o app Pré‑Visualização ajusta a cena inteira na área de visualização.
Para reorientar ou redimensionar a cena permanentemente em vez de apenas alterar a forma como a vê, consulte “Ajuste a cena” em Edite um arquivo 3D no app Pré‑Visualização do Mac.
Navegue pelos objetos na cena
Cenas 3D são compostas por primitivas, que representam objetos como formas, luzes, câmeras e materiais e são organizados em uma hierarquia. Você pode navegar pelas primitivas na cena 3D no painel Hierarquia de Objetos.
Abra o app Pré‑Visualização
no Mac.
Abra um arquivo 3D e escolha Exibir > Hierarquia de Objetos.
Execute uma das seguintes ações:
Selecionar um grupo ou uma primitiva: clique no nome ou pressione a tecla Seta Acima ou Seta Abaixo.
Expandir ou recolher um grupo: clique em
ou em
, ou pressione a tecla Seta Direita ou Seta Esquerda.
Ocultar ou mostrar um grupo ou uma primitiva: clique em
ao lado do nome.
Marcar uma primitiva como raiz da referência do arquivo: com a tecla Control pressionada, clique na primitiva e escolha “Raiz da referência do arquivo”. Uma estrela aparece ao lado do nome. A raiz de referência do arquivo é a primitiva que outros arquivos usam por padrão quando fazem referência a este arquivo, e também é onde o app Pré-Visualização adiciona novas primitivas quando não há nada selecionado.
Visualize por uma câmera
Você pode visualizar a cena pela perspectiva de qualquer câmera definida no arquivo 3D ou pela Perspectiva, a visualização padrão que sempre aparece primeiro no painel Câmeras.
Abra o app Pré‑Visualização
no Mac.
Abra um arquivo 3D e escolha Exibir > Câmeras.
No painel Câmeras, clique na miniatura de uma câmera para visualizar a cena da perspectiva dela.
As miniaturas são pré‑visualizações ao vivo que mostram para onde cada câmera está apontando; a câmera pela qual você está olhando é destacada. Para retornar à visualização padrão, clique em Perspectiva.
Para bloquear ou desbloquear a câmera selecionada, clique em
.
O bloqueio impede que você orbite, desloque ou amplie a visualização enquanto olha por essa câmera, mas ainda é possível mover uma primitiva usando as alças de transformação ou editar as propriedades de uma câmera em Propriedades do Objeto. O status de bloqueio não é salvo com o arquivo, e não é possível desbloquear uma câmera que tenha movimento animado. O bloqueio da câmera não está disponível para Perspectiva, na qual você sempre pode navegar livremente.
Escolha um estilo de renderização
Abra o app Pré‑Visualização
no Mac.
Abra um arquivo 3D e escolha Exibir > Renderização 3D.
Execute uma das seguintes ações:
Mostrar como o conteúdo aparece nas plataformas Apple: escolha RealityKit (selecionado por padrão).
Usar um renderizador geral para ampla compatibilidade com USD: escolha OpenUSD Storm.
Obter renderização de alta qualidade com base física: escolha Raytracer.
Renderizar a cena com iluminação e materiais realistas para que se pareça com uma fotografia: escolha Renderização Fotorrealista. Você também pode clicar em
e, então, clique em
. Enquanto a Renderização Fotorrealista estiver ativada, os controles do Renderizador e do Ambiente não estarão disponíveis. Se a cena não tiver luzes, aparecerá uma janela de diálogo – clique em Ativar Mesmo Assim para continuar ou clique em Cancelar. Para adicionar uma luz, consulte Adicione uma primitiva.
Escolher um ambiente de iluminação: em Ambiente, escolha Estúdio, Céu Nublado, Ensolarado, Anoitecer, Noite, Cidade à Noite ou Interior de Escritório. Você também pode clicar em
, clicar em
e escolher uma opção. Os controles de ambiente não estão disponíveis quando a Renderização Fotorrealista está ativada.
Para alterar o renderizador padrão, escolha Pré‑Visualização > Ajustes, clique em 3D e escolha um novo renderizador no menu pop‑up Renderizador Padrão.
Ajuste a aparência da área de visualização
Você pode ajustar a distância das sombras, a exposição e o gama para alterar a aparência da cena na área de visualização.
Abra o app Pré‑Visualização
no Mac.
Abra um arquivo 3D e clique em
.
Clique em
na barra de ferramentas.
Execute uma das seguintes ações:
Controlar a distância de projeção das sombras na cena: com Raytracer selecionado como estilo de renderização e com a opção Renderização Fotorrealista desativada, arraste o controle Distância da Sombra ou insira um valor.
Clarear ou escurecer a cena: arraste o controle deslizante Exposição ou digite um valor.
Ajustar o intervalo tonal da cena: arraste o controle deslizante Gama ou digite um valor.
Redefinir Distância das Sombras, Exposição e Gama para os valores padrão: clique em Redefinir Tudo.
Reproduza animações
Se um arquivo 3D contiver uma animação, você pode usar os controles de reprodução para reproduzi-la. Por padrão, as animações são reproduzidas em loop.
Abra o app Pré‑Visualização
no Mac.
Abra um arquivo 3D e mova o cursor até a parte inferior da visualização para mostrar os controles de reprodução ou pressione a barra de espaço.
Execute uma das seguintes ações:
Reproduzir ou pausar: clique em
ou em
nos controles de reprodução ou pressione a barra de espaço.
Reproduzir uma animação uma vez em vez de um loop: mantenha a tecla Option pressionada e clique em
.
Retroceder ou avançar cinco unidades: clique em
ou
.
Trocar unidades de medida: clique na medição atual para alternar entre quadros (o padrão) e minutos:segundos.
Acessar um quadro específico: arraste o cursor na barra de reprodução.
Nota: durante a reprodução, não é possível selecionar ou mover objetos, adicionar ou editar anotações nem usar as ferramentas da barra de ferramentas. No entanto, ainda é possível alterar propriedades, adicionar ou apagar uma primitiva e desfazer ações.
Visualize informações de arquivos
Você pode visualizar informações sobre um arquivo 3D na barra lateral do Inspetor, como nome e tamanho do arquivo, data de criação e de modificação, objetos, materiais e luzes.
Abra o app Pré‑Visualização
no Mac.
Abra um arquivo 3D e clique em
na barra de ferramentas.
Você também pode usar o Apple Vision Pro para visualizar arquivos USD, imagens e PDFs salvos no Mac. Consulte Visualize conteúdo do Mac no Apple Vision Pro.