Exporte um arquivo 3D no app Pré‑Visualização do Mac
No app Pré‑Visualização do Mac, você pode exportar um arquivo 3D para um formato diferente, como USDZ, imagem, filme do QuickTime ou foto espacial ou imersiva.
Nota: os formatos de exportação disponíveis podem variar dependendo do tipo do arquivo original. Por exemplo, apenas arquivos animados podem ser salvos como filmes do QuickTime.
Abra o app Pré‑Visualização para mim
Exporte um arquivo 3D como outro formato 3D
Abra o app Pré‑Visualização
no Mac.
Abra um arquivo 3D e escolha Arquivo > Exportar.
Clique no menu pop‑up Formato e escolha USD, USDA, USDC ou USDZ.
Nota: se você abrir um arquivo USDZ e exportá-lo como USD, o app Pré‑Visualização criará uma pasta contendo a cena USD e os recursos do arquivo, como texturas, em vez de um único arquivo.
Execute uma das seguintes ações:
Reduzir o tamanho do arquivo: selecione Comprimir Texturas, Comprimir Geometria ou ambas as opções. Isso só está disponível quando o formato selecionado é USDZ.
Escolher uma codificação de texto ou binária: clique no menu pop‑up Codificação e escolha ASCII ou Binário. Essa opção está disponível apenas quando você exporta um arquivo USD (não USDZ) como USD. Para não fazer essa escolha, escolha USDA ou USDC diretamente no menu pop-up Formato.
Clique em Salvar.
Exporte um arquivo 3D como imagem ou filme
Abra o app Pré‑Visualização
no Mac.
Abra um arquivo 3D e escolha Arquivo > Exportar.
Nota: o app Pré‑Visualização exporta usando a câmera pela qual você está visualizando no momento, em vez da câmera padrão do arquivo. Para definir o enquadramento antes de exportar, consulte “Visualize por uma câmera” em Visualize arquivos 3D no app Pré‑Visualização.
Clique no menu pop-up Formato e escolha Imagem ou Filme QuickTime.
Execute uma das seguintes ações:
Exportar um intervalo de quadros como imagens separadas: selecione Exportar Sequência de Quadros e insira valores nos campos Quadro Inicial e Quadro Final. Essa opção está disponível apenas para formatos de imagem.
Exportar um intervalo de quadros como um filme QuickTime: selecione Intervalo de Quadros Personalizado e insira valores nos campos Quadro Inicial e Quadro Final.
Escolher um pré‑ajuste de qualidade: clique no menu pop‑up Qualidade e escolha um pré‑ajuste. Essa opção só está disponível quando o Renderizador estiver definido como Raytracer.
Clique em Salvar.
Exporte um arquivo 3D como PDF
Abra o app Pré‑Visualização
no Mac.
Abra um arquivo 3D e escolha Arquivo > Exportar como PDF.
Clique em Salvar.
Exporte um arquivo 3D como uma foto espacial
Abra o app Pré‑Visualização
no Mac.
Abra um arquivo 3D e escolha Exibir > Câmeras.
Clique em
, clique em
e execute uma das seguintes ações:
Criar uma câmera padrão: clique em
no menu pop‑up.
Criar uma câmera imersiva: clique em
no menu pop-up.
Nota: a nova câmera usa a posição e a orientação 3D de qualquer câmera pela qual você esteja olhando no momento. Caso não esteja olhando por nenhuma câmera, a nova câmera usa a posição e a orientação 3D da área de visualização atual. Para enquadrar a imagem, consulte “Visualize por uma câmera” em Visualize arquivos 3D no app Pré‑Visualização do Mac antes de criar a nova câmera.
Com a nova câmera selecionada na barra lateral, escolha Arquivo > Exportar.
Clique no menu pop-up Formatar e escolha HEIC.
Clique em Salvar.
Você também pode compartilhar um arquivo 3D diretamente do app Pré‑Visualização.