macOS High Sierra

Używanie Edytora paneli

Jeśli używasz funkcji Sterowanie przełącznikami lub klawiatury dostępności, możesz użyć Edytora paneli, aby dodać własne panele do zbiorów aktywnych paneli Sterowania przełącznikami lub klawiatury dostępności. Pozwoli to na usprawnienie często wykonywanych zadań i czynności w różnych aplikacjach na Macu. Możesz także używać tych paneli na innym Macu lub udostępniać je innym użytkownikom Sterowania przełącznikami lub klawiatury dostępności.

Fragment okna zbioru paneli. Po lewej widoczna jest lista paneli klawiatury, a po prawej znajdują się przyciski i grupy należące do danego panelu.

Pojedynczy panel może zawierać przyciski i grupy przycisków. Możesz ustawić opcje sterujące wyglądem elementów panelu, czynności wykonywane przez te elementy, a w niektórych przypadkach także sposób przemieszczania się z jednego elementu do innego. Ustawiane opcje zależą od tego, czy dany panel używany jest z funkcją Sterowanie przełącznikami, czy w klawiaturze dostępności. Aby uzyskać więcej informacji o tworzeniu paneli, zobacz: Ustawianie opcji w Edytorze paneli.

Uwaga: Gdy edytujesz panel ze zbioru paneli funkcji Sterowanie przełącznikami lub klawiatury dostępności, pamiętaj o zachowaniu wprowadzonych zmian, aby stały się one dostępne w Sterowaniu przełącznikami lub klawiaturze dostępności.

Otwieranie Edytora paneli

  1. Wybierz polecenie menu Apple > Preferencje systemowe, kliknij w Dostępność, a następnie wykonaj jedną z poniższych czynności:

  2. Kliknij w Edytor paneli.

    Pojawi się okno zbioru paneli Sterowania przełącznikami lub klawiatury dostępności, zawierające panele dostępne na Twoim Macu.

    Jeśli okno zbioru się nie pojawia, wybierz polecenie menu Plik > Otwórz zbiór paneli sterowania przełącznikami lub Plik > Otwórz zbiór paneli klawiatury dostępności.

Dodawanie paneli i praca z nimi

  • Dodawanie panelu: Kliknij w Dodaj panel na pasku narzędzi okna zbioru paneli lub wybierz polecenie menu Edycja > Dodaj panel, a następnie wybierz typ panelu. Możesz wybrać i modyfikować istniejący szablon lub wybrać Pusty, aby utworzyć nowy panel od podstaw.

    Gdy dodasz panel klawiatury, pole sugestii pisania oraz przyciski funkcji systemowych nie zostaną dołączone, ale pojawią się one automatycznie, gdy użyjesz tego panelu. Możesz dodać do panelu pole sugestii pisania; jeśli to zrobisz, podczas używania panelu widoczne będzie tylko to dodane przez Ciebie pole.

  • Importowanie paneli: Wybierz polecenie menu Plik > Importuj panele, a następnie wybierz plik.

  • Kopiowanie paneli: Zaznacz panel w oknie, wybierz polecenie menu Edycja > Kopiuj, a następnie wybierz Edycja > Wklej.

  • Zmienianie nazw paneli: Zaznacz panel w oknie, kliknij w jego nazwę, a następnie wpisz nową.

  • Usuwanie paneli: Zaznacz panel w oknie, a następnie naciśnij klawisz Delete lub wybierz polecenie menu Edycja > Usuń.

Udostępnianie zbioru paneli

  1. W Edytorze paneli wybierz polecenie menu Plik > Powiel.

    Pojawi się nowe okno z kopią zbioru paneli. Jeśli nie chcesz udostępniać wszystkich paneli w tym zbiorze, usuń wybrane panele z kopii.

  2. Wybierz polecenie menu Plik > Przenieś do, zmień nazwę pliku (jeśli chcesz), wybierz miejsce docelowe, a następnie kliknij w Zachowaj.

  3. Zaznacz plik w Finderze, kliknij w przycisk udostępniania na pasku narzędzi Findera, a następnie wybierz sposób udostępniania, np. pocztą email.

Możesz utworzyć nowy zbiór paneli, aby udostępnić go innym osobom. Wybierz polecenie menu Plik > Nowy zbiór paneli, a następnie (gdy pojawi się okno nowego zbioru) wybierz polecenie menu Plik > Zachowaj lub kliknij w „bez nazwy” (u góry tego okna), aby nazwać i zachować plik.