Motion: プロジェクトを保存する/自動保存する/元に戻す

プロジェクトを保存する/自動保存する/元に戻す

プロジェクトで作業するときには、早めに、こまめに保存することが大切です。作業を今後使用できるように保管するほかに、「Motion」の保存コマンドはプロジェクトの開発を管理する方法としても使用できます。たとえば、現在のコンポジションは残しておきたいけれどもその変化形も作成したい場合は、「別名で保存」コマンドを使用して現在のプロジェクトの複製を保存できます。Motion プロジェクトで使用したすべてのメディアを 1 つのフォルダにまとめたい場合は、保存するときに「メディアの保存」オプションを使用します。プロジェクトを以前に保存したバージョンに戻すことができるコマンドもあります。

プロジェクトを保存する

  1. 「ファイル」>「保存」と選択します(または Command + S キーを押します)。

    プロジェクトが保存されていない場合は、保存ダイアログが表示されます。

    注記:保存されているプロジェクトの場合は、ダイアログは表示されずにプロジェクトファイルがアップデートされます。

  2. 「別名で保存」フィールドに名前を入力し、コンピュータまたはストレージデバイス上の保存場所を選択して「保存」をクリックします。

プロジェクトの複製を保存する

  1. 「ファイル」>「別名で保存」と選択します(または Shift + Command + S キーを押します)。

  2. 表示されるダイアログで、「別名で保存」フィールドに名前を入力し、コンピュータまたはストレージデバイス上の保存場所を選択して「保存」をクリックします。

プロジェクトを保存してすべてのプロジェクトメディアを 1 つのフォルダにまとめる

プロジェクトを保存するときに、プロジェクトで使用したすべてのメディアファイルを 1 つのフォルダに自動的にコピーすることで、簡単に移動したりバックアップしたりできるようになります。

  1. 「ファイル」>「別名で保存」と選択します(または Shift + Command + S キーを押します)。

  2. 表示されるダイアログで、「メディアの保存」ポップアップメニューをクリックし、「フォルダにコピー」を選択します。

    プロジェクト内のすべてのメディアファイル(現在のコンポジションで使用されていないものも含む)をまとめたい場合は、「使用していないメディアを含める」を選択します。

    保存ダイアログ。「メディアの保存」ポップアップメニューのオプションが表示されています
  3. 「別名で保存」フィールドにファイルの新しい名前を入力し、コンピュータまたはストレージデバイス上の保存場所を選択して「保存」をクリックします。

    「別名で保存」フィールドに指定した名前のフォルダが作成され、フォルダ内に次の 2 つの項目が作成されます:

    • フォルダと同じ名前のプロジェクトファイル

    • プロジェクトで使用されるすべてのメディアファイルを含む「Media」という名前のフォルダ

    重要:「別名で保存」コマンドを使用する場合、同じプロジェクトで以前に保存したバージョンと異なる名前を使用してください。同じ名前を使用すると、保存しておきたいプロジェクトのバージョンを上書きする危険があります。

最後に保存したバージョンにプロジェクトを戻す

「最後に保存した状態に戻す」コマンドは、プロジェクトを最後に保存したときから行ったすべての変更を破棄します。

注記:また、このアプリケーションでは、操作に関係なく使用できる取り消し機能も同じ用途で使用できますが、元に戻す操作は 1 つずつになります。「取り消す」コマンドについて詳しくは、「編集」メニューを参照してください。

  • 「ファイル」>「最後に保存した状態に戻す」と選択します。

    重要:このコマンドは取り消せません。

指定した格納場所にプロジェクトを自動保存する

デフォルトでは、プロジェクトのバックアップが、あらかじめ設定された間隔で自動的に保存されます。「Motion」環境設定の「キャッシュ」パネルで、プロジェクトを自動保存する頻度と自動保存するプロジェクトファイルの格納場所を指定できます。自動保存されたプロジェクトファイルには、時刻と日付がスタンプされます。

  1. 「Motion」>「環境設定」と選択します(または、Command +カンマ記号(,)キーを押します)。

  2. 「キャッシュ」をクリックします。

  3. 「自動保存」領域の「自動保存ボールトを使用」を選択します(まだ選択されていない場合)。

    デフォルトでは、自動保存ボールトフォルダは「/ユーザ/ユーザ名/ムービー/Motion Projects/」フォルダにあります。

  4. 別の場所を自動保存ボールトフォルダとして設定したい場合は、「選択」をクリックし、新しい場所を選択して「選択」をクリックします。

自動保存プロジェクトを元に戻す

自動保存機能を使ってプロジェクトをバックアップしている場合、そのプロジェクトを以前に自動保存されたバージョンに戻すことができます。

  1. 「ファイル」>「自動保存から復元」と選択します。

  2. 表示されるダイアログでポップアップメニューをクリックし、保存されたプロジェクトを選択します。

    自動保存されたプロジェクトが新しいプロジェクトウインドウで開きます。

公開日: 2018/05/11
役に立ちましたか?