Motion: Guardar, guardar automáticamente y restaurar proyectos

Guardar, guardar automáticamente y restaurar proyectos

Es aconsejable que guarde el proyecto desde el principio y que vaya guardándolo con frecuencia mientras trabaja en él. Los comandos de tipo Guardar de Motion, además de preservar su trabajo para su posterior uso, pueden utilizarse de otras formas para gestionar el desarrollo del proyecto. Por ejemplo, si desea conservar su composición actual pero quiere crear una variación, utilice el comando “Guardar como” para guardar un duplicado del proyecto actual. Si desea reunir todo el contenido utilizado en un proyecto de Motion en una sola carpeta, utilice la opción “Recoger contenido” al guardar. También hay comandos que le permiten volver a una versión guardada anteriormente del proyecto.

Guardar un proyecto

  1. Seleccione Archivo > Guardar (o pulse Comando + S).

    Si el proyecto aún no se ha guardado, se mostrará un cuadro de diálogo para guardarlo.

    Nota: Si el proyecto ya se ha guardado, el archivo de proyecto se actualizará sin que se abra el cuadro de diálogo.

  2. Introduzca un nombre en el campo “Guardar como”, seleccione una ubicación en el ordenador o el dispositivo de almacenamiento y haga clic en Guardar.

Guardar un duplicado de un proyecto

  1. Seleccione Archivo > Guardar como (o pulse Mayúsculas + Comando + S).

  2. En el cuadro de diálogo que aparece, introduzca un nombre en el campo “Guardar como”, seleccione una ubicación en el ordenador o el dispositivo de almacenamiento y haga clic en Guardar.

Guardar un proyecto y recoger todo el contenido del proyecto en una carpeta

Al guardar un proyecto, puede hacer que Motion copie todos los archivos de contenido utilizados en el proyecto en una sola carpeta, lo que facilita la portabilidad y la realización de copias de seguridad.

  1. Seleccione Archivo > Guardar como (o pulse Mayúsculas + Comando + S).

  2. En el cuadro de diálogo que aparece, haga clic en el menú desplegable “Recoger contenido” y, a continuación, seleccione “Copiar en carpeta”.

    Si desea reunir todos los archivos multimedia de su proyecto, incluidos los que no se utilizan en la composición actual, seleccione “Incluir contenido no usado”.

    Cuadro de diálogo Guardar con las opciones del menú desplegable “Recoger contenido”
  3. Introduzca un nombre nuevo para el archivo en el campo “Guardar como”, seleccione una ubicación en el ordenador o el dispositivo de almacenamiento y haga clic en Guardar.

    Motion creará una carpeta con el nombre especificado en el campo “Guardar como” y colocará dos ítems en dicha carpeta:

    • Un archivo de proyecto con el mismo nombre que la carpeta.

    • Una carpeta denominada Contenido con todos los archivos de contenido que se utilicen en el proyecto.

    Importante: Cuando utilice el comando “Guardar como”, asigne al proyecto un nombre distinto al de cualquier versión guardada anteriormente del mismo proyecto. De lo contrario, corre el riesgo de sobrescribir una versión del proyecto que desea conservar.

Volver a la última versión guardada de un proyecto

El comando “Volver a la versión guardada” descarta todos los cambios realizados en un proyecto desde la última vez que se guardó.

Nota: También puede utilizar la función deshacer de la aplicación de forma ilimitada para obtener el mismo resultado en pasos graduales. Para obtener más información sobre el comando Deshacer, consulte Menú Edición.

  • Seleccione Archivo > Volver a la versión guardada.

    Importante: Este comando no puede deshacerse.

Guardar automáticamente proyectos en una ubicación de almacenamiento determinada

Por omisión, Motion guarda automáticamente copias de seguridad de su proyecto a intervalos definidos. En el panel Caché de las preferencias de Motion, puede especificar con qué frecuencia deben guardarse automáticamente los proyectos, así como la ubicación de almacenamiento de los archivos guardados automáticamente. Los archivos de proyecto guardados automáticamente incluyen una impresión de fecha y hora.

  1. Seleccione Motion > Preferencias (o pulse Comando + coma).

  2. Haga clic en Caché.

  3. En el área “Guardado automático”, seleccione “Usar función de copia automática” (si esta opción no está seleccionada).

    Por omisión, la carpeta de copia automática se encuentra dentro de la carpeta /Usuarios/nombre_de_usuario/Vídeos/Motion Projects/.

  4. Si desea definir otra ubicación para la carpeta de copia automática, haga clic en Seleccionar, seleccione una nueva ubicación y, a continuación, haga clic en Seleccionar.

Volver a un proyecto copiado automáticamente

Si ha utilizado la función de guardado automático para hacer copias de seguridad de su proyecto, puede restaurar una versión del proyecto anterior guardada automáticamente.

  1. Seleccione Archivo > Restaurar desde copia automática.

  2. En el cuadro de diálogo que aparece, haga clic en el menú desplegable y, a continuación, seleccione un proyecto guardado.

    El proyecto guardado automáticamente se abrirá en una nueva ventana de proyecto.

Fecha de publicación: 14-may-2018
¿Te ha resultado útil?