Uporaba zavihkov v oknih v Macu
V številnih aplikacijah lahko elemente namesto v ločenih oknih odprete na zavihkih in tako zmanjšate število oken, odprtih na namizju.
Nastavitev odpiranja dokumentov na zavihkih
Odprite aplikacijo Nastavitve sistema
v Macu.
Kliknite Namizje in Dock
v stranski vrstici. (Morda se boste morali pomakniti navzdol.)
Odprite razdelek Okna, kliknite »Dokumenti se odprejo na novem zavihku« in izberite eno od možnosti.
Nasvet: za hitro odpiranje novega okna aplikacije (tudi kadar je možnost za odpiranje na zavihkih v nastavitvah za Namizje in Dock nastavljena na Vedno) pritisnite Option-Command-N.
Dodajanje zavihkov
V Macu odprite dokument.
Dokument lahko na primer odprete v aplikaciji TextEdit.
V dokumentu kliknite
v vrstici z zavihki ali izberite Datoteka > Nov zavihek (če je ta možnost na voljo).
Če vrstica z zavihki ni prikazana, izberite Prikaz > Prikaži vrstico z zavihki.
Shranite dokument. Ime dokumenta je prikazano kot ime zavihka.
V nekaterih aplikacijah lahko zavihke dodajate z bližnjico na tipkovnici, odvisno od nastavitve možnosti za odpiranje na zavihkih v nastavitvah za Namizje in Dock. Če je ta možnost nastavljena na Celoten zaslon ali Vedno, pritisnite Command-N. Če je ta možnost nastavljena na Nikoli, pritisnite Option-Command-N.
Prikaz in krmarjenje po zavihkih
V aplikaciji z zavihki v Macu naredite nekaj od naslednjega:
Prikažite vse zavihke v oknu: za prikaz sličic vseh odprtih zavihkov izberite Prikaz > Prikaži vse zavihke. V pregledu zavihkov kliknite zavihek, na katerega se želite pomakniti. Če se želite vrniti na trenutni zavihek, izberite Prikaz > Zapri pregled zavihkov.
Pomikajte se med zavihki: kliknite zavihek. Druga možnost je, da pritisnete Control-Tab ali Control-Shift-Tab, da odprete naslednji oziroma prejšnji zavihek.
Spremenite vrstni red zavihkov: zavihek povlecite v levo ali desno.
Če želite zavihek odpreti v ločenem oknu, ga izberite in nato izberite Okno > Premakni zavihek v novo okno ali pa zavihek preprosto povlecite iz okna.
Združite okna aplikacije v eno samo okno z zavihki
V Macu v aplikaciji, ki ima odprtih več oken izberite Okno > Združi vsa okna. Če so odprta okna aplikacije različnih vrst (na primer okno pregledovalnika in okno novega sporočila v aplikaciji Pošta), se združijo samo okna enake vrste kot aktivno okno.
Če želite zavihek znova prikazati kot samostojno okno, ga izberite in nato izberite Okno > Premakni zavihek v novo okno ali pa zavihek preprosto povlecite iz okna. Glejte Premikanje in razporejanje oken aplikacij.
Zapiranje zavihkov
V aplikaciji z zavihki v Macu naredite nekaj od naslednjega:
Zaprite zavihek: premaknite kazalnik nad zavihek in nato kliknite
.
Zaprite vse druge zavihke: premaknite kazalnik nad zavihek, ki ga želite ohraniti odprtega, nato pa pritisnite tipko Option in kliknite
.
Aktivno aplikacijo lahko skrijete ali zaprete tako, da pritisnete Command-H ali Command-Q.