Выбор параметров перед началом печати на Mac
При печати документа можно настроить такие параметры, как размер бумаги, масштабирование, расположение, двусторонняя печать и другие. Чтобы отобразить их, выберите меню «Файл» > «Напечатать», затем прокрутите вниз и нажмите категорию, например, «Макет», «Работа с бумагой» или «Носитель и качество». Набор параметров зависит от принтера и используемого приложения.
Чтобы установить формат бумаги по умолчанию для новых документов, перейдите в раздел настроек «Принтеры и сканеры», затем во всплывающем меню «Формат бумаги по умолчанию» выберите формат.
Выбор формата бумаги, масштабирования и качества печати
Когда на Mac открыт документ, выберите пункт меню «Файл» > «Напечатать».
Выполните любое из указанных действий.
Установка формата бумаги. Выберите формат бумаги во всплывающем меню «Формат бумаги».
Использование пользовательского формата. Нажмите всплывающее меню «Формат бумаги», выберите «Задать размер», нажмите кнопку «Добавить», затем укажите желаемый размер (функция полезна для конвертов или открыток).
Использование формата бумаги в принтере. Нажмите «Работа с бумагой», выберите «Под формат бумаги», затем во всплывающем меню «Формат бумаги» выберите формат бумаги в принтере. Установите флажок «Только уменьшать масштаб», чтобы документы небольшого размера были напечатаны в исходном размере.
Выбор лотка, типа бумаги или качества печати. Нажмите «Носитель и качество», затем настройте параметры «Подача с:», «Тип носителя» или «Качество». Например, можно выбрать определенный лоток или вручную подавать в принтер конверты.
Установка макета страницы
Когда на Mac открыт документ, выберите пункт меню «Файл» > «Напечатать».
Нажмите «Макет», затем выполните любое из указанных ниже действий.
Печать нескольких страниц на одном листе бумаги. Выберите количество страниц в выпадающем меню «Страниц на листе», затем настройте параметр «Схема размещения». Если принтер поддерживает двустороннюю печать, может отображаться параметр «Печать в виде буклета».
Добавление рамки. Выберите стиль линии во всплывающем меню «Рамка».
Переворот или изменение ориентации страниц. Чтобы напечатать зеркальное изображение, включите параметр «Перевернуть горизонтально», а для печати страниц вверх ногами включите параметр «Изменить ориентацию страницы».
Двусторонняя печать, порядок печати и печать только нечетных или только четных страниц
Когда на Mac открыт документ, выберите пункт меню «Файл» > «Напечатать».
Выполните любое из указанных действий.
Двусторонняя печать. Во всплывающем меню «Двусторонняя» выберите «Вкл.» или «Вкл. (короткая сторона)», чтобы печатаемый документ был готов для переплета в верхней части страницы.
Разбор листов, печать в обратном порядке и печать только нечетных или только четных страниц. Нажмите «Работа с бумагой», затем настройте параметры «Разобрать листы», «Листы для печати» (все, четные или нечетные) или «Порядок листов» (обычный или обратный).
Добавление водяного знака
Когда на Mac открыт документ, выберите пункт меню «Файл» > «Напечатать».
Включите параметр «Водяной знак», затем нажмите кнопку «Применить водяной знак», чтобы включить водяные знаки.
Введите текст водяного знака в поле ввода водяного знака, нажмите кнопку «Шрифт», чтобы выбрать шрифт и выровнять текст, затем выберите расположение (вверху, внизу, сбоку или по диагонали). Результат отобразится на странице просмотра слева.