macOS High Sierra

Tworzenie dokumentów i praca z nimi

Przy użyciu aplikacji dołączonych do systemu macOS (takich jak Pages lub TextEdit) lub aplikacji pochodzących z Mac App Store możesz tworzyć sprawozdania, eseje, tabele finansowe, prezentacje, pokazy slajdów i inne rzeczy.

Dokument w aplikacji Pages na Biurku.

Tworzenie dokumentów

  • Otwórz aplikację, w której możesz tworzyć dokumenty, a następnie kliknij w Nowy dokument w oknie dialogowym Otwórz lub wybierz polecenie menu Plik > Nowy.

    Na przykład, otwórz TextEdit, aby utworzyć dokument z tekstem zwykłym, dokument z tekstem sformatowanym lub dokument HTML.

    Otwórz TextEdit

Do wielu komputerów Mac dołączone są aplikacje firmy Apple, przy użyciu których możesz tworzyć arkusze kalkulacyjne, prezentacje, sprawozdania i inne.

Jeśli na Twoim Macu nie ma aplikacji Numbers, Keynote lub Pages, możesz je znaleźć w App Store.

Otwórz App Store

Aplikacje te są również dostępne dla urządzeń iOS (w App Store) oraz w witrynie iCloud.com.

Formatowanie dokumentu

Istnieje kilka sposobów formatowania tekstu i pracy z tekstem w dokumentach:

  • Zmienianie czcionek lub stylów: Przejdź do dokumentu, wybierz Format lub polecenie menu Format > Czcionka, a następnie kliknij w Pokaż czcionki. Możesz także wybrać polecenie menu Czcionka > Style lub Format > Czcionka > Style. Aby dowiedzieć się więcej, zobacz Formatowanie tekstu w dokumentach przy użyciu czcionek i stylów.

  • Zmienianie kolorów: Przejdź do dokumentu i wybierz polecenie menu Format > Pokaż kolory lub Format > Czcionka > Pokaż kolory. Aby dowiedzieć się więcej, zobacz Używanie kolorów w dokumentach.

  • Wprowadzanie znaków różnego typu: Możesz wprowadzać znaki akcentowane oraz znaki diakrytyczne.

  • Sprawdzanie pisowni: W większości aplikacji pisownia sprawdzana jest na bieżąco podczas pisania, a błędy automatycznie poprawiane. Możesz wyłączyć te funkcje lub użyć innych opcji. Aby dowiedzieć się więcej, zobacz Sprawdzanie pisowni i gramatyki.

Aplikacja, której używasz (na przykład TextEdit, Pages, Numbers lub Keynote) może udostępniać dodatkowe sposoby formatowania tekstu oraz pracy z tekstem, obrazami i obiektami. Aby otworzyć pomoc aplikacji i dowiedzieć się więcej, kliknij w Pomoc na pasku menu podczas pracy w danej aplikacji.

Zachowywanie dokumentów

Wiele aplikacji automatycznie zachowuje Twoje dokumenty podczas pracy (funkcja ta nosi nazwę automatyczne zachowywanie). W dowolnej chwili możesz ręcznie zachować bieżący dokument.

  • Zachowywanie dokumentu: Wybierz polecenie menu Plik > Zachowaj, wprowadź nazwę, wybierz miejsce, w którym chcesz zachować dokument (aby zobaczyć więcej miejsc, kliknij w przycisk ze strzałką w dół  ), a następnie kliknij w Zachowaj.

    Gdy zachowujesz dokument, możesz dodać do niego tagi, które pomogą Ci go później znaleźć. Możesz zachować dokument na iCloud Drive, aby był on dostępny na wszystkich Twoich komputerach i urządzeniach iOS skonfigurowanych do korzystania z iCloud Drive.

  • Zachowywanie dokumentu pod inną nazwą: Wybierz polecenie menu Plik > Zachowaj jako, a następnie wprowadź nową nazwę. Jeśli nie widzisz polecenia Zachowaj jako, naciśnij i przytrzymaj klawisz Option, a następnie ponownie rozwiń menu Plik.

  • Zachowywanie dokumentu jako kopii: Wybierz polecenie menu Plik > Powiel lub Plik > Zachowaj jako.

Możesz także zachować dokument jako PDF.

Znajdowanie dokumentów

Istnieje kilka sposobów znajdowania dokumentów utworzonych lub zachowanych na Macu:

  • Zapytaj Siri: Możesz użyć Siri, aby znaleźć pojedynczy plik lub zestaw plików, a następnie zawęzić wyniki wyszukiwania Siri. Więcej informacji o Siri.

    Oto kilka przykładowych poleceń, które możesz powiedzieć do Siri:

    • „Show me the files I worked on last week about kitchen remodel”

    • „Just the ones tagged appliances”

  • Użyj Spotlight: Kliknij w ikonę Spotlight na pasku menu, a następnie wprowadź nazwę dokumentu. Przy użyciu Spotlight możesz także podawać kryteria zawężające zakres wyszukiwania.

  • Użyj tagów: Jeśli dokument został otagowany, kliknij w ikonę FinderaDocku, aby otworzyć okno Findera, a następnie kliknij w dany tag na pasku bocznym Findera. Aby dowiedzieć się więcej, zobacz Porządkowanie plików przy użyciu tagów.

  • Użyj folderu Ostatnie: Kliknij w Ostatnie na pasku bocznym w oknie Findera.

  • Użyj menu ostatnich rzeczy: Jeśli dokument był niedawno używany, wybierz polecenie menu Apple > Ostatnie rzeczy.

W niektórych aplikacjach można otwierać ostatnie dokumenty, wybierając polecenie menu Plik > Otwórz ostatnie, a następnie wybierając dokument.