Mac — podstawy: używanie skanera

Dowiedz się o używaniu skanera w systemie OS X w celu skanowania dokumentów tekstowych, zdjęć i innych materiałów do plików na komputerze Mac.

Uwaga: skaner może stanowić część drukarki wielofunkcyjnej. Szczegółowe informacje na temat zarządzania drukarkami można znaleźć w artykule Mac — podstawy: drukowanie (Mac OS X 10.6).

Wskazówki dotyczące skanowania w systemie OS X

  • Sprawdź, czy model skanera, który zamierzasz podłączyć do komputera Mac, znajduje się na liście obsługiwanych skanerów.
  • Przy użyciu narzędzia Uaktualnienia oprogramowania zainstaluj automatycznie uaktualnienia oprogramowania skanera/drukarki innej firmy.
  • Podłączenie skanera USB spowoduje automatyczne utworzenie kolejki skanera/drukarki.
  • Skaner podłączony do portu USB można udostępniać innym komputerom Mac w sieci domowej.
  • Skanowanie można zainicjować z poziomu różnych aplikacji:
    • Pobieranie obrazów
    • Podgląd
    • Okienko preferencji Drukarka i faks w Preferencjach systemowych
    • Kolejka skanera/drukarki
    • Niektóre aplikacje innych firm

Ważne: jeśli sterownik skanera obsługuje funkcje panelu sterowania w systemie OS X, naciśnięcie przycisku skanowania na urządzeniu może nie spowodować rozpoczęcia procesu skanowania. W takiej sytuacji do sterowania skanerem użyj jednej z wymienionych wyżej aplikacji.

Te funkcje zostały szczegółowo opisane poniżej.

Przed podłączeniem skanera

  • Upewnij się, że skaner jest włączony i że na jego panelu sterowania nie są wyświetlane żadne komunikaty.
  • Upewnij się, że znasz hasło i nazwę konta administratora komputera Mac.

Podłączanie skanera

Drukarkę wielofunkcyjną lub skaner podłącza się po prostu za pomocą kabla USB. Jeśli podłączana drukarka wielofunkcyjna korzysta z sieci Ethernet lub sieci bezprzewodowej, upewnij się, że jest to ta sama sieć lokalna co ta skonfigurowana na komputerze Mac. Następnie wybierz kolejno opcje Apple () > Preferencje systemowe, a potem opcje Widok > Drukarka i skaner. Kliknij ikonę + (plus) pod okienkiem Drukarki z lewej strony i wybierz drukarkę, którą chcesz dodać.

Po nawiązaniu połączenia ze skanerem uruchom narzędzie Uaktualnienia oprogramowania, aby sprawdzić dostępność najnowszego oprogramowania drukarki/skanera innej firmy oraz jego uaktualnień.

Uwaga: nie zaleca się instalowania oprogramowania dostarczonego wraz ze skanerem, ponieważ może ono być nieaktualne. Najnowszą wersję oprogramowania skanera można uzyskać za pośrednictwem systemu OS X i narzędzia Uaktualnienia oprogramowania. Wszelkie przyszłe uaktualnienia będą udostępnianie za pomocą narzędzia Uaktualnienia oprogramowania.

Skanowanie

Uwaga: w tym artykule przedstawiono sposób skanowania za pomocą aplikacji Pobieranie obrazów (znajdującej się w katalogu Programy). Proces skanowania przy użyciu innych aplikacji, takich jak Podgląd, przebiega bardzo podobnie.

Uproszczony tryb skanowania

W „uproszczonym” interfejsie skanera wykonaj następujące czynności:

  1. Umieść elementy do zeskanowania na szybie skanera.
  2. Otwórz aplikację Pobieranie obrazów. W tym celu kliknij ikonę Launchpada w Docku i wpisz tekst „Pobieranie obrazów” w polu wyszukiwania.


     
  3. OS X Mountain Lion: jeśli skaner ma podajnik dokumentów, możesz zaznaczyć opcję Użyj podajnika dokumentów, aby skanować z podajnika zamiast z szyby skanera.
    OS X Lion i starsze wersje systemu: jeśli skaner obsługuje różne tryby, w aplikacji Pobieranie obrazów zostanie wyświetlone menu podręczne Tryb. Dostępne mogą być między innymi tryby Skaner płaski, Folia - pozytyw i Folia - negatyw.
  4. OS X Mountain Lion: domyślnie w aplikacji Pobieranie obrazów stosowany jest domyślny systemowy rozmiar strony, np. US Letter, i skanowana jest cała strona. Możesz jednak wybrać inne opcje, takie jak Wykryj pole obiektu lub Wykrywaj oddzielne rzeczy.

    OS X Lion i starsze wersje systemu: jeśli chcesz, aby skanowane obiekty były automatycznie zaznaczane i prostowane, z menu podręcznego Wybór automatyczny wybierz opcję Wykrywaj oddzielne rzeczy. Każdy element zostanie zachowany w osobnym pliku. Wskazówka: automatyczne zaznaczanie działa dokładniej w przypadku obiektów z obramowaniem o dużym kontraście. Jeśli chcesz, aby wszystkie elementy z szyby skanera zostały zeskanowane do jednego obrazu, z menu podręcznego Wybór automatyczny wybierz opcję Wykryj pole obiektu.
  5. Z menu podręcznego „Skanuj do” wybierz miejsce, w którym mają zostać zachowane zeskanowane obrazy:
    • Dowolny katalog. Można wybrać jeden ze wstępnie skonfigurowanych katalogów lub kliknąć opcję Inne i wskazać odpowiedni katalog.
    • Aplikacja, taka jak iPhoto, Aperture czy Podgląd.
    • Aplikacja Mail, jeśli każdy zeskanowany obraz ma zostać umieszczony w osobnej wiadomości e-mail.
  6. Kliknij przycisk Skanuj, aby rozpocząć skanowanie.

Uwaga: zeskanowane elementy będą obrazami w formacie JPEG oznaczonymi następującymi po sobie numerami — scan1.jpeg, scan2.jpeg itd.

Zaawansowane opcje skanowania

Klikając przycisk Pokaż szczegóły, można przejść do szczegółowego trybu skanowania zawierającego bardziej zaawansowane opcje. W interfejsie „Szczegóły” skanera można ręcznie wybrać następujące opcje:

  1. Jeśli skaner obsługuje różne tryby, zostanie wyświetlone menu podręczne Tryb. Dostępne mogą być między innymi tryby Skaner płaski, Folia - pozytyw i Folia - negatyw.
  2. W menu podręcznym Rodzaj można wybrać rodzaj skanowanego obrazu.
    • Opcja Kolor służy do skanowania obiektów w kolorze.
    • Opcja Czarno-białe służy do skanowania obiektów w skali szarości (256 stopni szarości lub tysiące stopni szarości).
    • Opcja Tekst służy do skanowania dokumentów tekstowych.
  3. W menu podręcznym Rozdzielczość można wybrać liczbę punktów na cal (DPI — Dots Per Inch) dla skanowanego obrazu. Rozdzielczość 300 dpi jest zazwyczaj wystarczająca. Zbyt wysoka rozdzielczość może powodować błędy podczas drukowania.
  4. Zaznaczając pole wyboru Własne wymiary (o ile nie jest jeszcze zaznaczone), można uaktywnić pola Wielkość i określić szerokość oraz wysokość obszaru skanowania. Wymiary można podać w pikselach, calach lub centymetrach. 
  5. W polu Kąt obrotu można ustawić liczbę stopni, o jaką ma zostać obrócony zeskanowany obraz w kierunku zgodnym z ruchem wskazówek zegara.
  6. W menu podręcznym Wybór automatyczny są dostępne następujące opcje:
    • Wykrywaj oddzielne rzeczy — ta opcja sprawi, że skanowane obiekty będą automatycznie zaznaczane i prostowane. Wskazówka: automatyczne zaznaczanie działa dokładniej w przypadku obiektów z obramowaniem o dużym kontraście.
    • Wykryj pole obiektu — ta opcja sprawi, że wszystkie elementy z szyby skanera będą skanowane do jednego obrazu.
  7. W menu podręcznym „Skanuj do” można wskazać miejsce docelowe „Skanuj do”. Możliwości są następujące:
    • Dowolny katalog. Można wybrać jeden ze wstępnie skonfigurowanych katalogów lub kliknąć opcję Inne i wskazać odpowiedni katalog.
    • Aplikacja, taka jak iPhoto, Aperture czy Podgląd.
    • Aplikacja Mail, jeśli każdy zeskanowany obraz ma zostać umieszczony w osobnej wiadomości e-mail.
  8. W menu podręcznym Nazwa można podać nazwę skanowanego obrazu lub obrazów. W przypadku skanowania wielu obrazów do podanej nazwy zostaną dodane kolejne numery. Nazwy będą miały formę scan1.jpeg, scan2.jpeg itd.
  9. W menu podręcznym Format można wybrać format skanowanego obrazu: JPEG, TIFF, PNG, JPEG 2000 lub PDF.
  10. Po wybraniu opcji Ręcznie w menu podręcznym Korekcja obrazu są dostępne następujące opcje wraz z histogramem zaznaczenia skanowanego obszaru, który można klikać. Oto opcje dostępne w sytuacji, gdy w menu podręcznym Rodzaj jest wybrana opcja Kolor.
    • Jasność
    • Tinta
    • Temperatura
    • Nasycenie
      Wskazówka: klikając opcję Przywróć domyślne, można wyzerować ustawienia.
       
  11. Pod opcją Korekcja obrazu znajdują się różne opcje specyficzne dla używanego skanera, uzależnione od tego, jakie funkcje obsługuje dany model skanera.

Wybieranie obszarów do skanowania

W celu wybrania określonych obszarów do skanowania (lub w przypadku usunięcia zaznaczenia opcji Wykrywaj oddzielne rzeczy) wykonaj następujące czynności. Uwaga: przycisk Skanuj pozostanie wyszarzony do momentu wybrania obszaru skanowania.

  1. Usuń zaznaczenie wszystkich zaznaczonych w danej chwili obszarów skanowania, klikając pusty niezaznaczony obszar (obszary zaznaczone są obramowane kreskowaną linią).
  2. Aby określić obszar do skanowania, kliknij i przeciągnij przez cały obszar, który chcesz zeskanować.
  3. Aby zmienić rozmiar zaznaczonego obszaru, kliknij wewnątrz obramowania tego obszaru. Na obramowaniu pojawią się szare kropki (uchwyty). Gdy zatrzymasz kursor nad uchwytem, kolor uchwytu zmieni się na czerwony. Kliknij i przeciągnij czerwony uchwyt, aby zmienić rozmiar obszaru skanowania. Wskazówka: aby zaznaczyć więcej obszarów, kliknij je, trzymając naciśnięty klawisz Shift.
  4. Jeśli chcesz usunąć zaznaczenie, naciśnij klawisz Delete.
  5. Jeśli chcesz obrócić zaznaczenie, kliknij uchwyt obracania tuż przy końcu linii prowadzącej od środka zaznaczenia. Gdy umieścisz kursor w pobliżu tego uchwytu, kolor uchwytu zmieni się na czerwony, a wewnątrz obszaru pojawi się przezroczysta sylwetka człowieka. Kliknij czerwony uchwyt i dostosuj obrót odpowiednio do potrzeb. Uwaga: obok tego uchwytu może się znajdować uchwyt obramowania służący do zmiany rozmiaru zaznaczenia, trzeba więc uważać, aby się nie pomylić przy klikaniu.



  6. Aby utworzyć nowy obszar zaznaczenia, po prostu kliknij i przeciągnij w obszarze niebędącym częścią zaznaczenia.

Udostępnianie skanera podłączonego do portu USB w sieci

  1. Z menu Apple () wybierz polecenie Preferencje systemowe.
  2. Z menu Widok wybierz polecenie Udostępnianie.
  3. Włącz (zaznacz) opcję Udostępnianie skanerów.
  4. Wybierz podłączony skaner, który chcesz udostępnić.

Łączenie się ze skanerem udostępnianym w sieci

   

Aplikacja Pobieranie obrazów oraz okienko Drukarka i skaner

  1. Otwórz aplikację Pobieranie obrazów lub okienko preferencji Drukarka i skaner.
  2. Wybierz skaner w grupie UDOSTĘPNIANE na pasku bocznym.

Podgląd i inne aplikacje

  1. Otwórz aplikację Podgląd. W tym celu kliknij ikonę Launchpada w Docku i wpisz tekst „Podgląd” w polu wyszukiwania.
  2. Najpierw włącz urządzenia sieciowe. Wybierz kolejno opcje Plik > Importuj ze skanera > Uwzględnij urządzenia w sieci.
  3. Wybierz skaner. W tym celu wybierz kolejno opcje Plik > Importuj ze skanera > (nazwa skanera w obszarze Urządzenia w sieci).

Jeśli nie można skanować

Sprawdź, czy skaner jest podłączony do zasilania i czy jest włączony. Wyłącz skaner i włącz go ponownie.

Informacje o produktach niewytworzonych przez Apple lub o niezależnych witrynach internetowych, których Apple nie kontroluje ani nie testuje, są udostępniane bez żadnej rekomendacji ani poparcia. Apple nie ponosi żadnej odpowiedzialności za wybór, działanie lub wykorzystanie takich witryn lub produktów innych firm. Apple nie składa żadnych oświadczeń dotyczących dokładności lub wiarygodności witryn internetowych innych firm. Ryzyko jest wpisane w korzystanie z Internetu. Skontaktuj się z dostawcą, aby uzyskać więcej informacji. Pozostałe nazwy firm i produktów mogą być znakami towarowymi odpowiednich podmiotów.

Data publikacji: