Legg til en tabell i Notater på Macen
Legg til en tabell
Åpne Notater-appen
på Macen.
Klikk der du vil legge til en tabell i et notat.
Klikk på
eller velg Format > Tabell.
En tom tabell med to rader og to kolonner legges til notatet.
Du kan gjøre følgende:
Skriv i en celle: Klikk på cellen, og begynn å skrive.
Du kan bruke skriveforslag hvis de er tilgjengelige.
Flytt inne i tabellen: Trykk på tabulatortasten eller bruk piltastene til å flytte mellom tabellceller.
Lim inn tekst i tabellen: Klikk på en celle, og velg deretter Rediger > Lim inn.
Stiler med navn som Fast stil eller Underoverskrift fjernes.
Marker flere celler: Klikk og flytt pekeren over teksten en eller flere celler.
Hvis du vil markere en hel rad eller kolonne, kan du se Håndter rader og kolonner.
Flytt tabellen: Marker tabellen, og flytt den deretter til den nye plasseringen.
Tips: Du kan også kopiere en tabell fra en annen app (for eksempel Safari eller Pages) og lime den inn i Notater. Ikke all formatering støttes i Notater.
Håndter rader og kolonner
Åpne Notater-appen
på Macen.
Klikk på tabellen i et notat som inneholder en tabell. Klikk på
til venstre for en rad for å markere den raden, eller klikk på
over en kolonne for å markere den kolonnen.
Du kan gjøre følgende:
Legg til eller fjern rader eller kolonner: Klikk på
, og velg deretter et alternativ.
Tips: Du kan legge til en ny rad nederst i tabellen ved å trykke på tabulator- eller returtasten når du er i tabellens siste celle.
Flytt en rad eller en kolonne: Når du har markert raden eller kolonnen, klikk og hold til raden eller kolonnen ser ut som om den løftes fra tabellen, og flytt den deretter til den nye plasseringen.
Slett innholdet i en rad eller kolonne: Velg Rediger > Slett, eller trykk på slettetasten.
Hvis raden eller kolonnen er tom, slettes raden eller kolonnen umiddelbart.
Konverter tekst til tabell
Åpne Notater-appen
på Macen.
Gjør ett av følgende i et notat:
Konverter tekst til tabell: Marker ett eller flere avsnitt med tekst i et notat, og klikk deretter på
eller velg Format > Tabell. Den markerte teksten konverteres til en tabell.
Konverter en tabell tilbake til tekst: Klikk hvor som helst i tabellen, klikk på
, og velg deretter Konverter til tekst.