Importer, eksporter og skriv ut notater på Mac
Du kan importere tekstfiler til Notater, eksportere notater som PDF- eller Markdown-filer, eller kopiere notater som Markdown. Du kan også skrive ut notatene dine.
Tips: Hvis du har notater i internettkontoer – for eksempel iCloud, Google, Yahoo eller AOL – kan du legge til de kontoene i Notater på Macen for å få tilgang til alle notatene dine på ett sted, uten å måtte importere dem ett og ett. Les Legg til eller fjern kontoer i Notater.
Importer tekstfiler til Notater
Hvis du bruker oppgraderte iCloud-notater eller notater som er arkivert på Macen, kan du importere tekstfiler til Notater som individuelle notater. Du kan importere filer i Markdown-, TXT-, RTF-, RTFD-, HTML- eller Evernote XML Export (ENEX)-format.
Hvis du har macOS 13 eller nyere, kan du også importere emneknagger fra Evernote-filer (ENEX).
Åpne Notater-appen
på Macen.
Klikk på en mappe i sidepanelet i iCloud- eller På maskinen-kontoen som du vil importere filer til.
Du kan gjøre følgende:
Velg Arkiv > Importer til Notater.
Velg Fil > Importer Markdown.
Marker én eller flere filer, eller marker en mappe for å importere alle tekstfilene i mappen.
Hvis du markerer en mappe, kan du klikke på «Bevar mappestruktur ved import» slik at de importerte notatene bevarer mappestrukturen. (Hvis du ikke ser det alternativet, klikker du på Alternativer.)
Klikk på Importer.
Nye notater (og mapper, hvis du har importert noen) vises i en Importerte notater-mappe. Nå kan du flytte på eller gi notatene og mappene nye navn som vanlig. Se Om kontoer og mapper.
Tips: Du kan også eksportere alle notatene fra Huskelapper-appen til Notater. De vises i Importerte notater-mappen, med en undermappe for hver notatfarge. Les Brukerveiledning for Huskelapper.
Eksporter et notat som en PDF- eller Markdown-fil
Du kan eksportere notater som PDF- eller Markdown-filer.
Åpne Notater-appen
på Macen.
Klikk på notatet du vil eksportere, velg Fil > Eksporter til, og velg deretter et alternativ.
Du kan skrive inn et nytt navn og legge til emneknagger som du kan søke etter i Finder.
Klikk på Arkiver.
Kopier et notat som Markdown
Du kan kopiere innhold fra et notat som Markdown for å integrere notatene dine i skriving, innhold og andre arbeidsflyter som støtter Markdown.
Åpne Notater-appen
på Macen.
Velg innholdet du vil kopiere, i brødteksten i et notat.
Velg Rediger > Kopier som Markdown.
Tips: Du kan også lime inn Markdown i Notater. Det vises som formaterte overskrifter, lister og mer.
Skriv ut notatene dine
Åpne Notater-appen
på Macen.
Klikk på notatet du vil skrive ut, og velg deretter Arkiv > Skriv ut.