Importare, esportare o stampare le note sul Mac
Puoi importare file di testo in Note, esportare le note come file PDF o Markdown oppure copiare le note come Markdown. Puoi anche stampare le note.
Suggerimento: se le tue note sono archiviate in account internet, come ad esempio iCloud, Google, Yahoo o AOL, puoi aggiungere questi account a Note sul Mac per accedere a tutte le tue note da un unico posto senza importarle una a una. Consulta Aggiungere o rimuovere account in Note.
Importare i file di testo in Note
Se usi le note di iCloud aggiornate o le note archiviate sul Mac, puoi importare i file di testo in Note come singole note. Puoi importare i file in formato Markdown, TXT, RTF, RTFD, HTML o ENEX (Evernote XML Export).
Se disponi di macOS 13 o versione successiva, puoi anche importare tag dai file Evernote (ENEX).
Apri l’app Note
sul Mac.
Nella barra laterale, fai clic su una cartella nell’account iCloud o “Sul mio Mac” in cui desideri importare i file.
Esegui una delle seguenti azioni:
Scegli File > Importa in Note.
Scegli File > Importa Markdown.
Seleziona uno o più file oppure seleziona una cartella per importare tutti i file di testo in essa contenuti.
Se selezioni una cartella, fai clic su “Conserva la struttura della cartella durante l’importazione” per mantenere le note importate organizzate come erano nella cartella. Se non visualizzi questa opzione, fai clic su Opzioni.
Fai clic su Importa.
Le nuove note (e cartelle, se importate) appaiono in una cartella “Note importate”. Adesso puoi spostare o rinominare le note e le cartelle come al solito. Consulta Informazioni su account e cartelle.
Suggerimento: puoi anche esportare tutte le note dell’app Memo e importarle in Note. Verranno mostrate nella cartella “Note importate” con una sottocartella per ciascun colore delle note. Consulta il Manuale utente di Memo.
Esportare una nota come file PDF o Markdown
Puoi esportare le note in formato PDF o Markdown.
Apri l’app Note
sul Mac.
Fai clic sulla nota che desideri esportare, scegli File > Esporta in, quindi scegli un’opzione.
Puoi digitare un nuovo nome e aggiungere etichette da cercare in Finder.
Fai clic su Salva.
Copiare una nota come Markdown
Puoi copiare il contenuto di una nota in formato Markdown per integrarla in attività di scrittura, creazione di contenuti e altri flussi di lavoro che supportano Markdown.
Apri l’app Note
sul Mac.
Nel corpo di una nota, seleziona il contenuto da copiare.
Scegli Modifica > Copia come Markdown.
Suggerimento: puoi anche incollare un file Markdown in Note. Viene visualizzato come intestazioni formattate, elenchi e altro ancora.
Stampare le note
Apri l’app Note
sul Mac.
Fai clic sulla nota che desideri stampare, quindi scegli File > Stampa.