Aggiungere una tabella in Note sul Mac
Aggiungere una tabella
Apri l’app Note
sul Mac.
In una nota, fai clic sul punto in cui desideri aggiungere una tabella.
Fai clic su
oppure scegli Formato > Tabella.
Verrà aggiunta alla nota una tabella vuota di due righe e due colonne.
Esegui una delle seguenti azioni:
Digitare all’interno di una cella: fai clic sulla cella, quindi inizia a scrivere.
Se disponibili, puoi usare i suggerimenti di scrittura.
Spostarsi all’interno della tabella: premi il tasto Tabulatore oppure usa i tasti freccia per spostarti da una cella all’altra.
Incollare del testo in una tabella: fai clic su una cella, quindi scegli Modifica > Incolla.
Gli stili come Monostile e Sottointestazione vengono rimossi.
Selezionare più celle: trascina il testo in una o più celle.
Se vuoi selezionare un’intera riga o colonna, consulta Gestire righe e colonne.
Spostare la tabella: seleziona la tabella, quindi trascinala nella nuova posizione.
Suggerimento: puoi copiare una tabella da un’altra app (come Safari o Pages) e incollarla in Note. Alcuni tipi di formattazione non sono supportati in Note.
Gestire righe e colonne
Apri l’app Note
sul Mac.
In una nota con una tabella, fai clic sulla tabella. Fai clic su
a sinistra di una riga per selezionarla oppure fai clic su
sopra una colonna per selezionarla.
Esegui una delle seguenti azioni:
Aggiungere o rimuovere righe o colonne: fai clic su
, quindi scegli un’opzione.
Suggerimento: puoi aggiungere una nuova riga in fondo alla tabella premendo il Tabulatore o A capo quando ti trovi nell’ultima cella della tabella.
Spostare una riga o una colonna: dopo aver selezionato la riga o colonna, fai clic e tieni premuto finché la riga o colonna non sembra sollevarsi dalla tabella, quindi trascinala nella nuova posizione.
Eliminare il contenuto di una riga o una colonna: scegli Modifica > Elimina o premi il tasto Elimina.
Se la riga o la colonna sono vuote, vengono eliminate immediatamente.
Convertire il testo in tabella
Apri l’app Note
sul Mac.
In una nota, esegui una delle seguenti operazioni:
Convertire il testo in tabella: Seleziona una o più righe di testo in una nota, quindi fai clic su
oppure scegli Formatta > Tabella. Il testo selezionato viene convertito in una tabella.
Riconvertire una tabella in testo: fai clic in qualsiasi punto della tabella, fai clic su
, quindi scegli “Converti in testo”.