Importar, exportar e imprimir notas en el Mac
Puedes importar archivos de texto a Notas, exportar notas como PDF o Markdown o copiar notas como Markdown. También puedes imprimir las notas.
Consejo: Si tienes notas en cuentas de internet (como iCloud, Google, Yahoo o AOL), puedes añadir dichas cuentas a Notas en el Mac y acceder a todas tus notas desde un mismo lugar sin necesidad de importar las notas de una en una. Consulta Añadir o eliminar cuentas de Notas en el Mac.
Importar archivos de texto en Notas
Si estás usando las notas actualizadas de iCloud o tienes notas almacenadas en el Mac, puedes importar archivos de texto en Notas como notas individuales. Puedes importar archivos en formato Markdown, TXT, RTF, RTFD, HTML o Evernote XML (ENEX).
Si tienes macOS 13 o posterior, también puedes importar etiquetas de archivos de Evernote (ENEX).
Abre la app Notas
del Mac.
En la barra lateral, haz clic en una carpeta en la cuenta de iCloud o “En mi Mac” en la que quieres importar los archivos.
Realiza cualquiera de las siguientes acciones:
Selecciona Archivo > Importar a Notas.
Selecciona Archivo > Importar formato Markdown.
Selecciona uno o varios archivos, o bien selecciona una carpeta en la que importar todos los archivos de texto.
Si seleccionas una carpeta, haz clic en la opción de mantener la estructura de la carpeta en la importación para mantener las notas importadas organizadas como estaban en la carpeta. (Si no ves esta opción, haz clic en Opciones).
Haz clic en Importar.
Tus notas nuevas (y las carpetas, en caso de que hayas importado alguna) se muestran en una carpeta denominada “Notas importadas”. Ahora puedes trasladar o renombrar las notas y las carpetas del modo habitual. Consulta Acerca de las cuentas y las carpetas.
Consejo: También puedes exportar todas las notas de la app Notas Adhesivas a Notas. Las notas se incluirán en la carpeta “Notas importadas”, con una subcarpeta para las notas de cada color. Consulta el Manual de uso de Notas adhesivas.
Exportar una nota como PDF o Markdown
Puedes exportar notas como archivos PDF o Markdown.
Abre la app Notas
del Mac.
Haz clic en la nota que quieres exportar, selecciona Archivo > “Exportar como” y, a continuación, elige una opción.
Puedes escribir un nuevo nombre y añadir etiquetas que podrás buscar en el Finder.
Haz clic en Guardar.
Copiar una nota en formato Markdown
Puedes copiar el contenido de una nota en formato Markdown para integrarlo en escritos, contenido y otros flujos de trabajo compatibles con Markdown.
Abre la app Notas
del Mac.
En el cuerpo de una nota, selecciona el contenido que quieras copiar.
Selecciona Edición > Copiar en formato Markdown.
Consejo: También puedes pegar contenido en formato Markdown en Notas. Aparece como encabezados, listas y demás elementos formateados.
Imprimir tus notas
Abre la app Notas
del Mac.
Haz clic en la nota que quieres imprimir y, a continuación, selecciona Archivo > Imprimir.