Requisitos de sistema del Mac, iPhone, iPad y Apple Watch para el uso de las funciones de Continuidad

Continuidad hace que sea fácil moverse entre dispositivos Apple. Estos son los requisitos de hardware y software para cada función de Continuidad.


AirPlay a Mac

AirPlay a Mac funciona mejor con estos dispositivos y sistemas operativos.

iOS 14 o versiones posteriores macOS Monterey o versiones posteriores
  • iPhone 7 o modelos posteriores
  • iPad Pro (2.ª generación) o modelos posteriores 
  • iPad (6.ª generación) o modelos posteriores
  • iPad Air (3.ª generación) o modelos posteriores
  • iPad mini (5.ª generación) o modelos posteriores
  • MacBook de 2018 o modelos posteriores
  • MacBook Pro de 2018 o modelos posteriores
  • MacBook Air de 2018 o modelos posteriores
  • Mac mini de 2020 o modelos posteriores
  • iMac de 2019 o modelos posteriores
  • iMac Pro
  • Mac Pro de 2019 o modelos posteriores
  • Mac Studio

Puedes usar AirPlay a Mac con una resolución de vídeo más baja desde los modelos y sistemas operativos de iPhone, iPad y Mac anteriores si el Mac compatible tiene configurado el Receptor AirPlay en Compartir para permitir AirPlay para Todos o Cualquiera en la misma red.

 

Desbloqueo automático

Desbloqueo automático funciona con estos dispositivos y sistemas operativos:

watchOS 3 versiones posteriores macOS Sierra o versiones posteriores
  • Apple Watch (todos los modelos)
  • MacBook de 2015 o modelos posteriores
  • MacBook Pro de finales de 2013 o modelos posteriores
  • MacBook Air de 2013 o modelos posteriores
  • Mac mini de 2014 o modelos posteriores
  • iMac de 2013 o modelos posteriores
  • iMac Pro
  • Mac Pro de 2013 o modelos posteriores
  • Mac Studio

Para usar Desbloqueo automático con el Apple Watch Series 3 o modelos posteriores, el Mac necesita macOS High Sierra o versiones posteriores.

Para usar Desbloqueo automático para aprobar solicitudes que necesitan la contraseña de administración del Mac, el Apple Watch necesita watchOS 6 o versiones posteriores y el Mac necesita macOS Catalina o versiones posteriores.

Si no sabes con certeza si el Mac es compatible con Desbloqueo automático, mantén pulsada la tecla Opción mientras seleccionas el menú Apple  > Información del Sistema. Selecciona Wi-Fi en la barra lateral de Información del Sistema. En el lado derecho, busca Desbloqueo automático: Compatible.

 

Cámara de continuidad

Cámara de continuidad funciona con estos dispositivos y sistemas operativos cuando se usa el iPhone como cámara web:

Usar el iPhone como cámara web en Mac

iOS 16 o versiones posteriores macOS Ventura o versiones posteriores
  • iPhone XR o modelos posteriores
    (Todos los modelos de iPhone presentados en 2018 o modelos posteriores)
  • iPhone 11 o modelos posteriores para Encuadre centrado
  • iPhone 11 o modelos posteriores (excepto iPhone SE) para Vista Cenital
  • iPhone 12 o modelos posteriores para Luz de estudio
Cualquier Mac compatible con macOS Ventura o modelos posteriores:
  • MacBook de 2017 o modelos posteriores
  • MacBook Pro de 2017 o modelos posteriores
  • MacBook Air de 2018 o modelos posteriores
  • Mac mini de 2018 o modelos posteriores
  • iMac de 2017 o modelos posteriores
  • iMac Pro
  • Mac Pro de 2019 o modelos posteriores
  • Mac Studio


Cámara de continuidad funciona con estos dispositivos y sistemas operativos cuando se usa un dispositivo iOS para hacer fotos y escanear documentos.

Usar un dispositivo iOS para hacer fotos o escanear documentos en el Mac

iOS 12 o versiones posteriores macOS Mojave o versiones posteriores
  • iPhone
  • iPad
  • iPod touch
  • MacBook de 2015 o modelos posteriores
  • MacBook Pro de 2012 o modelos posteriores
  • MacBook Air de 2012 o modelos posteriores
  • Mac mini de 2012 o modelos posteriores
  • iMac de 2012 o modelos posteriores
  • iMac Pro
  • Mac Pro de 2013 o modelos posteriores
  • Mac Studio

 

Continuidad en Dibujo y Continuidad en Marcación

Continuidad en Dibujo y Continuidad en Marcación funcionan con estos dispositivos y sistemas operativos:

iOS 13 o versiones posteriores iPadOS macOS Catalina o versiones posteriores
  • iPhone 6s o modelos posteriores, incluido el iPhone SE
  • iPod touch (7.ª generación) o modelos posteriores
  • iPad Pro (todos los modelos)
  • iPad (5.ª generación) o modelos posteriores
  • iPad Air 2 o modelos posteriores
  • iPad mini 4 o modelos posteriores
  • MacBook de 2015 o modelos posteriores
  • MacBook Air de 2012 o modelos posteriores
  • MacBook Pro de 2012 o modelos posteriores
  • Mac mini de 2012 o modelos posteriores
  • iMac de 2012 o modelos posteriores
  • iMac Pro
  • Mac Pro de 2013 o modelos posteriores
  • Mac Studio

 

Handoff

Handoff funciona con estos dispositivos y sistemas operativos:

iOS 8 o versiones posteriores OS X Yosemite o versiones posteriores  watchOS 1.0 o versiones posteriores
  • iPhone 5 (o un modelo posterior)
  • iPad Pro (todos los modelos)
  • iPad (4.ª generación) o modelos posteriores
  • iPad Air o modelos posteriores
  • iPad mini o modelos posteriores
  • iPod touch (5.ª generación) o modelos posteriores
  • MacBook de 2015 o modelos posteriores
  • MacBook Pro de 2012 o modelos posteriores
  • MacBook Air de 2012 o modelos posteriores
  • Mac mini de 2012 o modelos posteriores
  • iMac de 2012 o modelos posteriores
  • iMac Pro
  • Mac Pro de 2013 o modelos posteriores
  • Mac Studio
  • Apple Watch (todos los modelos)

Para entregar una llamada de FaceTime, los dispositivos necesitan macOS Ventura, iOS 16, iPadOS 16 o versiones posteriores.

 

Instant Hotspot

Instant Hotspot requiere uno de estos dispositivos y sistemas operativos:

iOS 8.1 o versiones posteriores

El dispositivo también debe tener el plan de un operador de telefonía móvil activado para proporcionarle el servicio Personal Hotspot.

  • iPhone 5 (o un modelo posterior)
  • iPad Pro (todos los modelos)
  • iPad (4.ª generación) o modelos posteriores
  • iPad Air o modelos posteriores
  • iPad mini o modelos posteriores

Entonces puedes usar Instant Hotspot para usar la conexión de Punto de acceso personal desde estos dispositivos:

iOS 8 o versiones posteriores OS X Yosemite o versiones posteriores 
  • iPhone 5 (o un modelo posterior)
  • iPad Pro (todos los modelos)
  • iPad (4.ª generación) o modelos posteriores
  • iPad Air o modelos posteriores
  • iPad mini o modelos posteriores
  • iPod touch (5.ª generación) o modelos posteriores
  • MacBook de 2015 o modelos posteriores
  • MacBook Pro de 2012 o modelos posteriores
  • MacBook Air de 2012 o modelos posteriores
  • Mac mini de 2012 o modelos posteriores
  • iMac de 2012 o modelos posteriores
  • iMac Pro
  • Mac Pro de 2013 o modelos posteriores
  • Mac Studio

 

Llamadas telefónicas del iPhone

Llamadas telefónicas del iPhone requiere cualquier iPhone que use iOS 8.1 o versiones posteriores y el plan de un operador de telefonía móvil activado. Entonces podrás realizar llamadas y recibirlas del iPhone con estos dispositivos:

  • Cualquier Mac que use OS X Yosemite o versiones posteriores. El Mac mini y el Mac Pro requieren un micrófono o auriculares externos.
  • Cualquier iPhone, iPad o iPod touch con iOS 8 o versiones posteriores.

 

Sidecar

Sidecar funciona con estos dispositivos y sistemas operativos:

iPadOS 13 o versiones posteriores macOS Catalina o versiones posteriores
  • iPad Pro (todos los modelos)
  • iPad (6.ª generación) o modelos posteriores
  • iPad mini (5.ª generación) o modelos posteriores
  • iPad Air (3.ª generación) o modelos posteriores
  • MacBook Pro de 2016 o modelos posteriores
  • MacBook de 2016 o modelos posteriores
  • MacBook Air de 2018 o modelos posteriores
  • iMac de 2017 o modelos posteriores, o iMac (Retina 5K, 27 pulgadas, finales de 2015)
  • iMac Pro
  • Mac mini de 2018 o modelos posteriores
  • Mac Pro de 2019
  • Mac Studio

 

Mensajería SMS y MMS

Mensajería SMS y MMS requiere el plan de un operador de telefonía móvil activado en cualquier iPhone que use iOS 8.1 o versiones posteriores. Podrás enviar y recibir mensajes SMS y MMS desde estos dispositivos:

  • Cualquier Mac que use OS X Yosemite o versiones posteriores. 
  • Cualquier iPhone, iPad o iPod touch con iOS 8 o versiones posteriores.

 

Portapapeles universal

Portapapeles universal funciona con estos dispositivos y sistemas operativos cuando copias textos, imágenes, fotos y vídeos desde un dispositivo Apple a otro:

iOS 10 o versiones posteriores macOS Sierra o versiones posteriores
  • iPhone 5 (o un modelo posterior)
  • iPad Pro (todos los modelos)
  • iPad (4.ª generación) o modelos posteriores
  • iPad Air (todos los modelos)
  • iPad mini 2 o modelos posteriores
  • iPod touch (6.ª generación) o modelos posteriores
  • MacBook de 2015 o modelos posteriores
  • MacBook Pro de 2012 o modelos posteriores
  • MacBook Air de 2012 o modelos posteriores
  • Mac mini de 2012 o modelos posteriores
  • iMac de 2012 o modelos posteriores
  • iMac Pro
  • Mac Pro de 2013 o modelos posteriores
  • Mac Studio

Para utilizar el Portapapeles universal y copiar archivos enteros de un Mac a otro, se necesita macOS High Sierra o una versión posterior en cada Mac. 

 

Control universal

Control universal funciona con estos dispositivos y sistemas operativos:

iPadOS 15.4 o versiones posteriores macOS Monterey 12.3 o versiones posteriores
  • iPad Pro (todos los modelos)
  • iPad (6.ª generación) o modelos posteriores
  • iPad Air (3.ª generación) o modelos posteriores
  • iPad mini (5.ª generación) o modelos posteriores
  • MacBook de 2016 o modelos posteriores
  • MacBook Pro de 2016 o modelos posteriores
  • MacBook Air de 2018 o modelos posteriores
  • Mac mini de 2018 o modelos posteriores
  • iMac de 2017 o modelos posteriores, además del iMac (Retina 5K, 27 pulgadas, finales de 2015)
  • iMac Pro
  • Mac Pro de 2019 o modelos posteriores
  • Mac Studio
Fecha de publicación: