Cómo editar imágenes y marcar documentos PDF con Vista previa en el Mac

Obtén información acerca de cómo marcar y firmar documentos PDF, editar imágenes y mucho más.

Marcar documentos PDF

Utiliza la barra de herramientas de marcación en Vista previa para añadir texto y comentarios, firmar documentos, resaltar texto y mucho más. Para mostrar la barra de herramientas de marcación, haz clic en el botón Mostrar barra de herramientas de marcación  en la parte superior de la ventana, o selecciona Vista > Mostrar barra de herramientas de marcación.

Añadir texto

En la mayoría de los PDF, puedes simplemente hacer clic en un campo de texto y, a continuación, escribir para introducir texto en el campo.

Si no puedes añadir texto a un campo, utiliza el cuadro de texto:

  • Haz clic en el botón Texto  en la barra de herramientas de marcación, o selecciona Herramientas > Anotar > Texto.
  • Para mostrar las opciones de fuente, tamaño y color para el texto en un cuadro de texto, haz clic en el botón Estilo del texto  en la barra de herramientas de marcación.
  • Para mover el cuadro de texto, simplemente arrástralo.

Resaltar texto

Para activar o desactivar el modo resaltar texto, haz clic en el botón Resaltar  en la barra de herramientas. El texto que selecciones aparecerá resaltado si lo seleccionas mientras el modo de resaltado está activado. 

  • Para cambiar el color de resaltado o cambiar a tachado o subrayado, haz clic en signo de intercalación hacia abajo junto al botón Resaltar  y, a continuación, selecciona una opción.
  • Para eliminar un resaltado, haz clic con la tecla Control pulsada en el texto y, a continuación, selecciona Eliminar resaltado.

Añadir notas

Para añadir una nota, haz clic en el botón Nota  en la barra de herramientas de marcación o selecciona Herramientas > Anotar > Nota.

  • Para cerrar la nota, haz clic fuera del cuadro de la nota. Puedes mover notas a cualquier sitio del documento.
  • Para abrir una nota, haz clic en el cuadro de la nota.
  • Para ver todas las notas y resaltados, selecciona Visualización > Resaltados y notas. 

Añadir una firma

  1. Haz clic en el botón Firmar botón Firmas en la barra de herramientas de marcación o selecciona Herramientas > Anotar > Firma.
  2. Haz clic en Crear firma y, a continuación, selecciona si deseas usar tu trackpad, la cámara integrada o un dispositivo iOS para crear una firma:
    • Haz clic en Trackpad y, a continuación, utiliza tu trackpad para firmar tu nombre con el dedo. Si tienes un trackpad Force Touch, puedes pulsar con más fuerza sobre el trackpad para firmar con una línea más oscura. Cuando hayas firmado, pulsa cualquier tecla del teclado.
    • Haz clic en Cámara y, a continuación, firma tu nombre en un papel en blanco y ponlo frente a la cámara. Tu Mac escaneará automáticamente la firma y la mostrará en la ventana Cámara.
    • Haz clic en iPhone (o iPad o iPod touch) y, a continuación, firma tu nombre en la pantalla del dispositivo cuando se te pida. Obtén más información sobre cómo usar el iPad, iPhone o iPod touch para añadir trazos o marcar documentos.
  3. Haz clic en Aceptar.
  4. Selecciona una firma para añadirla al documento. Puedes moverla y cambiar su tamaño en cualquier sitio del documento.

Editar imágenes

  • Recortar: arrastra para seleccionar el área de recorte o selecciona Herramientas > Recortar.
  • Rotar: selecciona Herramientas > Giro a la izquierda o Giro a la derecha.
  • Ajustar color: selecciona Herramientas > Ajustar color y arrastra un regulador para ajustarlo.
  • Ajustar tamaño: selecciona Herramientas > Ajustar tamaño, introduce las dimensiones deseadas y haz clic en Aceptar.
  • Obtén acceso rápido a los controles de edición: haz clic en el botón Mostrar barra de herramientas de marcación botón Herramienta de marcación en la parte superior de la ventana.

Compartir y exportar

  • Para compartir tu archivo, haz clic en el botón Compartir  o selecciona Archivo > Compartir. A continuación, elige una opción.
  • Para guardar un documento o una imagen en un formato diferente, selecciona Archivo > Exportar, elige un formato y haz clic en Guardar.

Fecha de publicación: