Importer, eksporter og udskriv noter på Mac
Du kan importere tekstarkiver i Noter, eksportere noter som PDF- eller Markdown-arkiver eller kopiere noter som Markdown. Du kan også udskrive dine noter.
Tip: Hvis du opbevarer dine noter i internetkonti – f.eks. iCloud, Google, Yahoo eller AOL – kan du føje disse konti til Noter på din Mac og få adgang til alle dine noter på et sted uden at skulle importere hver note for sig. Se Tilføj eller fjern notekonti i Noter.
Importer tekstarkiver til Noter
Hvis du bruger opgraderede iCloud-noter eller noter, der opbevares på din Mac, kan du importere tekstarkiver til Noter som individuelle noter. Du kan importere arkiver i formaterne Markdown, TXT, RTF, RTFD, HTML eller Evernote XML Export (ENEX).
Hvis du har macOS 13 eller en nyere version, kan du også importere tags fra Evernote-arkiver (ENEX).
Gå til appen Noter
på din Mac.
I indholdsoversigten skal du klikke på en mappe i iCloud-kontoen eller kontoen På min Mac, som du vil importere arkiver til.
Gør et af følgende:
Vælg Arkiv > Importer til Noter.
Vælg Arkiv > Importer Markdown.
Vælg et eller flere arkiver, eller vælg en mappe, som alle tekstarkiverne skal importeres til.
Hvis du vælger en mappe, skal du klikke på “Bevar mappestruktur ved import”, således at de importerede noter organiseres på samme måde, som de var i mappen. (Hvis du ikke kan se denne mulighed, skal du klikke på Indstillinger).
Klik på Importer.
Dine nye noter (og mapper, hvis du importerede mapper) vises i mappen Importerede noter. Du kan nu flytte eller omdøbe noterne og mapperne på normal vis. Se Om konti og mapper.
Tip: Du kan også eksportere alle dine huskesedler fra appen Huskesedler til Noter. De vises i mappen Importerede noter med en undermappe for hver huskeseddels farve. Se Brugerhåndbogen til Huskesedler.
Eksporter en note som et PDF- eller Markdown-arkiv
Du kan eksportere noter som PDF- eller Markdown-arkiver.
Gå til appen Noter
på din Mac.
Klik på den note, du vil eksportere, vælg Arkiv > Eksporter til, og vælg derefter en mulighed.
Du kan skrive et nyt navn og tilføje tags, som du kan søge efter i Finder.
Klik på Gem.
Kopier en note som Markdown
Du kan kopiere indhold fra en note som Markdown, hvis du vil integrere noterne i dit skriftlige eller indholdsbaserede arbejde eller i andre arbejdsgange, der understøtter Markdown.
Gå til appen Noter
på din Mac.
Vælg det indhold, du vil kopiere, et sted i noten.
Vælg Rediger > Kopier som Markdown.
Tip: Du kan også indsætte Markdown i Noter. Det vises som formaterede overskrifter, lister m.m.
Udskriv dine noter
Gå til appen Noter
på din Mac.
Klik på den note, du vil udskrive, og vælg Arkiv > Udskriv.