Импорт, экспорт и печать заметок на Mac
Можно импортировать текстовые файлы в приложение «Заметки», экспортировать заметки как файлы PDF или Markdown, а также копировать заметки в виде файлов Markdown. Также можно отправлять заметки на печать.
Совет. Если Вы храните заметки в учетных записях интернета (например, iCloud, Google, Yahoo или AOL), Вы можете добавить эти учетные записи в Заметки на Mac и управлять всеми заметками в одном приложении, не импортируя заметки по одной. См. раздел Добавление и удаление учетных записей в приложении «Заметки».
Импорт текстовых файлов в Заметки
Если Вы используете обновленные заметки iCloud или заметки, хранящиеся на Mac, можно импортировать текстовые файлы в приложение «Заметки» в виде отдельных заметок. Вы можете импортировать файлы в формате Markdown, TXT, RTF, RTFD, HTML или Evernote XML Export (ENEX).
В macOS 13 или новее также можно импортировать теги из файлов Evernote (ENEX).
Откройте приложение «Заметки»
на Mac.
В боковом меню нажмите папку в учетной записи iCloud или «На моем Mac», в которую Вы хотите импортировать файлы.
Выполните любое из указанных ниже действий.
Выберите «Файл» > «Импортировать в Заметки».
Выберите «Файл» > «Импортировать в формате Markdown».
Выберите один или несколько файлов либо выберите папку, чтобы импортировать все находящиеся в ней текстовые файлы.
Если выбрана папка, нажмите «Сохранять структуру папок при импорте», чтобы импортированные заметки были упорядочены так же, как в исходной папке. (Если этот параметр не отображается, нажмите «Параметры».)
Нажмите «Импортировать».
Новые заметки (и папки, если они были импортированы) отображаются в папке «Импортированные заметки». Вы можете переместить или переименовать заметки и папки, как обычно. См. раздел Об учетных записях и папках.
Совет. Вы можете экспортировать все заметки из приложения «Записки» в приложение «Заметки». Они появятся в папке «Импортированные заметки». Для записок разных цветов будут созданы подпапки. См. Руководство пользователя приложения «Записки».
Экспорт заметки в виде файла PDF или Markdown
Можно экспортировать заметки как файлы PDF или Markdown.
Откройте приложение «Заметки»
на Mac.
Нажмите заметку, которую хотите экспортировать, выберите «Файл» > «Экспортировать в», затем выберите желаемый вариант.
Можно ввести новое имя и добавить теги, по которым можно будет найти файл в Finder.
Нажмите «Сохранить».
Копирование заметки в формате Markdown
Содержимое заметки можно скопировать в формате Markdown, чтобы использовать его для создания текстов, контента и в других процессах, поддерживающих формат Markdown.
Откройте приложение «Заметки»
на Mac.
В тексте заметки выберите контент, который хотите скопировать.
Выберите «Правка» > «Скопировать как Markdown».
Совет. Также можно вставлять контент Markdown в Заметки. Он отображается в виде отформатированных заголовков, списков и т. д.
Печать заметок
Откройте приложение «Заметки»
на Mac.
Нажмите заметку, которую хотите напечатать, затем выберите «Файл» > «Напечатать».