Добавление таблицы в приложении «Заметки» на Mac
Добавление таблицы
Откройте приложение «Заметки»
на Mac.
В заметке нажмите в том месте, куда хотите добавить таблицу.
Нажмите
или выберите «Формат» > «Таблица».
В заметку добавляется пустая таблица, содержащая две строки и два столбца.
Выполните любое из указанных ниже действий.
Ввод текста в ячейку. Нажмите ячейку и начните вводить текст.
Вы можете использовать варианты для ввода, если они есть.
Перемещение по таблице. Нажимайте клавишу Tab или клавиши со стрелками для перемещения между ячейками.
Вставка текста в таблицу. Нажмите ячейку, затем выберите «Правка» > «Вставить».
Стили с названиями, например «Моноширинный шрифт» или «Подзаголовок», удаляются.
Выбор нескольких ячеек. Перетяните указатель по тексту в одной или нескольких ячейках.
Если Вы хотите выделить целую строку или столбец, см. раздел Управление строками и столбцами.
Перемещение таблицы. Выберите таблицу, затем перетяните ее в новое местоположение.
Совет. Можно также скопировать таблицу из другого приложения (например, Safari или Pages) и вставить ее в Заметки. Приложение «Заметки» не поддерживает некоторые варианты форматирования.
Управление строками и столбцами
Откройте приложение «Заметки»
на Mac.
В заметке с таблицей нажмите на таблицу. Чтобы выделить строку, нажмите
слева от строки. Чтобы выделить столбец, нажмите
сверху от столбца.
Выполните любое из указанных ниже действий.
Добавление и удаление строк или столбцов. Нажмите
, затем выберите нужный вариант.
Совет. Можно добавить новую строку в конец таблицы, нажав Tab или Return в последней ячейке таблицы.
Перемещение строки или столбца. Выбрав строку или столбец, нажмите и не отпускайте, пока строка или столбец не выдвинется из таблицы, а затем перетяните их в новое местоположение.
Удаление содержимого строки или столбца. Выберите «Правка» > «Удалить» или нажмите клавишу Delete.
Если в строке или столбце нет данных, строка или столбец будут сразу удалены.
Преобразование текста в таблицу
Откройте приложение «Заметки»
на Mac.
В заметке выполните одно из указанных действий.
Преобразование текста в таблицу. Выберите один или несколько абзацев текста в заметке, затем нажмите
или выберите «Формат» > «Таблица». Выбранный текст преобразуется в таблицу.
Преобразование таблицы обратно в текст. Нажмите в любом месте таблицы, нажмите
, затем выберите «Преобразовать в текст».