Importar, exportar e imprimir notas no Mac
É possível importar arquivos de texto para o app Notas, exportar notas como arquivos PDF ou Markdown ou copiar notas como Markdown. Você também pode imprimir suas notas.
Dica: caso mantenha notas em contas da internet, por exemplo, iCloud, Google, Yahoo ou AOL, você pode adicionar essas contas ao Notas do Mac para acessar as notas em um só local, sem precisar importar as notas uma a uma. Consulte Adicione ou remova contas no Notas.
Importe arquivos de texto para o Notas
Se você usar notas atualizadas do iCloud ou notas armazenadas no Mac, poderá importar arquivos de texto para o Notas como notas individuais. Você pode importar arquivos nos formatos Markdown, TXT, RTF, RTFD, HTML ou Evernote XML Export (ENEX).
Se você tem o macOS 13 ou posterior, também pode importar etiquetas de arquivos do Evernote (ENEX).
Acesse o app Notas
no Mac.
Na barra lateral, clique em uma pasta na conta iCloud ou na conta Em Meu Mac para a qual você deseja importar arquivos.
Realize uma das seguintes ações:
Escolha Arquivo > Importar para o app Notas.
Escolha Arquivo > Importar Marcação.
Selecione um ou mais arquivos ou selecione uma pasta da qual deseja importar todos os arquivos de texto contidos nela.
Se você selecionar uma pasta, clique em “Preservar a estrutura da pasta ao importar” para manter as notas importadas organizadas da maneira como estavam na pasta. (Se não estiver vendo essa opção, clique em Opções.)
Clique em Importar.
Suas notas novas (e pasta, se tiver importado alguma) aparecerão na pasta Notas Importadas. Agora você poderá mover ou renomear as notas e pastas normalmente. Consulte Sobre contas e pastas.
Dica: você também pode exportar todas as suas notas do app Anotações e importá-las no Notas. Elas aparecem na pasta Notas Importadas, com uma subpasta para cada cor de nota. Consulte o Manual de Uso do app Anotações.
Exportar uma nota como um arquivo PDF ou Markdown
É possível exportar notas como arquivos PDF ou Markdown.
Acesse o app Notas
no Mac.
Clique na nota que deseja exportar, escolha Arquivo > Exportar Para e escolha uma opção.
Você pode digitar um novo nome e adicionar etiquetas que podem ser buscadas no Finder.
Clique em Salvar.
Copiar uma nota como Markdown
Você pode copiar o conteúdo de uma nota como Markdown para integrá-la a processos de escrita, conteúdo e outros fluxos de trabalho compatíveis com Markdown.
Acesse o app Notas
no Mac.
No corpo de uma nota, selecione o conteúdo que deseja copiar.
Escolha Editar > Copiar como Markdown.
Dica: Você também pode colar Markdown em Notas. Ele aparece como cabeçalhos, listas e outros itens formatados.
Imprima suas notas
Acesse o app Notas
no Mac.
Clique na nota que deseja imprimir e escolha Arquivo > Imprimir.