Adicione uma tabela no Notas do Mac
Adicione uma tabela
Acesse o app Notas
no Mac.
Em uma nota, clique onde deseja adicionar uma tabela.
Clique em
ou escolha Formatar > Tabela.
Uma tabela vazia com duas linhas e duas colunas é adicionada à sua nota.
Realize uma das seguintes ações:
Digitar em uma célula: clique na célula e comece a digitar.
Você pode usar sugestões de digitação, se disponíveis.
Mover-se em uma tabela: pressione Tab ou use as teclas de setas para se mover entre as células da tabela.
Copiar texto em uma tabela: clique em uma célula e escolha Editar > Colar.
Estilos nomeados como Estilo Fixo ou Subtítulo são removidos.
Selecionar várias células: arraste o cursor do mouse sobre o texto em uma ou mais células.
Se quiser selecionar uma linha ou coluna inteira, consulte Gerenciar linhas e colunas.
Mover a tabela: selecione a tabela e arraste-a para o novo local.
Dica: você também pode copiar uma tabela de outro app (como Safari ou Pages) e colá-la no Notas. Alguns tipos de formatação não são compatíveis com o Notas.
Gerencie linhas e colunas
Acesse o app Notas
no Mac.
Em uma nota com uma tabela, clique na tabela. Clique em
à esquerda de uma linha para selecioná-la ou clique em
acima de uma coluna para selecioná-la.
Realize uma das seguintes ações:
Adicionar ou remover linhas ou colunas: clique em
e escolha uma opção.
Dica: Pressione Tab ou Return quando estiver na última célula para adicionar uma nova linha na parte inferior da tabela.
Mover uma linha ou coluna: depois de selecionar a linha ou coluna, clique nela e mantenha a tecla pressionada até que ela saia da tabela e arraste-a para o novo local.
Excluir o conteúdo de uma linha ou coluna: escolha Editar > Apagar ou pressione a tecla Delete.
Se não houver conteúdo na linha ou coluna, isso apaga a linha ou coluna imediatamente.
Converta texto em tabela
Acesse o app Notas
no Mac.
Em uma nota, realize uma das seguintes ações:
Converta texto em tabela: Selecione um ou mais parágrafos de texto em uma nota e clique em
ou escolha Formatar > Tabela. O texto selecionado é convertido em uma tabela.
Converter uma tabela em texto novamente: Clique em qualquer lugar na tabela, clique em
e escolha "Converter em Texto".