macOS High Sierra

Zarządzanie oknami na biurku

Otworzenie aplikacji lub Findera powoduje pojawienie się okna na Biurku. Jednocześnie aktywna jest tylko jedna aplikacja. Jej nazwa wyświetlana jest pogrubioną czcionką na pasku menu.

Niektóre aplikacje, takie jak Safari lub Mail, pozwalają na jednoczesne otwieranie wielu okien lub różnych typów okien. macOS oferuje kilka sposobów zarządzania otworzonymi aplikacjami i oknami — możesz na przykład złączyć okna aplikacji w jednym oknie podzielonym na karty.

Przykład Biurka z wieloma otwartymi oknami.

Wskazówka: Aby szybko ułożyć otwarte okna na pojedynczej warstwie, ułatwiając znalezienie poszukiwanego, naciśnij klawisz Mission Control  (lub użyj paska Control Strip). Aby odsunąć okna, rozsuń kciuk i trzy palce na gładziku. Aby przesunąć okna z powrotem na ich oryginalne miejsca, powtórz tę samą czynność.

Przenoszenie, wyrównywanie i łączenie okien

  • Przenoszenie okna: Przeciągnij okno za jego pasek tytułowy, aby przenieść je w żądane miejsce.

  • Wyrównywanie okien: Przeciągnij okno w pobliże innego okna. Gdy okna znajdą się blisko siebie, zostaną wyrównane bez wzajemnego nakładania. Możesz ułożyć wiele okien obok siebie.

    Aby wyrównać wielkości okien znajdujących się obok siebie, przeciągnij krawędź okna, którego wielkość chcesz zmienić. Gdy znajdzie się ona w pobliżu krawędzi sąsiedniego okna, zostanie do niej wyrównana.

    Dwa okna wyrównane do jednej krawędzi przez przeciągnięcie krawędzi jednego okna do drugiej, aż do momentu zatrzymania jej na skutek wyrównania z oknem znajdującym się obok.
  • Złączanie okien: Gdy masz w danej aplikacji otworzonych wiele okien, możesz złączyć je w jednym oknie jako osobne karty (jeśli są to okna tego samego typu). Przejdź do danej aplikacji i wybierz polecenie menu Okno > Złącz wszystkie okna.

    Jeśli chcesz, aby dana karta znów stała się osobnym oknem, zaznacz tę kartę, a następnie wybierz polecenie menu Okno > Przenieś kartę do nowego okna. Możesz także po prostu przeciągnąć kartę poza okno.

Używanie kart w oknie

Wiele aplikacji pozwala na zmniejszenie bałaganu na Biurku przez otwieranie dokumentów w kartach, zamiast w osobnych oknach.

Okno aplikacji TextEdit z trzema kartami na pasku kart, znajdującym się poniżej paska formatowania. Jedna z kart zawiera przycisk zamykania. Na końcu paska kart widoczny jest przycisk dodawania.
  • Wybieranie, kiedy dokumenty mają być otwierane w kartach: Wybierz polecenie menu Apple > Preferencje systemowe, a następnie kliknij w Dock.

    Otwórz preferencje Docka

    Kliknij w menu podręczne „Preferuj karty, otwierając dokumenty”, a następnie wybierz Zawsze, Tylko na pełnym ekranie lub Ręcznie. Domyślnie dokumenty otwierane są w kartach tylko wtedy, gdy dana aplikacja wyświetlana jest na pełnym ekranie.

  • Dodawanie karty: Kliknij w przycisk nowej karty na pasku z kartami lub wybierz polecenie menu Plik > Nowa karta, jeśli jest dostępne.

    Niektóre aplikacje pozwalają na dodawanie kart przy użyciu skrótu klawiszowego, zależnie od opcji kart wybranej w preferencjach Docka. Jeśli wybrane jest Zawsze lub Tylko na pełnym ekranie, naciśnij Command-N. Jeśli wybrane jest Ręcznie, naciśnij Option-Command-N.

  • Przechodzenie między kartami: Kliknij w kartę lub przesuń dwoma palcami w lewo lub w prawo na pasku kart. Możesz także nacisnąć Control-Tab lub Control-Shift-Tab, aby przejść do następnej lub poprzedniej karty.

  • Pokazywanie wszystkich kart: Wybierz polecenie menu Widok > Pokaż wszystkie karty. Kliknij w kartę w podglądzie kart, to której chcesz przejść. Aby wrócić do bieżącej karty, wybierz polecenie menu Widok > Zamknij podgląd kart.

  • Zmienianie kolejności kart: Przeciągnij kartę w lewo lub w prawo.

  • Zamykanie karty: Przesuń wskaźnik nad daną kartę, a następnie kliknij w przycisk zamykania .

  • Zamykanie wszystkich kart oprócz bieżącej: Kliknij z naciśniętym klawiszem Option w przycisk zamykania na bieżącej karcie.

  • Pokazywanie paska z kartami w oknie nie zawierającym kart: Wybierz polecenie menu Widok > Pokaż pasek z kartami, jeśli jest ono dostępne w danej aplikacji.

Wskazówka: Gdy ze znajdującego się w preferencjach Docka menu podręcznego Preferuj karty wybrane jest Zawsze lub Tylko na pełnym ekranie, szybkim sposobem otworzenia nowego okna jest naciśnięcie Option-Command-N.

Zmienianie rozmiaru oraz minimalizowanie okien

  • Ręczne zmienianie rozmiaru okna: Przeciągaj krawędź okna (górną, dolną lub boczną) Możesz także kliknąć dwukrotnie w krawędź, aby rozszerzyć okno w danym kierunku.

  • Maksymalizowanie okna: Kliknij z naciśniętym klawiszem Option w zielony przycisk maksymalizacji , znajdujący się w lewym górnym rogu okna aplikacji. Aby przywrócić poprzedni rozmiar okna, ponownie kliknij z klawiszem Option w ten sam przycisk.

    Możesz także zmaksymalizować okno, klikając dwukrotnie w pasek tytułu okna (pod warunkiem, że w preferencjach Docka wybrane jest użycie zoom).

  • Minimalizowanie okna: Kliknij w żółty przycisk minimalizowania  w lewym górnym rogu okna aplikacji lub naciśnij Command‑M.

    W preferencjach Docka możesz wybrać minimalizowanie okna po dwukrotnym kliknięciu w pasek tytułu.

Niektórych okien nie można przenieść ani zmienić ich rozmiaru.

Szybkie przełączanie okien aplikacji

Gdy otwartych jest wiele aplikacji i okien, znalezienie właściwego okna lub właściwej aplikacji może być trudne. Oto skróty, które pozwalają na poruszanie się po aplikacjach.

  • Szybkie przełączanie do poprzedniej aplikacji: Naciśnij Command-Tab.

  • Przewijanie wszystkich otwartych aplikacji: Naciśnij i przytrzymaj klawisz Command, naciśnij klawisz Tab, naciśnij wielokrotnie klawisz ze strzałką w lewo lub w prawo, aż dojdziesz do żądanej aplikacji, a następnie zwolnij klawisz Command.

    Jeśli podczas przewijania aplikacji zmienisz zdanie i nie będziesz chcieć przełączać aplikacji, naciśnij Esc lub kropkę, a następnie zwolnij klawisz Command.

Zamykanie okna

  • Kliknij w czerwony przycisk zamykania  w lewym górnym rogu okna lub naciśnij Command-W.

    Jeśli dana aplikacja może mieć otworzonych wiele okien (na przykład Safari lub Mail), zamknięcie okna nie powoduje zamknięcia aplikacji lub zakończenia jej pracy. Aby zakończyć taką aplikację, kliknij w nazwę tej aplikacji na pasku menu, a następnie wybierz Zakończ [aplikacja]. Aby dowiedzieć się więcej, zobacz Kończenie pracy aplikacji.

Możesz ukryć lub zakończyć aktywną aplikację, naciskając Command‑H lub Command‑Q.

Wiele aplikacji, takich jak Kalendarz i Mail, pozwala na pracę na pełnym ekranie (aplikacja wypełnia całą powierzchnię ekranu). Możesz także otworzyć drugą aplikację i używać obu aplikacji obok siebie w widoku Split View. Aby dowiedzieć się więcej, zobacz Używanie aplikacji na pełnym ekranie lub w widoku Split View.