MacのPixelmator Proでレイヤーを作成する
Pixelmator Proでは、さまざまな方法でさまざまな種類のレイヤーを作成できます。例えば、新しい空のレイヤーを作成したり、Macに保存されている画像や写真を追加してレイヤーを作成したり、選択範囲からレイヤーを作成したり、テキスト、図形、およびカラー調整のレイヤーを追加したりできます。
サブスクリプションの登録により使用可能: 一部の機能にはApple Creator Studioのサブスクリプションが必要です。詳しくは、Apple Creator StudioのウェブページおよびAppleのサポート記事「Apple Creator Studioについて」を参照してください。 | |||||||||||
新しい空のレイヤーを作成する
MacのPixelmator Proで、以下のいずれかの操作を行います:
レイヤーサイドバーの上部にある
をクリックしてから、「空のレイヤー」を選択します。
「挿入」>「空のレイヤー」と選択します。
レイヤーサイドバーで、現在選択されているレイヤーの上に新しい空のレイヤーが追加されます。(レイヤーサイドバーが表示されない場合は、「表示」>「レイヤーを表示」と選択します。)
画像、ビデオ、図形、テキスト、エフェクト、およびカラー調整レイヤーを追加する
MacのPixelmator Proで、レイヤーサイドバーの上部にある
をクリックします。
以下のいずれかを選択します:
カラー調整: 新しいカラー調整レイヤーが作成され、「カラー調整」パネルが開きます。このパネルで、レイヤーサイドバーで新しいカラー調整レイヤーの下にあるすべてのレイヤーのカラーおよび露出の設定を変更できます。
エフェクト: 新しいエフェクトレイヤーが作成され、「エフェクト」パネルが開きます。このパネルで、レイヤーサイドバーで新しいエフェクトレイヤーの下にあるすべてのレイヤーにエフェクトを追加できます。
テキスト: 新しいテキストレイヤーを作成します。テキストを編集してカスタマイズするには、ツールサイドバーで
を選択します。
円形テキスト: 円形のパスに沿ってプレースホルダーテキストを含む新しいテキストレイヤーを作成します。
図形: 選択した図形を含む新しい図形レイヤーを作成します。
図形を生成: 生成AIモデルを使用してテキストから図形へのプロンプトからカスタム図形を生成し、その図形を含む新しいレイヤーを作成します。
コンテンツハブをブラウズ: コンテンツハブからプレミアム画像を含む新しいレイヤーを作成します。
写真やビデオ: 写真アプリから画像またはビデオを含むレイヤーを作成します。
写真を撮る: デバイスのカメラを使って画像を撮影し、その画像を含む新しいレイヤーを作成します。
画像を生成: 生成AIモデルを使用して、テキストから画像を生成するプロンプトを使って画像を生成し、その画像を含む新しいレイヤーを作成します。*
Image Playground: Apple Intelligenceまたはその他の生成AIモデルを使用して、テキストから画像を生成するプロンプトから画像を生成し、その画像を含む新しいレイヤーを作成します。
注記: 一部のMacの機種、言語、または地域ではApple Intelligenceを使用できません。***利用可能な最新の機能を使用するには、最新バージョンのmacOSを使用していることと、Apple Intelligenceがオンになっていることを確認してください。
選択:Macまたは接続されているデバイスから読み込んだ画像またはビデオを含むレイヤーを作成します。このオプションを使用して、マルチレイヤーのPXD、PXM、およびPSD書類とSVGファイルを追加します。
選択範囲から新規レイヤーを作成する
MacのPixelmator Proで、レイヤーサイドバーからレイヤーを選択します。
レイヤーサイドバーが表示されない場合は、「表示」>「レイヤーを表示」と選択します。
キャンバスで範囲を選択します。
以下のいずれかの操作を行います:
「編集」>「コピー」と選択してから、「編集」>「ペースト」と選択します。
Controlキーを押したまま選択範囲をクリックし、「レイヤーとしてコピー&ペースト」を選択します。
選択範囲を含む新規レイヤーがレイヤーサイドバーに追加されます。
注記: ビデオ、テキスト、カラー調整、エフェクト、図形レイヤー、または空のレイヤーからコピー&ペーストして新規レイヤーを作成することはできません。