Effettuare selezioni intelligenti in Pixelmator Pro sul Mac
Pixelmator Pro include strumenti di selezione avanzati in grado di rilevare automaticamente i bordi, analizzare i colori e le trame e riconoscere i soggetti nelle immagini.
Selezionare rapidamente oggetti o soggetti in un’immagine
Usa lo strumento “Selezione rapida” per selezionare automaticamente aree di un’immagine trascinando un pennello nell’area di lavoro. Pixelmator Pro analizza i colori e le trame per rilevare i bordi e gli oggetti nell’immagine.
In Pixelmator Pro sul Mac, seleziona un livello nella barra laterale Livelli.
Seleziona
nella barra laterale Strumenti.
Se non vedi
nella barra laterale Strumenti, potrebbe essere nascosto in un gruppo di strumenti.
Nel pannello “Selezione rapida”, esegui una delle seguenti operazioni:
Trascina il cursore “Dimensione pennello” per regolare la dimensione.
Per limitare la selezione al livello attualmente selezionato, deseleziona il riquadro “Campiona tutti i livelli”.
Nell’area di lavoro, trascina il puntatore su un’area per selezionarla.
Selezionare automaticamente un soggetto in un’immagine
In Pixelmator Pro sul Mac, esegui una delle seguenti operazioni:
Scegli Modifica > Seleziona soggetto.
Seleziona uno qualsiasi degli strumenti di selezione nella barra laterale Strumenti, quindi fai clic su “Seleziona soggetto” nel pannello Selezione.
Pixelmator Pro analizza l’immagine e seleziona il soggetto principale. Per selezionare un soggetto tenendo conto di tutti i livelli del documento, non solo del livello attivo, tieni premuto Opzione mentre fai clic su “Seleziona soggetto” nel pannello Selezione.
Selezionare le aree contigue di colore simile in un’immagine
Usa lo strumento “Selezione colore” per selezionare gli elementi adiacenti in un’immagine che hanno colori simili.
In Pixelmator Pro sul Mac, scegli Strumenti > Seleziona > Selezione colore oppure scegli l’opzione dal gruppo di strumenti.
Facoltativo: Nel pannello “Selezione colore”, personalizza le opzioni dello strumento “Selezione colore”:
Campiona tutti i livelli: seleziona questa opzione per effettuare selezioni su tutti i livelli attivi nella barra laterale Livelli. Deseleziona l’opzione per limitare la selezione al livello attualmente selezionato.
Ammorbidisci contorni: seleziona per ammorbidire naturalmente il contorno della selezione.
Nell’area di lavoro, trascina il puntatore su un’area per selezionarla e continua a trascinare per espandere la selezione ad altre aree dell’immagine con colori simili.
Selezionare tutte le aree di colore simile in un documento
Puoi selezionare automaticamente aree non contigue di colore simile in un documento.
In Pixelmator Pro sul Mac, scegli Modifica > Seleziona la gamma di colori.
Nel pannello “Seleziona la gamma di colori”, seleziona una o entrambe le seguenti opzioni:
Campiona tutti i livelli: seleziona questa opzione per effettuare selezioni su tutti i livelli attivi nella barra laterale Livelli. Deseleziona l’opzione per limitare la selezione al livello attualmente selezionato.
Ammorbidisci contorni: seleziona per ammorbidire il contorno della selezione.
Per scegliere una gamma di colori, esegui una delle seguenti operazioni:
Fai clic sull’area di lavoro per selezionare una gamma di colori.
Nel pannello “Seleziona la gamma di colori”, fai clic sul riquadro colori, quindi fai clic su un colore.
Nel pannello “Seleziona la gamma di colori”, trascina il cursore Gamma per ridurre o aumentare la gamma di colori selezionata.
Selezionare tutte le aree opache di un livello
Se un livello contiene aree di trasparenza, puoi selezionare rapidamente solo le aree opache.
In Pixelmator Pro sul Mac, seleziona un livello nella barra laterale Livelli.
Esegui una delle seguenti operazioni:
Scegli Modifica > Carica selezione.
Fai clic tenendo premuto il tasto Comando sulla miniatura di un livello nella barra laterale Livelli.