Modificare le selezioni in Pixelmator Pro sul Mac
Dopo aver effettuato una selezione, puoi modificarla in vari modi, da semplici aggiunte e sottrazioni a rifiniture più avanzate con i pennelli.
Spostare il contorno di una selezione
In Pixelmator Pro sul Mac, effettua una selezione.
Importante: assicurati che la modalità di selezione sia impostata su Nuova (scegli Nuova nel pannello dello strumento di selezione).
Esegui una delle seguenti operazioni:
Trascina il puntatore all’interno della selezione per spostarla.
Premi un tasto freccia per spostare la selezione di 1 pixel.
Mentre tieni premuto il tasto Maiuscole, premi un tasto freccia per spostare la selezione di 10 pixel.
Modificare la forma o le dimensioni di una selezione
In Pixelmator Pro sul Mac, effettua una selezione.
Esegui una delle seguenti operazioni:
Trascina una maniglia di selezione nell’area di lavoro per modificare la forma o le dimensioni della selezione. (Per mantenere le proporzioni della selezione, trascina una maniglia di selezione mentre tieni premuto il tasto Maiuscole).
Fai clic tenendo premuto il tasto Ctrl sulla selezione nell’area di lavoro e scegli “Trasforma selezione”. Trasforma la selezione usando i controlli del pannello Trasforma.
Nota: per disattivare o attivare le maniglie di selezione, scegli Vista > Maniglie di livello e selezione.
Modificare una selezione usando le modalità di selezione
Dopo aver effettuato una selezione, puoi modificare la funzione di qualsiasi strumento di selezione per modificare una selezione attiva.
In Pixelmator Pro sul Mac, effettua una selezione, quindi fai clic su una delle seguenti opzioni nel pannello di selezione:
Aggiungi: aggiunge aree alla selezione esistente.
Sottrai: sottrae aree dalla selezione esistente.
Interseca: riduce l’area della nuova selezione all’interno dei limiti della selezione esistente.
2. Usa qualsiasi strumento di selezione per modificare la selezione attuale.
Modificare i bordi della selezione con i cursori
In Pixelmator Pro sul Mac, effettua una selezione, quindi scegli Modifica > Seleziona e maschera (oppure fai clic su “Seleziona e maschera” nel pannello di selezione).
Nell’area di lavoro, tutte le aree esterne alla selezione sono coperte da una sovrapposizione di colore.
Modifica i bordi della selezione usando i cursori nel pannello “Seleziona e maschera”:
Arrotondare i bordi: trascina il cursore Arrotondamento verso destra.
Rendere i bordi più morbidi: trascina il cursore Morbidezza verso destra.
Espandere i bordi: trascina il cursore Espandi verso destra per spostare i bordi verso l’esterno e rendere la selezione più grande.
Fai clic sul menu a comparsa Output, quindi scegli Selezione.
Fai clic su Applica nella parte inferiore del pannello.
Rifinire i bordi della selezione usando un pennello
In Pixelmator Pro sul Mac, effettua una selezione, quindi scegli Modifica > Seleziona e maschera (oppure fai clic su “Seleziona e maschera” nel pannello dello strumento di selezione).
Nel pannello “Seleziona e maschera”, fai clic sul menu a comparsa dei pennelli, quindi scegli “Pennello rifinitura bordo”.
Seleziona
per aggiungere alla selezione mentre rifinisci i bordi oppure
per sottrarre dalla selezione mentre rifinisci i bordi.
Trascina i cursori “Dimensione pennello” e “Morbidezza pennello” per personalizzare il pennello rifinitura bordo.
Trascina il puntatore lungo i bordi della selezione per rifinirla.
Pixelmator Pro aggiunge le nuove pennellate alla selezione e ne rifinisce i bordi tenendo conto dei dettagli dell’immagine.
Fai clic sul menu a comparsa Output, quindi scegli Selezione.
Fai clic su Applica nella parte inferiore del pannello.
Rifinire automaticamente i bordi della selezione
In Pixelmator Pro sul Mac, effettua una selezione, quindi scegli Modifica > Seleziona e maschera (oppure fai clic su “Seleziona e maschera” nel pannello dello strumento di selezione).
Nel pannello “Seleziona e maschera”, fai clic su “Perfezionamento smart”.
Pixelmator Pro rifinisce automaticamente i bordi tenendo conto dei dettagli dell’immagine.
Inverti una selezione
In Pixelmator Pro sul Mac, effettua una selezione, quindi scegli Modifica > Inverti selezione.
Convertire una selezione in una forma
In Pixelmator Pro sul Mac, effettua una selezione, quindi scegli Formato > Converti in forma.
Deselezionare una selezione
In Pixelmator Pro sul Mac, effettua una selezione, quindi scegli Modifica > Deseleziona.