Organizzare e gestire i livelli in Pixelmator Pro sul Mac
Quando lavori con composizioni più complesse che hanno molti livelli, puoi usare diversi strumenti di gestione dei livelli per tenere traccia più facilmente di tutti i livelli della composizione. Ad esempio, puoi raggruppare alcuni livelli, nasconderli se al momento non devi vederli o modificarli, oppure bloccarli se vuoi mantenerli visibili ma impedirne la modifica. Puoi anche assegnare nomi ai livelli, unirli e altro ancora.
Rinominare un livello
In Pixelmator Pro sul Mac, fai doppio clic sul nome di un livello nella barra laterale livelli, inserisci un nuovo nome, quindi premi Invio.
Se la barra laterale Livelli non è visibile, scegli Vista > Mostra livelli.
Eliminare un livello
In Pixelmator Pro sul Mac, vai alla barra laterale Livelli.
Se la barra laterale Livelli non è disponibile, scegli Visualizza > Mostra livelli.
Esegui una delle seguenti operazioni:
Nella barra laterale Livelli, fai clic tenendo premuto il tasto Ctrl sul livello, quindi scegli Elimina.
Seleziona il livello, quindi premi Elimina.
Seleziona il livello, quindi scegli Modifica > Elimina.
Disporre i livelli nella pila dei livelli
Puoi modificare l’ordine in cui gli elementi appaiono nell’area di lavoro. I livelli più in alto nella barra laterale Livelli appaiono più in avanti nell’area di lavoro, mentre i livelli più in basso appaiono più indietro. I livelli di effetti e di regolazione del colore vengono applicati a tutti i livelli sotto di essi nella barra laterale.
In Pixelmator Pro sul Mac, vai alla barra laterale Livelli.
Se la barra laterale Livelli non è visibile, scegli Vista > Mostra livelli.
Trascina un livello nella barra laterale Livelli verso l’alto o verso il basso nella pila dei livelli, quindi rilascialo.
Raggruppare o separare i livelli
Puoi raggruppare i livelli per sincronizzare le regolazioni, spostare o ridimensionare i livelli insieme e organizzare i contenuti correlati.
In Pixelmator Pro sul Mac, seleziona i livelli che vuoi raggruppare nella barra laterale Livelli.
Se la barra laterale Livelli non è visibile, scegli Vista > Mostra livelli.
Fai clic tenendo premuto il tasto Ctrl su uno dei livelli selezionati, quindi scegli Raggruppa.
Per separare un gruppo di livelli, fai clic tenendo premuto il tasto Ctrl su un gruppo nella barra laterale Livelli, quindi scegli Separa.
Espandere o contrarre un gruppo di livelli
Quando crei un gruppo nella barra laterale Livelli, di default questo è contratto. Puoi espandere un gruppo e accedere ai suoi livelli oppure contrarre un gruppo espanso.
In Pixelmator Pro sul Mac, vai alla barra laterale Livelli.
Se la barra laterale Livelli non è visibile, scegli Vista > Mostra livelli.
Fai clic su
accanto al gruppo di livelli per espanderlo o contrarlo.
Spostare un livello in un gruppo
In Pixelmator Pro sul Mac, vai alla barra laterale Livelli.
Se la barra laterale Livelli non è visibile, scegli Vista > Mostra livelli.
Trascina un livello in un gruppo esistente.
Nota: puoi anche annidare un gruppo all’interno di un altro gruppo trascinando un gruppo sull’altro nella barra laterale Livelli.
Unire più livelli in un unico livello
L’unione (detta anche appiattimento) dei livelli è un’azione distruttiva che combina insieme un certo numero di livelli diversi. Eventuali regolazioni, effetti, stili e altre formattazioni applicate a tali livelli non sono più modificabili. L’unione dei livelli può essere utile quando hai di un documento con molti livelli diversi che non dovrai necessariamente modificare in futuro e vuoi renderlo più gestibile o di dimensioni inferiori.
In Pixelmator Pro sul Mac, vai alla barra laterale Livelli.
Se la barra laterale Livelli non è disponibile, scegli Visualizza > Mostra livelli.
Seleziona i livelli che vuoi unire.
Scegli Disponi > Unisci.
Appiattire tutti i livelli di una composizione
Puoi anche unire tutti i livelli in un singolo livello appiattito. In questo modo, le regolazioni, gli effetti, gli stili e le altre formattazioni applicati a tali livelli non saranno più modificabili.
In Pixelmator Pro sul Mac, scegli Disponi > Unisci tutti.
Bloccare o sbloccare un livello o un gruppo
Puoi bloccare un livello o un gruppo per evitare modifiche involontarie.
In Pixelmator Pro sul Mac, vai alla barra laterale Livelli.
Se la barra laterale Livelli non è disponibile, scegli Visualizza > Mostra livelli.
Esegui una delle seguenti operazioni:
Fai clic tenendo premuto il tasto Ctrl sul livello, quindi scegli Blocca o Sblocca.
Sposta il puntatore sul livello o sul gruppo, quindi fai clic su
o
.
Organizzare i livelli o i gruppi con etichette colore
Puoi aggiungere etichette colore ai livelli e ai gruppi per identificarli e filtrarli facilmente.
In Pixelmator Pro sul Mac, vai alla barra laterali Livelli.
Fai clic premendo il tasto Ctrl su un livello, quindi scegli un’etichetta colore dal menu (potrebbe essere necessario scorrere verso il basso).
Filtrare i livelli in base al tipo, all’etichetta colore o al nome
Puoi usare l’opzione di filtraggio dei livelli per visualizzare rapidamente tutti i livelli di gruppo, le maschere, i livelli di immagini, i livelli di regolazione del colore e i livelli di effetto, le forme o il testo in un documento. Puoi anche filtrare i livelli per nome o per etichetta colore assegnata.
In Pixelmator Pro su Mac, esegui una delle seguenti operazioni:
Nella parte inferiore della barra laterale Livelli, inizia a digitare il nome di un livello nel campo di ricerca.
Fai clic su
nella parte inferiore della barra laterale Livelli e scegli una o più opzioni di filtraggio. (Per rimuovere tutte le opzioni di filtraggio, fai clic su “Cancella tutto”).
Nascondere o mostrare un livello o un gruppo di livelli
In Pixelmator Pro sul Mac, vai alla barra laterale Livelli.
Se la barra laterale Livelli non è visibile, scegli Vista > Mostra livelli.
Seleziona o deseleziona il riquadro di visibilità in un livello o in un gruppo di livelli.