Usare modelli e prototipi in Pixelmator Pro sul Mac
Dopo aver creato un nuovo documento a partire da un modello o da un prototipo, puoi modificarne le proprietà e iniziare a disegnare. Poiché i prototipi sono un tipo di modello, possono essere modificati e personalizzati proprio come gli altri modelli.
Disponibile con abbonamento: alcune funzioni richiedono un abbonamento ad Apple Creator Studio. Per scoprire di più, consulta la pagina web di Apple Creator Studio e l’articolo del supporto Apple Informazioni su Apple Creator Studio. | |||||||||||
Sostituire le immagini segnaposto
Molti modelli includono immagini segnaposto che puoi sostituire. Quando sostituisci un’immagine segnaposto, tutti gli effetti o le regolazioni colore applicati all’immagine segnaposto vengono applicati alla nuova immagine.
In Pixelmator Pro sul Mac, puoi creare un nuovo documento da un modello.
Esegui una delle due operazioni di seguito:
Fai clic su
sul livello segnaposto nella barra laterale Livelli.
Fai clic su
nell’area di lavoro accanto all’immagine segnaposto che vuoi sostituire.
Scegli un’immagine sostitutiva, quindi fai clic su Inserisci.
Sostituire il testo segnaposto
In Pixelmator Pro sul Mac, puoi creare un nuovo documento da un modello.
Nell’area di lavoro, seleziona il testo che vuoi sostituire.
Premi Elimina, quindi inserisci il testo sostitutivo.
Quando sostituisci il testo in un modello, l’opzione “Riduci il testo per adattarlo” è abilitata di default. Per disattivarla, seleziona nella barra laterale Strumenti, quindi deseleziona l’opzione nel pannello Digita.
Modifica gli elementi di un modello
Alcuni modelli in Pixelmator Pro includono forme, illustrazioni, effetti e altri elementi che puoi sostituire con la funzionalità “Elementi alternativi”.
In Pixelmator Pro sul Mac, puoi creare un nuovo documento da un modello.
Gli elementi alternativi di un modello che possono essere sostituiti sono indicati dall’icona
nell’area di lavoro e vengono visualizzati nel gruppo “Elementi alternativi” nella barra laterale Livelli.
Esegui una delle due operazioni di seguito:
Fai clic su
nell’area di lavoro, quindi scegli un elemento alternativo dal menu.
Fai clic
su un gruppo di livelli di elementi alternativi nella barra laterale Livelli, quindi seleziona un elemento alternativo.
L’elemento alternativo nell’area di lavoro viene sostituito con quello che hai scelto.
Definire immagini, forme o elementi alternativi personalizzati
In Pixelmator Pro, puoi creare i tuoi modelli definendo immagini segnaposto, testo ed elementi alternativi nei documenti.
In Pixelmator Pro sul Mac, scegli un livello nella barra laterale Livelli.
Esegui una delle due operazioni di seguito:
Definire un’immagine o una forma come segnaposto: scegli Formato > Avanzato > Definisci come segnaposto.
Definire gruppi di elementi alternativi: raggruppa i livelli che vuoi usare come elementi alternativi. Seleziona il gruppo di livelli nella barra laterale dei livelli, quindi scegli Formato > Avanzate > Definisci come gruppo di elementi alternativo.
Creare un nuovo preset di dimensioni personalizzate
In Pixelmator Pro sul Mac, scegli File > Nuovo.
Nel browser dei modelli, specifica le dimensioni dell’immagine e la risoluzione per il preset nella barra laterale a destra.
Fai clic sul menu a comparsa di preset, quindi fai clic su
.
Pixelmator Pro crea automaticamente un preset con le tue specifiche nella categoria “I miei preset”.
Inserisci un nome per il preset.