macOS High Sierra

Izrađujte dokumente i radite na njima

Možete koristiti macOS aplikacije—poput aplikacija Pages ili TextEdit—ili aplikacije iz trgovine Mac App Store za izradu izvještaja, eseja, tabličnih dokumenata, financijskih grafikona, prezentacija, slideshow prikaza i ostalog.

Dokument u aplikaciji Pages na radnoj površini.

Izrada dokumenata

  • Otvorite aplikaciju koja vam omogućuju izradu dokumenata, zatim kliknite Novi dokument u dijaloškom okviru Otvori ili odaberite Datoteka > Novo.

    Primjerice, otvorite TextEdit za izradu običnog teksta, bogatog teksta ili HTML dokumenta.

    Otvori aplikaciju TextEdit

Mnoga Mac računala sadrže Apple aplikacije koje možete koristiti za izradu tabličnih dokumenata, prezentacija, izvještaja i ostalog.

Ako nemate aplikacije Numbers, Keynote ili Pages na svom Macu, možete ih nabaviti u trgovini App Store.

Otvori aplikaciju App Store

One su također dostupne za vaše iOS uređaje (u trgovini App Store) i na iCloud.com.

Formatiranje dokumenata

Postoji nekoliko načina formatiranja i rada s tekstom u vašim dokumentima:

  • Promjena fontova i stilova: U dokumentu, odaberite Format ili Format > , zatim Prikaži fontove. Možete odabrati i Format > Stilovi ili Format > Font > Stilovi. Za dodatne informacije, pogledajte Formatiranje teksta u dokumentima s fontovima i stilovima.

  • Promjena boja: U dokumentu odaberite Format > Prikaži boje ili Format > Font > Prikaži boje. Za dodatne informacije, pogledajte Korištenje boja u dokumentima.

  • Unos različitih vrsta znakova: Možete unositi znakove s oznakama naglaska ili dijakritičke znakove.

  • Provjera pravopisa: U većini aplikacija pravopis se provjerava dok tipkate, a greške se ispravljaju automatski. Možete isključiti te značajke ili koristiti druge opcije. Za dodatne informacije, pogledajte Provjera pravopisa i gramatike.

Aplikacija koju koristite—kao što je TextEdit, Pages, Numbers ili Keynote—može ponuditi dodatne načine formatiranja i rada s tekstom, te sa slikama i objektima. Da biste otvorili online pomoć neke aplikacije za više informacija, označite Pomoć u traci s izbornicima dok radite u aplikaciji.

Spremanje dokumenata

Mnoge aplikacije automatski spremaju vaše dokumente (značajka poznata kao Automatsko spremanje) dok radite. Možete spremiti dokument u bilo kojem trenutku.

  • Spremanje dokumenta: Odaberite Datoteka > Spremi, unesite naziv, odaberite lokaciju spremanja dokumenta (prikažite više lokacija klikom na strelicu prema dolje ), a zatim kliknite Spremi.

    Kada spremite svoj dokument, možete dodati tagove da biste ga kasnije lakše pronašli. Možda ćete moći spremiti svoj dokument u iCloud Driveu kako bi bio dostupan na vašim računalima i iOS uređajima na kojima je podešen iCloud Drive.

  • Spremanje dokumenta pod drugim nazivom: Odaberite Datoteka > Spremi kao, zatim unesite novi naziv. Ako ne vidite opciju Spremi kao, pritisnite i držite tipku Option, a zatim ponovno otvorite izbornik Datoteka.

  • Spremanje dokumenta kao kopije: Odaberite Datoteka > Dupliciraj ili Datoteka > Spremi kao.

Također možete spremiti dokument kao PDF datoteku.

Nalaženje dokumenata

Postoji nekoliko načina za nalaženje dokumenata koje ste izradili ili spremili na svojem Macu:

  • Pitajte Siri: Siri za vas može potražiti neku datoteku ili skup datoteka, a vi nakon toga možete suziti izbor onoga što je Siri pronašla. Saznajte više o Siri.

    Slijede primjeri onoga što možete zamoliti Siri da napravi:

    • "Show me the files I worked on last week about kitchen remodel"

    • "Just the ones tagged appliances"

  • Uporaba usluge Spotlight: Kliknite na ikonu Spotlight na traci s izbornicima, a zatim unesite naziv svog dokumenta. Također možete koristiti Spotlight za određivanje kriterija za sužavanje raspona vaših pretraga.

  • Uporaba tagova: Ako ste označili svoj dokument, kliknite na ikonu Findera u Docku za otvaranje prozora Finder, a zatim kliknite na tag u rubnom stupcu Findera. Za dodatne informacije, pogledajte Korištenje oznaka za organizaciju datoteka.

  • Upotreba mape Nedavne stavke: U rubnom stupcu prozora Finder, kliknite Nedavne stavke.

  • Uporaba stavke Novije stavke: Ako ste nedavno radili na dokumentu, odaberite Apple izbornik > Novije stavke.

U nekim aplikacijama možete otvoriti nedavne dokumente odabirom Datoteka > Otvori nedavno, a zatim dokument.