ייצוא קובץ תלת-ממדי ב״תצוגה מקדימה״ ב-Mac
ב״תצוגה מקדימה״ ב-Mac ניתן לייצא קובץ תלת-ממדי לפורמט אחר, כגון USDZ, תמונה, סרט QuickTime או תמונה מרחבית או רב-ממדית.
הערה: פורמטי הייצוא הזמינים עשויים להשתנות בהתאם לסוג הקובץ המקורי. לדוגמה, ניתן לשמור רק קבצים מונפשים כסרטי QuickTime.
ייצוא קובץ תלת-ממדי כפורמט תלת-ממדי אחר
יש לעבור אל היישום ״תצוגה מקדימה״
ב-Mac.
פתיחת קובץ תלת-ממדי, ולאחר מכן בחירה ב״קובץ״ > ״ייצוא״.
יש ללחוץ על התפריט הקופצני ״פורמט״ ולאחר מכן לבחור ״USD״, ״USDA״, ״USDC״ או ״USDZ״.
הערה: אם פותחים קובץ USDZ ומייצאים אותו כ-USD, ״תצוגה מקדימה״ יוצרת תיקיה המכילה את סצנת ה-USD ואת נכסי הקובץ, כגון מרקמים, במקום קובץ יחיד.
יש לבצע אחת מהפעולות הבאות:
הקטנת גודל הקובץ: יש לבחור ״דחיסת טקסטורות״, ״דחיסת גיאומטריה״ או את שתיהן. אפשרות זו זמינה רק כאשר פורמט USDZ נבחר.
בחירת קידוד טקסטואלי או בינארי: יש ללחוץ על התפריט הקופצני ״קידוד״, ואז לבחור ״ASCII״ או ״בינארי״. אפשרות זו זמינה רק בעת ייצוא קובץ USD (לא USDZ) כ-USD. כדי לדלג על בחירה זו, יש לבחור ב-USDA או ב-USDC ישירות מהתפריט הקופצני ״פורמט״ במקום זאת.
יש ללחוץ על ״שמירה״.
ייצוא קובץ תלת-ממדי כתמונה או כסרט
יש לעבור אל היישום ״תצוגה מקדימה״
ב-Mac.
פתיחת קובץ תלת-ממדי, ולאחר מכן בחירה ב״קובץ״ > ״ייצוא״.
הערה: ״תצוגה מקדימה״ מייצאת באמצעות המצלמה שדרכה מתבצעת הצפייה כעת, ולא באמצעות המצלמה המוגדרת כברירת מחדל של הקובץ. למידע על מסגור הצילום לפני הייצוא, ניתן לעיין בסעיף ״התבוננות דרך מצלמה״ בנושא הצגת קבצים תלת-ממדיים ב״תצוגה מקדימה״.
יש ללחוץ על התפריט הקופצני ״פורמט״ ולאחר מכן לבחור ״תמונה״ או ״סרט QuickTime״.
יש לבצע אחת מהפעולות הבאות:
ייצוא של טווח פריימים כתמונות נפרדות: יש לבחור ״ייצוא רצף פריימים״ ולאחר מכן להזין ערכים בשדות ״פריים ההתחלה״ ו״פריים הסיום״. אפשרות זו זמינה רק עבור פורמטים של תמונות.
ייצוא של טווח פריימים כסרט QuickTime: יש לבחור ״טווח פריימים מותאם אישית״ ולאחר מכן להזין ערכים בשדות ״פריים ההתחלה״ ו״פריים הסיום״.
בחירת הגדרה מוגדרת מראש של איכות: יש ללחוץ על התפריט הקופצני ״איכות״, ואז לבחור תצורה. אפשרות זו זמינה רק כאשר ״המעבד״ מוגדר ל-Raytracer.
יש ללחוץ על ״שמירה״.
ייצוא קובץ תלת-ממדי כ-PDF
יש לעבור אל היישום ״תצוגה מקדימה״
ב-Mac.
יש לפתוח קובץ תלת-ממדי, ולאחר מכן לבחור ״קובץ״ > ״ייצוא כ-PDF״.
יש ללחוץ על ״שמירה״.
ייצוא קובץ תלת-ממדי כתמונה מרחבית
יש לעבור אל היישום ״תצוגה מקדימה״
ב-Mac.
יש לפתוח קובץ תלת-ממדי, ולאחר מכן לבחור ״תצוגה״ > ״מצלמות״.
יש ללחוץ על
, ללחוץ על
ולאחר מכן לבצע אחת מהפעולות הבאות:
ליצירת מצלמה רגילה יש ללחוץ על
בתפריט הקופץ.
יצירת מצלמה רב-ממדית: יש ללחוץ על
בתפריט הקופצני.
הערה: המצלמה החדשה משתמשת במיקום ובכיוון התלת-ממדיים של המצלמה שדרכה אתה מסתכל כרגע. אם אינך מסתכל דרך מצלמה, המצלמה החדשה משתמשת במיקום ובכיוון התלת-ממדיים של שטח התצוגה הנוכחי במקום זאת. כדי למסגר את הצילום, יש לעיין בסעיף ״להסתכל דרך מצלמה״ ב-הצגת קבצים תלת-ממדיים ב-״תצוגה מקדימה״ ב-Mac לפני יצירת המצלמה החדשה.
כשהמצלמה החדשה נבחרה בסרגל הצד, יש לבחור ״קובץ״ > ״ייצוא״.
יש ללחוץ על התפריט הקופצני ״פורמט״ ולאחר מכן לבחור ב-HEIC.
יש ללחוץ על ״שמירה״.
ניתן גם לשתף קובץ תלת-ממדי ישירות מתצוגה מקדימה.