צפייה בקבצי 3D ב״תצוגה מקדימה״ ב-Mac
ניתן להציג קבצי 3D ב״תצוגה מקדימה״ ולשנות את אופן הצגתם בשטח התצוגה, שהוא האזור שבו ניתן לצפות בהם, לנווט ביניהם ולקיים איתם אינטראקציה. קובץ תלת-ממדי יכול להכיל זירה או אובייקט. כאשר צופים בזירה, זה כאילו עומדים בתוכה ויכולים להסתכל מסביב. כשהינך צופה בעצם, ניתן לסובב אותו בכל הכיוונים.
הערה: חלק מתכונות הצפייה והעריכה בתלת-ממד אינן זמינות עבור קבצי SceneKit (.scn) ו-Collada (.dae).
פתיחת קובץ תלת-ממדי
יש לעבור אל היישום ״תצוגה מקדימה״
ב-Mac.
יש לבחור ״קובץ״ > ״פתיחה״.
יש לנווט לתיקייה המכילה את הקובץ וללחוץ עליו פעמיים.
הערה: קובצי USD יכולים לפעול בצורה עצמאית, אבל בדרך כלל הם מתייחסים לקבצים אחרים שיש בהם צורך כדי שניתן יהיה להציג זירה או נכס. אין להעביר קובץ USD אל מחוץ לתיקיה המקורית; אחרת, ייתכן שלא ניתן יהיה להציג את הסצנה. תיקיה עשויה להכיל גם יותר מקובץ USD אחד.
חקר זירה תלת-ממדית
ניתן לנווט בזירה באמצעות סיבוב, הזזה והגדלה.
יש לעבור אל היישום ״תצוגה מקדימה״
ב-Mac.
יש לפתוח קובץ תלת-ממדי, ולאחר מכן לבצע אחת מהפעולות הבאות:
סיבוב: יש לגרור בכל מקום בשטח התצוגה כדי לנוע בזירה.
תנועה פנורמית: גרירה עם שתי אצבעות על משטח המגע, או גרירה באמצעות כפתור העכבר האמצעי.
זום: יש לבצע צביטה בשתי אצבעות על משטח המגע, לגלול באמצעות העכבר או לגרור באמצעות כפתור העכבר הימני.
התקרבות לבחירה: יש לבחור ״תצוגה״ > ״התקרבות לבחירה״ או ללחוץ על ⇧⌘8. אם לא נבחר דבר, ״תצוגה מקדימה״ מתאימה את כל הזירה לשטח התצוגה במקום זאת.
כדי לשנות את הכיוון או את הגודל של הזירה באופן קבוע במקום רק לשנות את נקודת המבט שלך עליה, יש לעיין בסעיף ״התאמת הבמה״ בנושא עריכת קובץ תלת-ממדי ב״תצוגה מקדימה״ ב-Mac.
גלישה באובייקטים בזירה
זירות תלת-ממדיות מורכבות מצורות בסיסיות, המייצגות אובייקטים כגון צורות, אורות, מצלמות וחומרים ומסודרות בהיררכיה. ניתן לגלוש בצורות הבסיסיות בזירה התלת-ממדית שלך בחלונית ״היררכיית האובייקט״.
יש לעבור אל היישום ״תצוגה מקדימה״
ב-Mac.
יש לפתוח קובץ תלת-ממדי, ולאחר מכן לבחור ״תצוגה״ > ״היררכיית האובייקט״.
יש לבצע אחת מהפעולות הבאות:
בחירת קבוצה או צורה בסיסית: יש ללחוץ על שמו, או ללחוץ על מקש החץ למעלה או על מקש החץ למטה.
הרחבה או צמצום של קבוצה: יש ללחוץ על
או
, או ללחוץ על מקש החץ ימינה או החץ שמאלה.
הסתרה או הצגה של קבוצה או צורה בסיסית: יש ללחוץ על ה-
לצד השם שלה.
סימון צורה בסיסית כשורש ההפניה לקובץ: יש ללחוץ על הצורה הבסיסית תוך לחיצה על Control, ואז לבחור ״שורש ההפניה לקובץ״. כוכב מופיע ליד שמו. שורש ההפניה לקובץ הוא הצורה הבסיסית שקבצים אחרים משתמשים בה כברירת מחדל כאשר הם מתייחסים לקובץ זה, והוא גם המקום שבו ״תצוגה מקדימה״ מוסיפה צורות בסיסיות חדשות כאשר לא נבחר דבר.
התבוננות דרך מצלמה
ניתן להציג את הזירה מנקודת המבט של כל מצלמה המוגדרת בקובץ ה-3D, או מנקודת המבט של ״פרספקטיבה״, שהיא תצוגת ברירת המחדל ומופיעה תמיד ראשונה בחלונית ״מצלמות״.
יש לעבור אל היישום ״תצוגה מקדימה״
ב-Mac.
יש לפתוח קובץ תלת-ממדי, ולאחר מכן לבחור ״תצוגה״ > ״מצלמות״.
בחלונית ״מצלמות״, יש ללחוץ על התמונה הממוזערת של המצלמה כדי להציג את הזירה מנקודת המבט שלה.
תמונות ממוזערות הן תצוגות מקדימות בזמן אמת שמראות לאן מכוונת כל מצלמה, והמצלמה שדרכה מסתכלים כעת מודגשת. כדי לחזור לתצוגת ברירת המחדל, יש ללחוץ על ״פרספקטיבה״.
כדי לנעול או לפתוח את המצלמה שנבחרה, יש ללחוץ על
.
נעילה מונעת סיבוב, תנועה פנורמית או התקרבות והתרחקות בעת צפייה דרך המצלמה הזו, אך עדיין ניתן להזיז צורה בסיסית באמצעות ידיות השינוי שלה או לערוך את מאפייני המצלמה ב״מאפייני האובייקט״. מצב הנעילה לא נשמר יחד עם הקובץ, ולא ניתן לפתוח נעילה של מצלמה שיש לה תנועה מונפשת. לא ניתן לנעול את המצלמה עבור ״פרספקטיבה״, שניתן לנווט בה בחופשיות בכל עת.
בחירת סגנון עיבוד
יש לעבור אל היישום ״תצוגה מקדימה״
ב-Mac.
יש לפתוח קובץ תלת-ממדי, ואז לבחור ״תצוגה״ > ״עיבוד תלת-ממדי״.
יש לבצע אחת מהפעולות הבאות:
הצגת מראה התוכן בפלטפורמות של Apple: יש לבחור ב-RealityKit (הוא נבחר כברירת מחדל).
שימוש במעבד כללי לצורך תאימות רחבה ל-USD: יש לבחור ב-OpenUSD Storm.
קבלת עיבוד באיכות גבוהה המבוסס על פיזיקה: יש לבחור את Raytracer.
עיבוד הזירה עם תאורה וחומרים מציאותיים כך שהיא תיראה כמו תמונה: יש לבחור ״עיבוד פוטוריאליסטי״. ניתן גם ללחוץ על
, ואז ללחוץ על
. בזמן שהרנדרינג הריאליסטי מופעל, הפקדים ״מעבד״ ו״סביבה״ אינם זמינים לשימוש. אם בזירה אין אורות, תופיע תיבת דו-שיח – יש ללחוץ על ״הפעלה בכל זאת״ כדי להמשיך או על ״ביטול״. כדי להוסיף אור, יש לעיין בנושא הוספת צורה בסיסית.
בחירת סביבת תאורה: מתחת ל״סביבה״, יש לבחור ״אולפן״, ״מעונן״, ״שמשי״, ״דמדומים״, ״לילה״, ״לילה בעיר״ או ״חלל פנימי במשרד״. ניתן גם ללחוץ על
, ללחוץ על
, ואז לבחור אפשרות. פקדי הסביבה אינם זמינים כאשר ״עיבוד פוטוריאליסטי״ מופעל.
כדי לשנות את המעבד המוגדר כברירת מחדל, יש לבחור ״תצוגה מקדימה״ > ״הגדרות״, ללחוץ על ״תלת-ממד״ ולאחר מכן לבחור מעבד חדש מהתפריט הקופצני ״מעבד ברירת המחדל״.
התאמת המראה של ״שטח התצוגה״
ניתן להתאים את מרחק הצל, החשיפה והגמא כדי לשנות את המראה של הזירה בשטח התצוגה.
יש לעבור אל היישום ״תצוגה מקדימה״
ב-Mac.
יש לפתוח קובץ תלת-ממדי, ואז ללחוץ על
.
יש ללחוץ על
בסרגל הכלים.
יש לבצע אחת מהפעולות הבאות:
שליטה על המרחק שבו מוצלות הצללים בזירה: כאשר ״Raytracer״ נבחר כסגנון הרינדור ו״עיבוד פוטוריאליסטי״ כבוי, יש לגרור את המחוון ״מרחק הצל״ או להזין ערך.
הבהרה או החשכה של הזירה: יש לגרור את המחוון ״חשיפה״ או להזין ערך.
התאמת טווח הגוונים של הזירה: יש לגרור את המחוון ״גמא״ או להזין ערך.
איפוס ״מרחק הצל״, ״חשיפה״ ו-״גמא״ לערכי ברירת המחדל: יש ללחוץ על ״איפוס הכול״.
הפעלת אנימציות
אם קובץ תלת-ממדי מכיל אנימציה, ניתן להפעיל אותה באמצעות פקדי ההפעלה. האנימציות מופעלות בלולאה כברירת מחדל.
יש לעבור אל היישום ״תצוגה מקדימה״
ב-Mac.
יש לפתוח קובץ תלת-ממדי, ולאחר מכן להזיז את המצביע אל תחתית התצוגה כדי להציג את פקדי ההשמעה, או ללחוץ על מקש הרווח.
יש לבצע אחת מהפעולות הבאות:
הפעלה או השהיה: יש ללחוץ על
או על
בפקדי ההשמעה, או ללחוץ על מקש הרווח.
הפעלת אנימציה פעם אחת במקום לולאה: ניתן ללחוץ על
תוך כדי לחיצה על ⌥.
דילוג אחורה או קדימה בחמש יחידות: יש ללחוץ על
או
.
החלפת יחידות המידה: יש ללחוץ על המדידה הנוכחית כדי לעבור בין ״פריימים״ (ברירת המחדל) לבין ״דקות:שניות״.
מעבר לפריים ספציפי: יש לגרור את המחוון בסרגל ההשמעה.
הערה: במהלך ההשמעה, לא ניתן לבחור או להזיז אובייקטים, להוסיף או לערוך הערות או להשתמש בכלים בסרגל הכלים. עם זאת, עדיין ניתן לשנות מאפיינים, להוסיף או למחוק צורה בסיסית ולבטל.
הצגת פרטי הקובץ
ניתן להציג מידע על קובץ תלת-ממדי בסרגל הצד ״סוקר״, כגון שם הקובץ, גודל הקובץ, תאריך היצירה, תאריך השינוי, האובייקטים, החומרים והאורות.
יש לעבור אל היישום ״תצוגה מקדימה״
ב-Mac.
יש לפתוח קובץ תלת-ממדי, ואז ללחוץ על
בסרגל הכלים.
בנוסף, ניתן להשתמש ב-Apple Vision Pro כדי להציג קבצי USD, תמונות ומסמכי PDF השמורים ב-Mac. ניתן לקרוא על כך ב״הצגת תוכן מה-Mac ב-Apple Vision Pro״.