Importar, exportar e imprimir notas en la Mac
Puedes importar archivos de texto a Notas, exportar notas como archivos PDF o Markdown, o copiar notas como Markdown. También puedes imprimir tus notas.
Consejo: Si tienes notas en cuentas de Internet, tales como iCloud, Google, Yahoo, o AOL, puedes agregar dichas cuentas a Notas en la Mac con el fin de acceder a todas tus notas en un sólo lugar sin tener que importar cada nota por separado. Consulta Agregar o eliminar cuentas en Notas.
Importar archivos de texto a Notas
Si usas las notas en iCloud actualizadas, o si almacenas las notas en la Mac, puedes importar archivos de texto a Notas como notas individuales. Puedes importar archivos en los formatos Markdown, TXT, RTF, RTFD, HTML o Evernote XML Export (ENEX).
Si tienes macOS 13 o posterior, también puedes importar etiquetas desde archivos de Evernote (ENEX).
Ve a la app Notas
en tu Mac.
En la barra lateral, haz clic en una carpeta de la cuenta de iCloud o En mi Mac a la que quieres importar los archivos.
Realiza cualquiera de las siguientes acciones:
Selecciona Archivo > Importar a Notas.
Selecciona Archivo > Importar Markdown.
Selecciona uno o más archivos, o selecciona una carpeta para importar todos los archivos de texto que hay en ella.
Si seleccionas una carpeta, haz clic en Conservar estructura de la carpeta al importar para mantener las notas importadas organizadas tal y como estaban en la carpeta (si no ves esta opción, haz clic en Opciones).
Haz clic en Importar.
Las nuevas notas (y carpetas, si las importaste) aparecen en la carpeta Notas importadas. Ahora puedes transferir y renombrar las notas y carpetas como de costumbre. Consulta Acerca de las cuentas y carpetas.
Consejo: También puedes exportar todas tus notas desde la app Notas Adhesivas a la app Notas. Si lo haces, aparecerán en la carpeta Notas importadas con una subcarpeta para cada color de nota. Consulta el Manual de uso de Notas Adhesivas.
Exportar una nota como un archivo PDF o Markdown
Puedes exportar notas como archivos PDF o Markdown.
Ve a la app Notas
en tu Mac.
Haz clic en la nota que quieres exportar, elige Archivo > Exportar como y selecciona una opción.
Puedes escribir un nuevo nombre y agregar etiquetas que puedes buscar en el Finder.
Haz clic en Guardar.
Copiar una nota como Markdown
Puedes copiar contenido de una nota en formato Markdown para integrar tus notas en escritos, contenidos y otros flujos de trabajo que sean compatibles con Markdown.
Ve a la app Notas
en tu Mac.
En el cuerpo de una nota, selecciona el contenido que quieras copiar.
Selecciona Edición > Copiar como Markdown.
Consejo: También puedes pegar texto en formato Markdown en la app Notas. Este aparece como encabezados, listas y demás elementos con formato.
Imprimir notas
Ve a la app Notas
en tu Mac.
Haz clic en la nota que quieres imprimir y elige Archivo > Imprimir.