Agregar una tabla en Notas en la Mac
Agregar una tabla
Ve a la app Notas
en tu Mac.
En una nota, haz clic en donde quieras agregar una tabla.
Haz clic en
o selecciona Formato > Tabla.
Una tabla vacía con dos renglones y dos columnas es agregada a tu nota.
Realiza cualquiera de las siguientes acciones:
Escribir en una celda: haz clic en la celda y comienza a escribir.
Puedes usar las sugerencias de escritura, si están disponibles.
Moverse dentro de la tabla: presiona la tecla Tabulador o usa las teclas de flecha para desplazarte entre las celdas de la tabla.
Pegar texto en la tabla: haz clic en una celda y luego selecciona Edición > Pegar.
Se eliminan los estilos con nombre como Monoestilo o Subtítulo.
Seleccionar varias celdas: arrastra el puntero sobre el texto de una o más celdas.
Si quieres seleccionar una fila o columna completa, consulta Administrar filas y columnas.
Mover la tabla: selecciona la tabla y arrástrala a la nueva ubicación.
Consejo: También puedes copiar una tabla desde otra app (como Safari o Pages) y pegarla en Notas. Algunos formatos no son compatibles en Notas.
Administrar filas y columnas
Ve a la app Notas
en tu Mac.
En una nota con una tabla, haz clic en la tabla. Haz clic en
a la izquierda de una fila para seleccionarla, o haz clic en
arriba de una columna para seleccionarla.
Realiza cualquiera de las siguientes acciones:
Agregar o eliminar filas o columnas: haz clic en
y elige una opción.
Consejo: Si estás en la última celda de la tabla, también puedes agregar una nueva fila a la parte inferior al presionar la tecla Tabulador o Retorno.
Mover una fila o columna: después de seleccionar la fila o columna, haz clic sin soltar hasta que parezca elevarse de la tabla y luego arrástrala a la nueva ubicación.
Eliminar el contenido de una fila o columna: selecciona Edición > Eliminar o presiona la tecla Suprimir.
Si la fila o columna no tiene contenido, esto eliminará la fila o columna de inmediato.
Convertir texto en una tabla
Ve a la app Notas
en tu Mac.
En una nota, realiza una de las siguientes acciones:
Convertir texto en una tabla: selecciona uno o más párrafos de texto en una nota y haz clic en
o elige Formato > Tabla. El texto seleccionado se convertirá en una tabla.
Revertir una tabla a texto: haz clic en cualquier parte en la tabla, haz clic en
y selecciona Convertir en texto.