Fundamentos de la Mac: Cómo utilizar un escáner

Obtén información sobre cómo utilizar un escáner en OS X para escanear documentos de texto, fotografías, etc. y convertirlos en archivos en tu Mac.

Nota: Puede que tu escáner forme parte de una impresora multifunción; consulta Cómo imprimir para obtener detalles sobre la administración de impresoras.

Consejos para escanear en OS X

  • Busca en la lista de escáneres compatibles el modelo del escáner que vas a conectar a tu Mac.
  • Utiliza Actualización de Software para instalar automáticamente las actualizaciones de software para escáneres o impresoras de otros fabricantes.
  • Conecta un escáner USB para crear automáticamente la cola de escaneado o impresión.
  • Puedes compartir tu escáner conectado mediante USB con otras Mac de tu red doméstica.
  • Puedes escanear desde varias aplicaciones:
    • Captura de Imagen
    • Vista Previa
    • Preferencias Impresión y Fax en Preferencias del Sistema
    • Cola de impresión o escaneado
    • Algunas aplicaciones de terceros

Importante: Si el driver de tu escáner es compatible con las funciones del panel de control de OS X, el dispositivo podría no iniciar el proceso de escaneado cuando presionas el botón destinado a tal fin. Utiliza alguna de las aplicaciones mencionadas anteriormente para controlar el escáner.

Más abajo encontrarás información adicional sobre estas funciones.

Antes de conectar el escáner

  • Asegúrate de que el escáner está encendido y que no muestra ninguna alerta en su panel de control.
  • Asegúrate de conocer un nombre de cuenta y una contraseña de administrador para tu Mac.

Conecta el escáner

Basta con que conectes la impresora multifunción o el escáner a través de un cable USB Si la impresora multifunción usa una conexión Ethernet o una red inalámbrica, asegúrate de que está configurada para usar la misma red local que la Mac. A continuación, selecciona Apple () > System Preferencias del Sistema… y, después, Ver > Impresión y Escaneado. Haz clic en el ícono de signo + (más) que se encuentra debajo del panel Impresoras de la izquierda y, a continuación, selecciona la impresora que quieras agregar.

Después de conectar el escáner, ejecuta Actualización de software para buscar el software y las actualizaciones del fabricante para la impresora o el escáner.

Nota: Abstente de instalar el software que viniera incluido con el escáner, ya que podría estar anticuado. OS X y Actualización de Software incluyen las versiones más recientes del software para escáneres. Actualización de Software te mostrará cualquier actualización futura en el momento en que esté disponible.

Cómo escanear

Nota: En este artículo se explica el proceso de escaneo con la aplicación Captura de Imagen (ubicada en la carpeta Aplicaciones).El proceso para escanear con otras aplicaciones como Vista Previa es muy parecido.

Modo de escaneo simplificado

En la interfaz "simplificada" de escaneo, sigue estos pasos:

  1. Coloca el elemento o elementos que te gustaría escanear en la superficie del escáner.
  2. Abre Captura de Imagen haciendo clic en el Launchpad del Dock y escribiendo Captura de Imagen en el campo de búsqueda.


     
  3. OS X Mountain Lion: si el escáner tiene un alimentador de documentos, puedes marcar "Usar alimentador de papel" para escanear a través del alimentador en lugar de con el escáner plano.
    OS X Lion y versiones anteriores: si tu escáner admite varios modos, verás un menú emergente "Modo:" en Captura de Imagen. Entre los modos pueden aparecer Escáner plano, Transparencia (positivo), Transparencia (negativo) y otros.
  4. OS X Mountain Lion: por omisión, Captura de Imagen escaneará con el tamaño de página predeterminado como "Carta EE. UU.", y escaneará toda la página. Haz clic en otras opciones, como "Detectar contenedor" o "Separar elementos".

    OS X Lion y versiones anteriores: selecciona "Separar elementos" en el menú emergente "Selección automática" para que se seleccionen y se enderecen automáticamente los objetos seleccionados. Cada elemento se almacenará también en un archivo distinto. Consejo: Los objetos con bordes de gran contraste aumentarán la precisión de la selección automática. "Detectar contenedor" en el menú emergente "Selección automática" incluye todos los elementos del escáner en una imagen.
  5. Elige dónde guardar las imágenes escaneadas en el menú emergente "Escanear en:":
    • Una carpeta de tu elección. Una serie de carpetas predeterminadas o selecciona "Otra..." para elegir la carpeta que desees.
    • Una aplicación como iPhoto, Aperture o Vista Previa.
    • Aplicación Mail, de forma que cada imagen escaneada se adjunte a un mensaje de correo electrónico.
  6. Haz clic en "Escanear" para escanear.

Nota: Los elementos escaneados se convertirán en imágenes JPEG; su nombre incluirá un número que irá aumentando de forma incremental: scan1.jpeg, scan2.jpeg, etc.

Opciones avanzadas de escaneo

Haz clic en "Mostrar detalles" si quieres acceder al modo de escaneo detallado y a opciones más avanzadas. En la interfaz "Detalles" del escáner puedes seleccionar manualmente las siguientes opciones:

  1. Si tu escáner admite varios modos, verás un menú emergente "Modo:". Entre los modos pueden aparecer: Escáner plano, Transparencia - Positivo, Transparencia - Negativo y otros.
  2. El menú emergente "Tipo:" te permite elegir la clase de escaneo que desees.
    • Selecciona "Color" para escanear un objeto en color.
    • Selecciona "Blanco y negro" para escanear un objeto en escala de grises (256 o miles de grises).
    • Selecciona "Texto" para escanear documentos de texto.
  3. El menú emergente "Resolución:" te permite elegir los ppp (puntos por pulgada) de la imagen escaneada.   Normalmente, no necesitarás más de 300 ppp.   Una resolución demasiado elevada puede provocar problemas con el rendimiento de la impresión.
  4. Selecciona la casilla de verificación Usar tamaño personalizado para activar los campos "Tamaño:" (si aún no están seleccionados) para especificar la anchura y la altura que quieres escanear. Elige entre píxeles, pulgadas o cm (centímetros).  
  5. En el campo "Ángulo de rotación:" puedes fijar el número de grados de giro en el sentido de las agujas del reloj que desees para la imagen escaneada.
  6. Elige una de las opciones siguientes en el menú emergente "Selección automática":
    • "Separar elementos" para seleccionar y enderezar automáticamente los objetos escaneados.   Consejo: Los objetos con bordes de gran contraste aumentarán la precisión de la selección automática.
    • "Detectar contenedor" incluye todos los elementos del escáner en una imagen.
  7. Utiliza el menú emergente "Escanear en:" para elegir el destino del escaneo. Puedes elegir entre los siguientes destinos:
    • Una carpeta de tu elección. Una serie de carpetas predeterminadas o selecciona "Otra..." para elegir la carpeta que desees.
    • Una aplicación como iPhoto, Aperture o Vista Previa.
    • Aplicación Mail, de forma que cada imagen escaneada se adjunte a un mensaje de correo electrónico.
  8. El campo "Nombre:" te permite introducir el nombre de la imagen o imágenes escaneadas. En el caso de escaneos múltiples, el nombre que introduzcas formará parte de un conjunto de escaneos con nombres que aumentan de forma incremental. Por ejemplo: scan1.jpeg, scan2.jpeg, etc.
  9. "Formato:" sirve para elegir el formato de imagen de tus escaneos: JPEG, TIFF, PNG, JPEG 2000 o PDF.
  10. Si seleccionas "Manual" en "Corrección de imágenes:", dispondrás de las siguientes opciones junto con un histograma de la selección para escanear sobre la que hagas clic. Las siguientes opciones están disponibles cuando la ventana emergente "Tipo:" está configurada como "Color".
    • "Brillo:"
    • "Tinte:"
    • "Temperatura:"
    • "Saturación:"
      Consejo: Haz clic en "Restaurar valores por omisión" para restablecer la configuración.
       
  11. Después de las opciones de Corrección de imágenes verás una serie de opciones específicas del modelo concreto de escáner que uses.

Selección de la zona de escaneo

Si deseas seleccionar zonas específicas para escanear (o si has anulado la selección de "Separar elementos"), sigue estos pasos. Nota: El botón "Escanear" aparece atenuado hasta que se selecciona un área de escaneado.

  1. Anula la selección de todas las selecciones de escaneo actuales haciendo clic en una zona vacía que no esté seleccionada (las zonas seleccionadas están bordeadas por una línea de guiones).
  2. Para especificar la zona de escaneo, haz clic y arrastra para cubrir la zona que quieras escanear.
  3. Para cambiar el tamaño de la selección, haz clic dentro del borde de la zona seleccionada.   Aparecerán unos tiradores grises sobre el borde.   Cuando pases el cursor sobre un tirador, este se volverá rojo. Haz clic sobre el tirador rojo y arrástralo para cambiar el tamaño de la zona de escaneo. Consejo: Puedes hacer May + clic en otra zona para seleccionar más de una.
  4. Si deseas borrar la selección, presiona Eliminar.
  5. Si deseas girar la selección, haz clic en el tirador de rotación justo al final de la línea que comienza en el centro de la selección. Cuando el cursor se aproxime al tirador, este se volverá rojo y aparecerá una imagen transparente de una persona dentro de la zona. Haz clic en el tirador rojo y configura la rotación como desees.  Nota: Junto a este tirador puede haber un tirador de borde para cambiar el tamaño de la selección; asegúrate de hacer clic en el tirador correcto.



  6. Para crear una nueva zona de selección basta con que hagas clic y arrastres en una zona que no forme ya parte de una selección.

Cómo compartir tu escáner USB en tu red

  1. En el menú Apple () selecciona Preferencias del Sistema.
  2. En el menú Visualización, selecciona Compartir.
  3. Activa (marca) "Compartir Escáner".
  4. Selecciona el escáner conectado que te gustaría compartir.

Cómo conectarse a un escáner compartido en red

   

Captura de Imagen e Impresión y Escaneado

  1. Abre las preferencias de Captura de Imagen o Impresión y Escaneado.
  2. Selecciona el escáner en el grupo "COMPARTIDO", en la barra lateral.

Vista Previa y otras aplicaciones

  1. Abre Vista Previa haciendo clic en el Launchpad del Dock y escribiendo Vista Previa en el campo de búsqueda.
  2. En primer lugar, activa los dispositivos en red. Selecciona Archivo > Importar desde el escáner > Incluir dispositivos en red.
  3. Selecciona tu escáner. Selecciona Archivo > Importar desde el escáner > (tu escáner, en "Dispositivos en red").

Si no puedes escanear

Comprueba que el escáner recibe alimentación y está encendido. Apaga el escáner y vuelve a encenderlo.

La información acerca de los productos no fabricados por Apple o la de los sitios web independientes no controlados o probados por Apple se ofrece sin ninguna recomendación o aprobación. Apple no asume ninguna responsabilidad respecto a la selección, el rendimiento o el uso de los sitios web o productos de otros fabricantes. Apple no ofrece ninguna representación con relación a la precisión o fiabilidad de los sitios web de terceros. El uso de Internet conlleva riesgos inherentes. Comunícate con el proveedor para obtener información adicional. Otros nombres de compañías y productos mencionados pueden ser marcas registradas de sus respectivos propietarios.

Fecha de publicación: