在 Mac 上的 Pixelmator Pro 中修改選取項目
選取後,你可以以多種方式修改選取,從簡單的增加和減少到使用畫筆進行更進階的微調。
移動選區輪廓
在 Mac 上的 Pixelmator Pro 中,選取項目。
重要事項: 請確定選取模式已設定為「新增」(在選取工具面板中選擇「新增」)。
請執行下列其中一項操作:
在選取區域內拖移來移動選取區域。
按下方向鍵可將所選內容移動 1 個像素。
按住 Shift 鍵,同時按下方向鍵可將所選內容移動 10 個像素。
更改選區的形狀或大小
在 Mac 上的 Pixelmator Pro 中,選取項目。
請執行下列其中一項操作:
在畫布中拖移選取控點來更改選取的形狀或大小。(若要限制所選內容的比例,請在按住 Shift 鍵的同時拖移所選內容的控點。)
按住 Control 鍵並按一下畫布中的選取項目,然後選擇「轉換所選範圍」。使用「轉換」面板中的控制項目來轉換選取項目。
注意: 若要關閉或開啟選取控點,請選擇「檢視」>「圖層與選取控點」。
使用選取模式修改所選範圍
選取項目後,你可以更改任何選取工具的功能來修改目前的選取項目。
在 Mac 上的 Pixelmator Pro 中,選取項目,然後在選取項目面板中按一下下列任一項目:
加入:將區域加入到現有選取範圍中。
減去:從現有選取範圍中減去區域。
相交:將新選取範圍的區域在現有選取範圍的界限內縮小。
2.使用任何選取工具來修改目前的選取項目。
使用滑桿修改選取區域邊緣
在 Mac 上的 Pixelmator Pro 中,選取項目,然後選擇「編輯」 >「選取並遮罩」(或按一下選取面板中的「選取並遮罩」)。
在畫布中,選擇範圍外的所有區域會覆蓋顏色覆疊。
使用「選取並遮罩」面板中的滑桿修改選區邊緣:
使邊緣更圓:將「圓滑度」滑桿向右拖移。
使邊緣更柔和:將「柔和程度」滑桿向右拖移。
展開邊緣:將「展開」滑桿向右拖移來將邊緣移向外側,並使選區變大。
按一下「輸出」彈出式選單,然後選擇「所選範圍」。
按一下面板底部的「套用」。
使用畫筆微調選取區域邊緣
在 Mac 上的 Pixelmator Pro 中,選取項目,然後選擇「編輯」 >「選取並遮罩」(或按一下選取工具面板中的「選取並遮罩」)。
在「選取並遮罩」面板中,按一下筆刷彈出式選單,然後選擇「微調邊緣畫筆」。
在「工具」側邊欄中選取
以在精細化邊緣時將選取範圍加入,或
以在精細化邊緣時將其從你的選取範圍中扣除。
拖移「筆刷大小」和「筆刷柔和程度」滑桿來自訂「微調邊緣畫筆」。
拖移選區邊緣來微調。
Pixelmator Pro 會將任何新的畫筆筆觸加入選取項目,並將邊緣精細化以考慮影像細節。
按一下「輸出」彈出式選單,然後選擇「所選範圍」。
按一下面板底部的「套用」。
自動調整選取區域邊緣
在 Mac 上的 Pixelmator Pro 中,選取項目,然後選擇「編輯」 >「選取並遮罩」(或按一下選取工具面板中的「選取並遮罩」)。
在「選取並遮罩」面板中,按一下「智慧型微調」。
Pixelmator Pro 會自動精細化邊緣以考慮影像細節。
反轉所選範圍
在 Mac 上的 Pixelmator Pro 中,選取,然後選擇「編輯」>「將所選範圍反向」。
將所選範圍轉換為形狀
在 Mac 上的 Pixelmator Pro 中,選取項目,然後選擇「格式」>「轉換成形狀」。
取消選取項目
在 Mac 上的 Pixelmator Pro 中,選取,然後選擇「編輯」>「取消選取」。