在 Mac 上使用 Pixelmator Pro 中的樣板和模型製作
在使用樣板建立新文件或使用模型建立新文件後,你可以修改其屬性並開始設計。由於模型是一種樣板,因此可以像編輯和修改其他樣板一樣來編輯和修改模型。
訂閱後可用:某些功能需要訂閱「Apple 創作坊」。若要進一步瞭解,請參閱「Apple 創作坊」網頁和 Apple 支援文章:關於「Apple 創作坊」。 | |||||||||||
取代暫存區影像
取代暫存區文字
在 Mac 上的 Pixelmator Pro 中,從樣板製作立新文件。
在畫布中,選擇你要取代的文字。
按下 Delete,然後輸入取代文字。
當你在範本中取代文字時,「縮小文字以符合大小」選項預設會啟用。若要關閉此選項,請選取 ,然後取消勾選「文字」面板中的選項。
更改樣板元素
Pixelmator Pro 中的某些樣板包含形狀、插畫、效果和其他元素,你可以使用「替代元件」功能取代。
在 Mac 上的 Pixelmator Pro 中,從樣板製作立新文件。
樣板中的可更換替代元素會在畫布中顯示
圖像,並會以名為「替代元素」的群組顯示於「圖層」側邊欄。
執行下列任一操作:
在畫布中按一下
,然後從選單中選擇替代元件。
按一下「圖層」側邊欄中「替代元件」圖層群組中的
,然後選取替代元件。
畫布中的替代元素會被你所選的元素取代。
定義自訂暫存區影像、形狀或替代元件
在 Pixelmator Pro 中,你可以透過在文件中定義暫存區影像、文字和替代元件來創作自己的樣板。
在 Mac 上的 Pixelmator Pro 中,在「圖層」側邊欄中選擇圖層。
執行下列任一操作:
將影像或形狀定義為暫存區:選擇「格式」>「進階」 >「定義為暫存區」。
定義替代元件群組:將要用作替代元件的圖層分組。在「圖層」側邊欄中選擇圖層群組,然後選擇「格式」>「進階」>「定義為替代元件群組」。
建立新的自訂影像大小預設組
在 Mac 上的 Pixelmator Pro 中,選擇「檔案」>「新增」。
在樣板瀏覽器中,在右側的側邊欄中輸入預設的影像大小和解析度。
按一下預設組彈出式選單,然後按一下
。
Pixelmator Pro 會在「我的預設組」類別中自動建立一個符合你規格的預設組。
為預設組輸入名稱。