在 Mac 上的 Pixelmator Pro 中,在畫布中導覽圖層
當你在處理文件時,你可以縮放、平移或旋轉畫布來專注於整體或較小的細節。
使用「縮放」工具縮放畫布
在 Mac 上的 Pixelmator Pro 中,選取「工具」側邊欄中的
。
按一下畫布來放大,或按住 Option 鍵並按一下畫布來縮小。
你可以透過在「縮放」面板中選取「放大」或「縮小」來更改「縮放」工具的預設動作。
注意: 若影像超出畫布邊界,你可以拖移「導覽器」縮覽圖中的矩形覆蓋層來查看更多影像。
使用工具列滑桿來縮放畫布
在 Mac 上的 Pixelmator Pro 中,將工具列中的「縮放」滑桿向左拖移來縮小,或向右拖移來放大。
使用拖動式縮放來縮放畫布
在 Mac 上的 Pixelmator Pro 中,選取「工具」側邊欄中的
。
在「縮放」面板中,選取「拖動式縮放」。
在畫布上向左拖移來縮小,或在畫布上向右拖移來放大。
捲動或平移影像
當畫布中的影像比你的工作區大時,你可以向任何方向平移來檢視影像的不同部分。
在 Mac 上的 Pixelmator Pro 中,執行下列任一操作:
將指標移到畫布上,然後在多點觸控板上用兩根手指拖移。
選擇「工具」>「手」,然後在畫布中拖移。若要結束「手」工具,請在「工具」側邊欄中選取其他工具。
按住空白鍵,並在畫布中拖移。
在某些工具中,例如「顏色調整」或「效果」,「手」工具會自動啟用。
以實際大小檢視影像
在 Mac 上的 Pixelmator Pro 中,選擇「檢視」>「實際大小」。
讓影像符合工作區
在 Mac 上的 Pixelmator Pro 中,選擇「檢視」>「縮放到適當大小」。
旋轉畫布
有時候旋轉畫布會很有用。Pixelmator Pro 提供幾種方式來旋轉畫布。
在 Mac 上的 Pixelmator Pro 中,執行下列任一操作:
將指標移到畫布上,然後在多點觸控板上用兩根手指旋轉。
按住空白鍵和 R 鍵,並在畫布中拖移。
旋轉畫布時,畫布右下角會顯示旋轉控制項目。你可以拖移外環來調整旋轉角度。
提示: 若要將轉動限制為 15° 增量,請在轉動時按住 Shift 鍵。