在 Mac 上的 Pixelmator Pro 中儲存、命名和結束文件
儲存並命名文件
在 Mac 上的 Pixelmator Pro 中,開啟文件後,選擇「檔案」>「儲存」。
在「儲存為」欄位中輸入文件的名稱。
按一下「格式」彈出式選單,然後選擇檔案格式。
預設的儲存格式為「Pixelmator Pro 文件」,使用 PXD 檔案格式(原生的 Pixelmator Pro 格式)。
注意: 若你選擇 Pixelmator Pro 文件以外的格式,你可以選擇性地儲存並行檔案並選擇影像品質設定。
重新命名文件
在 Mac 上的 Pixelmator Pro 中,打開文件後,執行下列任一操作:
按一下工具列中的檔案名稱,然後輸入新名稱並按下 Return。
選擇「檔案」 >「重新命名」,然後輸入新名稱並按下 Return。
儲存文件的副本
在 Mac 上的 Pixelmator Pro 中,打開文件後,選擇「檔案」>「複製」。
文件的副本會在新標籤頁中開啟。
提示: 如要以其他格式(例如 JPEG、PNG 或 PDF)儲存文件副本,請參閱在 Pixelmator Pro 中輸出和分享影像。
關閉文件
在 Mac 上的 Pixelmator Pro 中,打開文件後,執行下列任一操作:
關閉文件但保持 Pixelmator Pro 開啟:選擇「檔案」>「關閉」,輸入影像的名稱,然後按一下「儲存」。
關閉文件並結束 Pixelmator Pro:選擇「Pixelmator Pro」 >「結束 Pixelmator Pro」,輸入影像的名稱,然後按一下「儲存」。
感謝您的寶貴意見。