在 Mac 版 Pixelmator Pro 中保存、命名和关闭文稿
保存和命名文稿
在 Mac 版 Pixelmator Pro 中,打开文稿,然后选取“文件”>“保存”。
在“保存为”栏中为文稿输入名称。
点按“格式”弹出式菜单,然后选取一种文件格式。
默认保存格式为 Pixelmator Pro 文稿,它使用 PXD 文件格式(原生 Pixelmator Pro 格式)。
【注】 如果所选格式不是“Pixelmator Pro 文稿”,你还可以选择保存伴生文件并选取图像质量设置。
重新命名文稿
在 Mac 版 Pixelmator Pro 中,打开文稿后,执行以下任一项操作:
点按工具栏中的文件名,然后输入新名称并按下 Return 键。
选取“文件”>“重新命名”,然后输入新名称并按下 Return 键。
保存文稿副本
在 Mac 版 Pixelmator Pro 中,打开文稿后,选取“文件” >“复制”。
文稿的副本会在新标签页中打开。
【提示】 若要以其他格式(例如 JPEG、PNG 或 PDF)保存文稿副本,请参阅在 Pixelmator Pro 中导出和共享图像。
关闭文稿
在 Mac 版 Pixelmator Pro 中,打开文稿后,执行以下任一项操作:
关闭文稿但保持 Pixelmator Pro 打开:选取“文件”>“关闭”,输入图像的名称,然后点按“保存”。
关闭文稿并退出 Pixelmator Pro:选取 Pixelmator Pro >“退出 Pixelmator Pro”,为图像输入名称,然后点按“保存”。
感谢您的反馈。