在 Mac 版 Pixelmator Pro 中从模板和设计模型创建
基于模板或设计模型创建新文稿之后,你可以修改其属性并开始设计。设计模型是模板的一种类型,因此其编辑和修改方式与其他模板相同。
订阅后可用:部分功能需要订阅 Apple 创作坊。若要进一步了解,请参阅 Apple 创作坊网页和 Apple 支持文章:关于 Apple 创作坊。 | |||||||||||
替换占位符图像
替换占位符文本
在 Mac 版 Pixelmator Pro 中,从模板创建新文稿。
在画布中,选择要替换的文本。
按下 Delete 键,然后输入替换文本。
替换模板中的文本时,“缩小文本以适应”选项默认启用。若要关闭此选项,请选择“工具”边栏中的 ,然后在“键入”面板中取消勾选该选项。
更改模板元素
Pixelmator Pro 中的部分模板包含形状、插图、效果及其他元素,可使用“替代元素”功能进行替换。
在 Mac 版 Pixelmator Pro 中,从模板创建新文稿。
模板中的可交换替代元素会在画布中显示
图标,并在“图层”边栏中以称为“替代元素”的组显示。
执行以下任一项操作:
点按画布中的
,然后从菜单中选取一个替代元素。
点按“图层”边栏中“替代元素”图层群组上的
,然后选择一个替代元素。
画布中的替代元素会替换为你选取的元素。
定义自定义占位符图像、形状或替代元素
在 Pixelmator Pro 中,你可以在文稿中定义占位符图像、文本和替代元素来创建个人模板。
在 Mac 版 Pixelmator Pro 中,选取“图层”边栏中的图层。
执行以下任一项操作:
将图像或形状定义为占位符:选取“格式”>“高级”>“定义为占位符”。
定义替代元素组:将要用作替代元素的图层分组。选择图层边栏中的图层群组,然后选取“格式”>“高级”>“定义为替代元素组”。
创建新的自定义图像大小预置
在 Mac 版 Pixelmator Pro 中,选取“文件”>“新建”。
在模板浏览器右侧边栏中输入预置的图像尺寸和分辨率。
点按预置弹出式菜单,然后点按
。
Pixelmator Pro 会自动在“我的预置”类别中创建包含你所指定规格的预置。
输入预置的名称。