在 Mac 版 Pixelmator Pro 中修改选区
进行选择后,你可以通过多种方式修改选区,包括简单的增减以及使用画笔进行更高级的优化。
移动选区轮廓
在 Mac 版 Pixelmator Pro 中进行选择。
【重要事项】 请确保选择模式已设为“新建”(在选择工具面板中选取“新建”)。
执行以下任一项操作:
在选区内拖移以移动。
按下箭头键将选区移动 1 个像素。
按住 Shift 键时,按下箭头键将选区移动 10 个像素。
更改选区的形状或大小
在 Mac 版 Pixelmator Pro 中进行选择。
执行以下一项操作:
拖移画布中的选择控制柄更改选区的形状或大小。(若要限制选区的比例,请按住 Shift 键拖移选择控制柄。)
按住 Control 键点按画布中的选区并选取“变换选择”。使用“变换”面板中的控制变换选择。
【注】 若要关闭或打开选择控制柄,请选取“显示”>“图层和选择控制柄”。
使用选择模式修改选区
进行选择后,你可以更改任何选择工具的功能以修改活跃选区。
在 Mac 版 Pixelmator Pro 中,进行选择,然后在选择面板中点按以下任一项:
相加:将区域添加到现有选区中。
相减:从现有选区中减去区域。
相交:在现有选区的界限内减小新选择区域。
2.使用任意选择工具修改当前选区。
使用滑块修改选区边缘
在 Mac 版 Pixelmator Pro 中进行选择,然后选取“编辑”>“选择和蒙版”(或点按选择面板中的“选择和蒙版”)。
在画布中,选区之外的所有区域都会覆盖有颜色的叠层。
使用“选择和蒙版”面板中的滑块修改选区边缘:
使边缘更圆滑:向右拖移“圆滑度”滑块。
使边缘更柔和:向右拖移“柔和度”滑块。
展开边缘:向右拖移“展开”滑块使边缘向外移动,并使选区变大。
点按“输出”弹出式菜单,然后选取“选择”。
点按面板底部的“应用”。
使用画笔优化选区边缘
在 Mac 版 Pixelmator Pro 中进行选择,然后选取“编辑”>“选择和蒙版”(或点按选择工具面板中的“选择和蒙版”)。
在“选择和蒙版”面板中,点按“画笔”弹出式菜单,然后选取“调整画笔边缘”。
选择
在优化边缘时添加到选区,或
在优化边缘时从选区中减去。
拖移“画笔大小”和“画笔柔软度”滑块自定义“调整画笔边缘”。
拖移选区边缘优化该选区。
Pixelmator Pro 会将任何新笔刷描边添加到选区,并优化边缘以完善图像细节。
点按“输出”弹出式菜单,然后选取“选择”。
点按面板底部的“应用”。
自动优化选区边缘
在 Mac 版 Pixelmator Pro 中进行选择,然后选取“编辑”>“选择和蒙版”(或点按选择工具面板中的“选择和蒙版”)。
在“选择和蒙版”面板中,点按“智能优化”。
Pixelmator Pro 会自动优化边缘以完善图像细节。
反转选区
在 Mac 版 Pixelmator Pro 中进行选择,然后选取“编辑”>“反向选择”。
将选区转换为形状
在 Mac 版 Pixelmator Pro 中进行选择,然后选取“格式”>“转换为形状”。
取消选择选区
在 Mac 版 Pixelmator Pro 中进行选择,然后选取“编辑”>“取消选择”。