macOS High Sierra

Экспорт фотографий, видео и слайд-шоу

Экспорт фотографий в выбранном формате

Вы можете экспортировать фотографии для импорта и работы с ними в других программах. Можно также экспортировать Live Photo как неподвижное изображение. Можно выбрать размер и формат экспортированных фотографий.

Открыть программу «Фото»

  1. Выберите объект, который хотите экспортировать.

  2. Выберите «Файл» > «Экспортировать» > «Экспорт [количество] фото».

  3. Нажмите всплывающее меню «Тип фото» и выберите тип файла для экспорта фотографий.

    • JPEG — создает файлы небольшого размера, подходящие для использования на веб-сайтах и в других программах.

    • TIFF — это формат без потерь, который отлично подходит для переноса фотографий между компьютерами или программами.

    • PNG — это другой формат без потерь, часто используемый на веб-сайтах.

  4. Нажмите всплывающее меню «Имя файла» и выберите способ именования экспортированных файлов (этот шаг можно пропустить).

    В качестве имен экспортированных файлов можно использовать их названия в программе «Фото», их имена файлов или имена с последовательной нумерацией. Если Вы выбрали «Последовательное», Вы можете задать текст, который будет добавляться перед каждым номером (например, «День рождения01», «День рождения02» и т. д.).

  5. Нажмите всплывающее меню «Формат подпапки» и выберите способ деления экспортированных файлов на папки.

    Например, при экспорте фотографий из нескольких различных моментов программа «Фото» может экспортировать каждый момент в виде подпапки с именем момента. Выберите «Нет», чтобы экспортировать фотографии в виде отдельных файлов без подпапок.

  6. Нажмите кнопку «Экспортировать».

  7. Выберите, куда нужно сохранить файлы после экспорта, затем нажмите «Экспортировать».

Совет. Если Вы вошли в iCloud и включили iCloud Drive, Вы можете экспортировать файлы фотографий в iCloud Drive, а затем обращаться к ним с любого Mac, устройства iOS или ПК с Windows, настроенного для использования iCloud Drive. Подробную информацию см. в разделе Хранение документов с помощью iCloud Drive.

Экспорт фотографий в исходном формате

Фотографии можно экспортировать в исходном формате, в котором они были импортированы в медиатеку программы «Фото». Live Photo экспортируется как два отдельных файла: файл с неподвижным изображением и видеофайл.

  1. Выберите фотографии, которые хотите экспортировать.

  2. Выберите «Файл» > «Экспортировать» > «Экспортировать оригинал без изменений».

  3. Установите флажок «Экспортировать IPTC как XMP», чтобы экспортировать информацию IPTC (назначенные метаданные и ключевые слова IPTC) в виде вспомогательного файла XMP.

    Диалоговое окно «Экспортировать оригинал» с параметрами экспорта.
  4. Нажмите всплывающее меню «Имя файла» и выберите способ именования экспортированных файлов (этот шаг можно пропустить).

    В качестве имен экспортированных файлов можно использовать их названия в программе «Фото», их имена файлов или имена с последовательной нумерацией. Если Вы выбрали «Последовательное», Вы можете задать текст, который будет добавляться перед каждым номером (например, «День рождения01», «День рождения02» и т. д.).

  5. Нажмите всплывающее меню «Формат подпапки» и выберите способ деления экспортированных файлов на папки.

    Например, при экспорте фотографий из нескольких различных моментов программа «Фото» может экспортировать каждый момент в виде подпапки с именем момента. Выберите «Нет», чтобы экспортировать фотографии в виде отдельных файлов без подпапок.

  6. Нажмите кнопку «Экспортировать».

  7. Выберите, куда нужно сохранить файлы фотографий после экспорта, затем нажмите «Экспортировать оригиналы».

Экспорт фотографии как картинки рабочего стола

Фотографию можно использовать в качестве картинки рабочего стола.

  1. Выберите фотографии, которые хотите экспортировать.

  2. Нажмите кнопку «Поделиться» на панели инструментов, затем выберите «Установить картинку Рабочего стола».

Экспорт видео

Вы можете экспортировать видео для публикации и работы с ними в других программах. При экспорте видео можно выбрать качество фильма и указать, нужно ли включать в экспортированный файл метаданные, такие как название или описание.

  1. Выберите видеоклипы, которые хотите экспортировать.

  2. Выберите «Файл» > «Экспортировать» > «Экспорт [количество] видео».

  3. Нажмите всплывающее меню «Качество фильма» и выберите формат видео для экспорта видеоклипа.

    Диалоговое окно «Экспортировать оригинал» с параметрами экспорта.

    Стандартное разрешение (480p) — подходит для телевизоров стандартной четкости. Если Вы планируете воспроизводить слайд-шоу на телевизоре высокой четкости или мониторе, выберите один из следующих форматов: 720p или 1080p. Формат 4K предназначен для телевизоров и мониторов сверхвысокой четкости.

  4. Нажмите всплывающее меню «Имя файла» и выберите способ именования экспортированных файлов (этот шаг можно пропустить).

    В качестве имен экспортированных файлов можно использовать их названия в программе «Фото», их имена файлов или имена с последовательной нумерацией. Если Вы выбрали «Последовательное», Вы можете задать текст, который будет добавляться перед каждым номером (например, «День рождения01», «День рождения02» и т. д.).

  5. Нажмите всплывающее меню «Формат подпапки» и выберите способ деления экспортированных файлов на папки.

    Например, при экспорте видео из нескольких различных моментов программа «Фото» может экспортировать каждый момент в виде подпапки с именем момента. Выберите «Нет», чтобы экспортировать видео в виде отдельных файлов без подпапок.

  6. Нажмите кнопку «Экспортировать».

  7. Выберите, куда нужно сохранить файлы видео после экспорта, затем нажмите «Экспортировать».

Совет. Если Вы вошли в iCloud и включили iCloud Drive, Вы можете экспортировать файлы фотографий в iCloud Drive, а затем обращаться к ним с любого Mac, устройства iOS или ПК с Windows, настроенного для использования iCloud Drive. Подробную информацию см. в разделе Хранение документов с помощью iCloud Drive.

Экспорт слайд-шоу

Вы можете экспортировать слайд-шоу для передачи другим пользователям. При экспорте слайд-шоу программа «Фото» создает файл фильма в выбранном Вами формате.

  1. Нажмите слайд-шоу в разделе «Проекты» бокового меню.

  2. Нажмите «Экспорт» в боковом меню или нажмите меню «Файл» и выберите «Экспорт» > «Экспортировать слайд-шоу».

  3. Введите имя файла для фильма слайд-шоу в поле «Сохранить как».

  4. Нажмите всплывающее меню «Формат» и выберите тип файла для экспортированного фильма.

    Стандартное разрешение (480p) — подходит для телевизоров стандартной четкости. Если Вы планируете воспроизводить слайд-шоу на телевизоре высокой четкости или мониторе, выберите один из следующих форматов: 720p или 1080p.

  5. Чтобы экспортировать фильм слайд-шоу в iTunes для переноса на другое устройство, установите флажок «Автоматически отправлять в iTunes».

  6. Выберите, куда нужно сохранить фильм слайд-шоу после экспорта, затем нажмите «Сохранить».

Совет. Чтобы быстро экспортировать группу фотографий на рабочий стол, выберите нужные фотографии, а затем перетяните индикатор выбора из верхнего правого угла окна на рабочий стол.

Индикатор выбора показывает, что выбрано три фотографии.