Final Cut Pro X: 「出力先」環境設定

「出力先」環境設定

「Final Cut Pro」環境設定ウインドウの「出力先」パネルで、共有の出力先を変更します。「出力先」パネルの左側にある「出力先」リスト内の出力先は、「ファイル」メニューの「共有」サブメニューと、ツールバーの「共有」ボタンをクリックしたとき表示されるメニューに表示されます。

「Final Cut Pro」をはじめて開いたとき、「出力先」リストにはデフォルトの一連の出力先が表示されますが、ほかの出力先を追加したり、出力先をカスタマイズしたりすることもできます。追加できる出力先を表示するには、「出力先」リストで「出力先を追加」を選択します。「出力先」リストで出力先を選択すると、その出力先の設定が右側に表示されます。

「環境設定」ウインドウの「出力先」パネル

各出力先で選択できる設定について以下で説明します。出力先の追加および変更方法については、共有の出力先を作成する/変更するを参照してください。

DVD/Blu-ray

プロジェクトまたはクリップの標準精細度(SD)の DVD または Blu-ray 対応ディスクを作成するか、後で外部ドライブにコピーしたりディスクを作成したりできるディスクイメージ(.img)ファイルを作成する場合は、これらの出力先を使用します。

注記: デフォルトでは「Blu-ray」の出力先は表示されません。「出力先」リストに追加する方法については、共有の出力先を作成する/変更するを参照してください。

「DVD」と「Blu-ray」の出力先には、以下の設定があります:

  • 出力デバイス:光学式ドライブやコンピュータの内蔵ディスクなど、システムで使用できる出力デバイスが表示されます。

    コンピュータの内蔵ディスクを選択した場合は、ディスクイメージ(.img)ファイルを作成して、後で外部ドライブにコピーしたり DVD ディスクを作成したりできます。

  • レイヤー:出力先メディアで利用可能な層が表示されます。

    • 自動:使用できるディスクのタイプを自動的に検出します。

    • 1 層:ディスクを 1 層ディスクとして識別します。このオプションを使用すると、2 層ディスクを強制的に 1 層ディスクとして扱うことができます。

    • 2 層:ディスクを 2 層ディスクとして識別します。このオプションを使用すると、出力デバイスとして「ハード・ドライブ」を選択した場合にディスクイメージを強制的に 2 層ディスク用のフォーマットにすることができます。

      重要: プロジェクトの長さによっては、1 層ディスクを使用する場合に「2 層」を選択すると、ディスクの作成中にエラーが発生することがあります。

  • ビルドタイプ:「DVD」出力先を選択すると「VIDEO_TS」フォルダが作成され、「Blu-ray」出力先を選択すると「BDMV」フォルダが作成されます。これらのフォルダには、選択したディスクタイプに応じた適切なフォーマットのファイルが含まれます。このポップアップメニューを使って、そのデータの保存方法を選択します:

    • ディスク:「出力デバイス」が互換性のあるデバイスに設定されているときに選択できます。フォルダのディスクが作成されます。

    • ファイル:「出力デバイス」が「ハード・ドライブ」に設定されているときに選択できます。後でマウントしたりディスクを作成したりできるように適切にフォーマットされたディスク・イメージ・ファイルにフォルダが埋め込まれます。

    • フォルダ:「出力デバイス」が「ハード・ドライブ」に設定されているときに選択できます。フォルダはそのまま残され、メディアを再生したり、後でディスクを作成したりできます。

  • ディスクテンプレート:利用可能なディスクテンプレートが表示されます。

  • タイトル:テキストフィールドにディスクのタイトルを入力します。このタイトルはディスクのメニューに表示されます。

  • ボリューム名:ディスクがコンピュータにマウントされたときに表示する名前を入力します。この名前では、大文字と特定の句読点のみを使用できます。通常、ボリューム名は 30 文字以内(1 バイト文字の場合)に制限されています。

  • 色空間:出力メディアファイルの色空間を示します。

  • ディスク読み込み時:ディスクの再生時に自動的に実行される操作が表示されます。

    • メニューを表示:メインメニューを表示します。

    • ムービーを再生:ムービーの再生をただちに開始します。

  • マーカー:AVCHD 出力デバイスを使用している場合は、Blu-ray には使用できません。チャプタマーカーのテキストを字幕としてを出力ディスクに含める場合に選択します。視聴者は、DVD または Blu-ray プレーヤーの「次のチャプタ」ボタンと「前のチャプタ」ボタンを押してチャプタマーカー間を移動できます。チャプタマーカーについて詳しくは、チャプタマーカーとそのサムネールイメージを管理するを参照してください。

  • ループ:このチェックボックスを選択すると、ディスクのメインメニューにループムービーボタンが追加されます。これによって、ムービーを繰り返し再生し続けることができます。

  • 背景:「追加」ボタンをクリックして、ディスクの背景に使うグラフィックを選択できます。このイメージはテンプレートの背景の代わりに使用されます。

  • ロゴイメージ:「追加」ボタンをクリックして、ディスクのメニューの右上隅に表示するロゴグラフィックを選択します。このイメージはメニューの背景の上に表示されます。

  • タイトルイメージ:「追加」ボタンをクリックして、ディスクのメインメニューの中央に表示するタイトルグラフィックを選択します。このイメージはメニューの背景の上に表示されます。

  • プレビュー:メインメニューのサムネールプレビューを表示します。

メール

Apple のメールアプリケーションである「メール」を使ってプロジェクトまたはクリップをメールで送信する場合は、この出力先を使用します。「メール」の出力先では、書き出したファイルが添付されたメールメッセージが自動的に作成されます。

注記: デフォルトでは「メール」の出力先は表示されません。「出力先」リストに追加する方法については、共有の出力先を作成する/変更するを参照してください。

「メール」の出力先には、以下の設定があります:

  • 解像度:ポップアップメニューをクリックして、解像度を選択します。

  • 圧縮:最大限の品質を維持して圧縮したい場合は「高品質」を選択します。品質を多少犠牲にしても処理を高速化したい場合は「高速エンコード」を選択します。

YouTube、Vimeo、Facebook、Youku、および Tudou

これらの出力先は、プロジェクトまたはクリップを YouTube、Vimeo、Facebook、Youku、または Tudou アカウントに公開する場合に使用します。

注記: デフォルトでは、Youku と Tudou は「共有」メニューの出力先としては表示されません。「出力先」リストに追加する方法については、共有の出力先を作成する/変更するを参照してください。

重要: 同じ Web サイトのアカウントを複数持っている場合は、アカウントごとに出力先を分ける必要があります。アカウント情報を入力すると、「YouTube(myusername)」のように出力先名に続いてアカウント名がかっこ付きで表示されます。必要に応じて、出力先の名前をより分かりやすい名前に変えることもできます。

Web の出力先には、以下の設定があります:

  • サインイン:Web 出力先をはじめて表示したときは、アカウント情報を入力するためのウインドウが表示されます。「このパスワードをキーチェーンに保存」チェックボックスが表示されている場合は、このチェックボックスを選択すると、その出力先で共有するたびにユーザ名とパスワードを入力する必要がなくなります。詳しい手順については、「共有の出力先を作成する/変更する」を参照してください。

    初期設定が完了した後、出力先の設定の「サインイン」ボタンをクリックすると、アカウント情報の再入力または変更ができます。

  • 解像度:出力先のデフォルトの解像度を選択します。プロジェクトまたはクリップの解像度が出力先の解像度よりも低い場合は、プロジェクトまたはクリップに合わせて解像度が変更されます。

  • 圧縮:最大限の品質を維持して圧縮したい場合は「高品質」を選択します。品質を多少犠牲にしても処理を高速化したい場合は「高速エンコード」を選択します。

  • 再生可能:共有ムービーのプライバシー設定を選択します。メニューに表示されるプライバシー設定は、変更している Web 出力先(YouTube、Vimeo、Facebook など)によって変わります。

    重要: Youku アカウントのパスワードを提供する場合は、パスワードを入力してからパスワードフィールドの選択を解除する必要があります(Tab キーを押すか、ウインドウ内の別の場所をクリックします)。これを行わないと、Youku にアカウント情報が届きません。

  • カテゴリ:ムービーのカテゴリを選択します。カテゴリオプションは、変更している Web 出力先によって変わります。

現在のフレームを保存/イメージシーケンス

プロジェクト内の任意のビデオフレームの静止画を保存するか、連番付きの一連の静止画像ファイルを保存する場合は、これらの出力先を使用します。

注記: デフォルトでは「現在のフレームを保存」と「イメージシーケンス」の出力先は表示されません。いずれかを「出力先」リストに追加する方法については、共有の出力先を作成する/変更するを参照してください。

「現在のフレームを保存」と「イメージシーケンス」の出力先には、以下の設定があります:

  • 書き出し:書き出すファイルのタイプを選択します。

  • アスペクト比を保持してイメージを調整:スクエアピクセルを使用しても元のアスペクト比は保持するように出力ファイルを拡大/縮小する場合に選択します(拡大/縮小によって横または縦のピクセル数が増減します)。

    このチェックボックスは、NTSC 形式や PAL 形式など、非スクエアピクセルを使用するプロジェクトにのみ影響します。このチェックボックスが選択されていない場合(デフォルト設定)、出力ファイルでは元のビデオと同じピクセルアスペクト比が使用され、横と縦のピクセル数も変わりません。

ファイルを書き出す

注記: この出力先は、デフォルトの出力先リストに含まれる次の 4 つの出力先の基礎として使用されます:マスターファイル、Apple デバイス 720p、Apple デバイス 1080p、Apple デバイス 4K。「Final Cut Pro」の環境設定で出力先を作成および変更するときは、この出力先は「ファイルを書き出す」の名前でまとめられます。

プロジェクトまたはクリップを、ビデオとオーディオを含むムービーファイル、ビデオファイル(オーディオなし)、またはオーディオファイル(ビデオなし)として書き出す場合は、この出力先を使用します。この出力先は、Apple デバイス、コンピュータ、および Web ホスト用にファイルを書き出すために使用されます。

「ファイルを書き出す」の出力先は、目的の再生デバイスに応じていずれかの 解像度 を選択することでカスタマイズできます。たとえば、iPhone および iPod 用の場合は 1280 x 720 の解像度、iPad 用の場合は 1920 x 1080 の解像度を選択します。プロジェクトで使用している 1 つ以上のロールを 1 つ以上のファイル(メディアステムとも呼ばれます)として書き出すこともできます。

「ファイルを書き出す」の出力先には、以下の設定があります:

  • フォーマット:マスタリングフォーマット(ビデオとオーディオ、ビデオのみ、オーディオのみ)と各種の公開フォーマットが表示されます。公開フォーマットには、Apple デバイス(iPhone や iPad など)、コンピュータ(Mac や PC での再生用)、Web ホスト(YouTube や Vimeo など)が含まれます。どのフォーマットを選択するかによって、以下に表示されるポップアップメニューのオプションが変わります。

    重要: プロジェクトまたはクリップを共有する場合、変更できるのは公開用フォーマットの解像度のみです。

  • ビデオコーデック:書き出すファイルに使用するコーデックを選択します。(ソースクリップまたはプロジェクトのメディア形式に応じて選択肢が変わります。)

  • 解像度:出力先のデフォルトの解像度を選択します。プロジェクトまたはクリップの解像度が出力先の解像度よりも低い場合は、プロジェクトまたはクリップに合わせて解像度が変更されます。詳しくは、プロジェクトの設定を変更するを参照してください。

  • 色空間:出力先の色空間は、プロジェクトの設定と出力先のビデオコーデックによって決まります。詳しくは、プロジェクトの設定を変更するを参照してください。

  • オーディオ・ファイル・フォーマット:「フォーマット」ポップアップメニューから「オーディオのみ」を選択した場合は、書き出すファイルのオーディオフォーマットを選択します。「フォーマット」ポップアップメニューからその他のオプションを選択した場合は、書き出すファイルに使用されるオーディオフォーマットがこの項目に表示されます。

  • チャプタマーカーを含める:プロジェクトに追加したチャプタマーカーを出力ファイルに含める場合に選択します。視聴者は、「iTunes」または「QuickTime Player」の「次のチャプタ」ボタンまたは「前のチャプタ」ボタンをクリックしてチャプタマーカー間を移動できます。

  • 完了時の処理/このアプリケーションで開く/プレイリストに追加:書き出し完了時に実行する処理を選択します。書き出したファイルをアプリケーションで開くか iTunes ライブラリに追加することができます。選択内容に応じてポップアップメニューの名前が変わります。

    • 何もしない:書き出したファイルが自動的に開かないようにしたい場合は、このオプションを選択します。

    • QuickTime Player、iTunes、その他のアプリケーションで開く:書き出したファイルをそのファイルに関連付けられたデフォルトアプリケーションで開く場合は、このオプションを選択します。デフォルトアプリケーションは Finder で設定または変更できます。詳しくは、Mac ヘルプを参照してください(Finder をアクティブにして「ヘルプ」メニューから選択します)。

    • Compressor で開く:書き出したファイルを「Compressor」で開く場合は、このオプションを選択します。書き出したファイルは新規バッチのソースとして表示され、プロジェクトのムービーの処理を簡単に続けることができます。たとえば、「Final Cut Pro」を使用せずに、配布に必要な圧縮版を作成できます。

      注記: このオプションは、「Final Cut Pro」と同じコンピュータに「Compressor」がインストールされている場合にのみ選択できます。

    • その他:書き出したファイルを別のアプリケーションで開くように指定する場合は、このオプションを選択します。表示されるウインドウでアプリケーションを選択して、「開く」をクリックします。

    • iTunes ライブラリまたはプレイリストへ追加:書き出したファイルを iTunes ライブラリに追加する場合は、このオプションを選択します。

  • ロール:このポップアップメニューは、「フォーマット」ポップアップメニューからマスタリングフォーマット(ビデオとオーディオ、ビデオのみ、オーディオのみ)を選択した場合にのみ表示されます。このメニューを使って、放送配信、オーディオミキシング、またはポストプロダクションのために個別のビデオファイルやオーディオファイル(メディアステムとも呼ばれます)を書き出すことができます。詳しくは、ロールをファイルとして共有するを参照してください。ロールについて詳しくは、ロールの概要を参照してください。

Compressor 設定

「Compressor」の設定を使用してプロジェクトまたはクリップを書き出す場合は、この出力先を使用します。「Compressor」は、「Final Cut Pro」と連携するプロ向けのトランスコーディングアプリケーションです。

注記: デフォルトでは「Compressor 設定」の出力先は表示されません。「出力先」リストに追加する方法については、共有の出力先を作成する/変更するを参照してください。

Compressor 設定を使用してプロジェクトを書き出すことで、実際に「Compressor」でプロジェクトを開かなくても、「Compressor」の多くの利点を活用できます。「Compressor」を使用することで、1 回の共有操作で複数の出力ファイルを作成したり、出力ファイルを変更するカスタム設定(ビデオにウォーターマークを追加するなど)を作成したりできます。システムに「Compressor」がインストールされている場合は、好きな Compressor 設定を「Final Cut Pro」で使用できます。

システムに「Compressor」がインストールされておらず、ほかの人から Compressor 設定をもらった場合は、「Final Cut Pro」および「Compressor」からアクセスできるように設定を次の場所に保存してください:

/ユーザ/ユーザ名/ライブラリ/Application Support/Compressor/Settings/

Finder で「Compressor」フォルダと「Settings」フォルダを作成しなければならない場合があります。

ヒント: OS X v10.7 以降では、ホームフォルダ内の「ライブラリ」フォルダはデフォルトでは表示されません。Finder からアクセスするには、Option キーを押しながら「移動」>「ライブラリ」と選択します。詳しくは、Mac ヘルプを参照してください(Finder をアクティブにして「ヘルプ」メニューから選択します)。

HTTP ライブストリーミング用に書き出す

Web サーバを使用して、iPhone、iPad、iPod touch、および Mac にオーディオとビデオを送信する場合は、この出力先を使用します。

注記: デフォルトでは「HTTP ストリーミング」の出力先は表示されません。「出力先」リストに追加する方法については、共有の出力先を作成する/変更するを参照してください。

HTTP ライブストリーミングは、有線またはワイヤレスネットワークで利用可能な速度に合わせてムービーの再生品質が動的に調整されるため、iOS ベースの App や HTML5 ベースの Web サイトへのストリーミングメディアの配信に最適です。HTTP ライブストリーミングの実装について詳しくは、Apple Developer の HTTP ライブストリーミングの Web サイトを参照してください。

「HTTP ストリーミング」の出力先には、以下の設定があります:

  • 書き出すバージョン:ストリーミングのためにサポートしたいネットワークの各タイプのチェックボックスを選択します。携帯電話回線、Wi-Fi、ブロードバンドデータ接続を使用するデバイスに適したファイルをエクスポートできます。

バンドル

複数の出力先を 1 つのバンドルにまとめて、複数のタイプの出力を 1 ステップで作成できます。バンドルを使ってプロジェクトまたはクリップを共有すると、バンドルに含まれる各出力先用のファイルが自動的に生成されます。バンドルの作成方法については、共有の出力先を作成する/変更するを参照してください。

公開日: 2016/12/09
役に立ちましたか?
30% の人が役に立ったと言っています。